Overclock.net › Forums › AMD › AMD CPUs › Phenom II X6 strange sypthoms
New Posts  All Forums:Forum Nav:

Phenom II X6 strange sypthoms

post #1 of 15
Thread Starter 
It's possible that my Phenom dying.
It wasn't best overclocker at first and maximum what I can get from this CPU from day one is 3.8Ghz at 1.60 v... no kidding... but at the same time temperature on max load never jump over 55-58C'
If you take a look at the picture you can see what happens right before freeze... it's doesn't crush and not showing me BSOD....just jumps like this(7666Mhz 403x19) and freeze.
Is that normal behavior before death??? or it's something else?
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
post #2 of 15
Lower that CPU voltage to no more tha 1.55v.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE 4.0 ghz GA-MA785GM US2H XFX HD 6850 HyperX DDR2 800 X8gb 
Hard DriveOptical DriveOSMonitor
WD 160gb 7200 Plextor Win 7x64 LG 23.6" 1080P 
KeyboardPowerCaseMouse
Microsoft Corsair TX650 NZXT M59 Dynex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE 4.0 ghz GA-MA785GM US2H XFX HD 6850 HyperX DDR2 800 X8gb 
Hard DriveOptical DriveOSMonitor
WD 160gb 7200 Plextor Win 7x64 LG 23.6" 1080P 
KeyboardPowerCaseMouse
Microsoft Corsair TX650 NZXT M59 Dynex 
  hide details  
Reply
post #3 of 15
Is you bios set to shut the cpu down at 60c? If so that is what is happening as I see the cpu temp at 61c.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE 4.0 ghz GA-MA785GM US2H XFX HD 6850 HyperX DDR2 800 X8gb 
Hard DriveOptical DriveOSMonitor
WD 160gb 7200 Plextor Win 7x64 LG 23.6" 1080P 
KeyboardPowerCaseMouse
Microsoft Corsair TX650 NZXT M59 Dynex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE 4.0 ghz GA-MA785GM US2H XFX HD 6850 HyperX DDR2 800 X8gb 
Hard DriveOptical DriveOSMonitor
WD 160gb 7200 Plextor Win 7x64 LG 23.6" 1080P 
KeyboardPowerCaseMouse
Microsoft Corsair TX650 NZXT M59 Dynex 
  hide details  
Reply
post #4 of 15
Quote:
BSOD....just jumps like this(7666Mhz 403x19) and freeze.
Is that normal behavior before death??? or it's something else?
Sensor/Program error. Nothing else.
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
..
(13 items)
 
  
CPUMotherboardGraphicsRAM
1055T@3445MHZ 1.2V/ SB Pentium G620@0.84v ASUS M4A79XTD EVO/ ASUS P8P67 Sapphire 6870/ Club 3D 5770 2x2gb Kingston DDR3 1333mhz @ 1467mhz 7-7-7-17 
Hard DriveOSPower
Samsung Spinpoint F3 1TB Windows 7 Home 64bit Corsair 600W 
  hide details  
Reply
post #5 of 15
The core speed thing has to be a software bug. There's no way that you could get those speeds at such a low temp/vcore. Maybe try updating your bios, some patches "can" add stability/fix bugs.

Sent from Windows Phone 7.5 using Board Express
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz ~1.475v Asus P8Z68 Deluxe Gen3 EVGA GTX-1080 (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of disks LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #6 of 15
Quote:
Originally Posted by Devilmaypoop View Post
Sensor/Program error. Nothing else.
I agree with this outcome, but it could possibly be more, I know that the Phenom Line does not like to much heat, the max temps on a Phenom X6 1100t is 62c so I would believe that it would be similar for your processor. If I may ask what programs where you running that required you to push your CPU so hard?
post #7 of 15
Thread Starter 
Quote:
Originally Posted by Devilmaypoop View Post
Sensor/Program error. Nothing else.
Motherboard or CPU sensor? I mean what to replace first

Quote:
Originally Posted by Knika View Post
Is you bios set to shut the cpu down at 60c? If so that is what is happening as I see the cpu temp at 61c.
What you see on the left side is GPU sensor.
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
post #8 of 15
Thread Starter 
I did HD video editing and music re-mastering... one of those
that not happening when I game.
Quote:
Originally Posted by AaronGR View Post
I agree with this outcome, but it could possibly be more, I know that the Phenom Line does not like to much heat, the max temps on a Phenom X6 1100t is 62c so I would believe that it would be similar for your processor. If I may ask what programs where you running that required you to push your CPU so hard?
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
Ice and Fire
(13 items)
 
Toxic Bulldozer
(14 items)
 
 
CPUMotherboardGraphicsGraphics
FX-8120/4.8Ghz-1.48v ASUS M5A97evo Gigabyte HD 6970 SAPPHIRE HD 6950 TOXIC 960/5800 
RAMHard DriveOptical DriveCooling
A-Data 2000g Vortex 3 120Gb BR-LG BH10LS30 Corsair H100 Mod with 2 water tanks 
OSMonitorPowerCase
Windows7-64bit ASUS 24"ms238 & ACER19" Antec TruePower Quattro TPQ-1000 Cooler Master 690II Adv 
MouseAudio
Laser 2000dpi Audigy 2 Front Panel 
  hide details  
Reply
post #9 of 15
There is no way that you need 1.6v for 3.8ghz. Make sure your OC settings are set to manual with turbo core disabled. My vcore is set to 1.53125 at 4.2ghz. My CPU-NB is at 2800mhz.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
1090t ASUS Sabertooth 990fx PNY GTX470 2x4g GSkill 1333 
Hard DriveOptical DriveCoolingOS
2x 500gig WD DVD ±RW Black TRUE Vista Ultimate SP2 
MonitorPowerCase
Gateway FPD2275 Corsair HX1000 Antec 1200 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by AMD2600 View Post
There is no way that you need 1.6v for 3.8ghz. Make sure your OC settings are set to manual with turbo core disabled. My vcore is set to 1.53125 at 4.2ghz. My CPU-NB is at 2800mhz.
You'd be surprised with a 1055t. You're lucky, AMD2600, to have a 1090T. I need 1.55v for 3.9Ghz, I can see how a bad (unlucky) chip could need 1.6v for 3.8Ghz.
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
FX 8120 ASUS M4A89GTD PRO/USB3 890GX 2 x Asus 5770 CuCore 2 x 2GB Kingston HyperX 1800Mhz 
Hard DriveCoolingOSMonitor
64 GB Kingston V-Series Err, 10 Gallons of Mineral Oil and a Automotive... Windows 7 x64 SP1 24" Asus LCD 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 600W Seasonic Aquarium with ~10 gallons of mineral oil Razer DeathAdder 
Mouse Pad
Razer Kabuto 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Phenom II X6 strange sypthoms