Overclock.net › Forums › Graphics Cards › NVIDIA › antec 1000w not good enough for 580 sli?
New Posts  All Forums:Forum Nav:

antec 1000w not good enough for 580 sli? - Page 3

post #21 of 27
Thread Starter 
Thank you so much scorpion! that makes a lot sense now. I will try that and let you know how it goes as soon as i get home. Thanks again!

Sent from my SGH-T959 using Tapatalk
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
post #22 of 27
Quote:
Originally Posted by eySON View Post
Thank you so much scorpion! that makes a lot sense now. I will try that and let you know how it goes as soon as i get home. Thanks again!

Sent from my SGH-T959 using Tapatalk
Worst case is it doesn't work, but its free and worth a try. Good luck, update us later
post #23 of 27
Thread Starter 
sorry for the late reply, iv'e been trying to fix this other prblem that i've been having the past day every time i enable sli it will change my resolution to something crappy and windows wouldn't recognize both my 580s. so i always end up doing a drive sweep through safe mode and reinstalling the drivers again. the little pop up window tells me i can sli when i enable it, but i dont want to anymore haha until i find a solution. some people at the nvidia forums have the same problems but no solution yet. does anyone know if there is a windows update that im missing? (did a fresh install of windows) thanks in advance! hope to get this fixed soon by the time bf3 comes out
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
post #24 of 27
Seems to be a bunch of guys that can't enable SLI right now, I wonder why.
post #25 of 27
Thread Starter 
i have a feeling it has to do with the asus p67 mobos
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
post #26 of 27
Seems to be a possible driver issue or your motherboard isn't getting along with your cards. Hope you get it figured out.

I currently am running two 580's sli with an i7 920 clocked to 4ghz with a 950w corsair psu. Hope this helps.
Game System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS Crosshair V Formula-Z Asus GTX 980 TI GTX980TI-6GD5 Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Crucial BX100 SSD 1TB LG CDRW/DVDRW Liquid cooled Windows 8.1 64 bit 
MonitorKeyboardPowerCase
27" Qnix QX2710 LED Blackwidow Ultimate Battlefield 3 Edition EVGA SuperNova 1300W Rocket Fish Full Tower Custom Modded 
MouseMouse PadAudio
Razer Deathadder Razer Exactmat Logitech G900 Headset  
  hide details  
Reply
Game System
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8320 ASUS Crosshair V Formula-Z Asus GTX 980 TI GTX980TI-6GD5 Corsair Vengeance 
Hard DriveOptical DriveCoolingOS
Crucial BX100 SSD 1TB LG CDRW/DVDRW Liquid cooled Windows 8.1 64 bit 
MonitorKeyboardPowerCase
27" Qnix QX2710 LED Blackwidow Ultimate Battlefield 3 Edition EVGA SuperNova 1300W Rocket Fish Full Tower Custom Modded 
MouseMouse PadAudio
Razer Deathadder Razer Exactmat Logitech G900 Headset  
  hide details  
Reply
post #27 of 27
Thread Starter 
Quote:
Originally Posted by hout17 View Post
Seems to be a possible driver issue or your motherboard isn't getting along with your cards. Hope you get it figured out.

I currently am running two 580's sli with an i7 920 clocked to 4ghz with a 950w corsair psu. Hope this helps.
thank you! i hope so too! will update if any miracle happens haha
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › antec 1000w not good enough for 580 sli?