Overclock.net › Forums › Components › Monitors and Displays › Is my 6 year old Dell dying? Tell tale signs?
New Posts  All Forums:Forum Nav:

Is my 6 year old Dell dying? Tell tale signs?

post #1 of 8
Thread Starter 
I've had my 2405fpw for 6 years. Its great, never ghosted in games despite the specs, etc.

Lately i've been thinking about going an eyefinity setup with 3x1080p monitors. This would be a "radical" departure from my 1920x1200 monitor so the last few days i've been "testing the waters" by rending my 2405fpw @ 1080p with the top and bottom black bars hiding the top 60 and bottom 60 pixels.

Today I come back to 1920x1200 and there is now what seems to be... a permanent "line" of dark pixels right were the black bars started when I was in 1080p. I"m thinking maybe somehow I damaged my monitor but that seems crazy. Is it just dying? I DO NOT have this bar at the bottom, btw. Are these signs the CCFL needs replacing?

EDIT: used my laptop via d-sub and it too exhibits this horizontal line right at exactly 60 pixels from the top. GAH!
Edited by ThaSpacePope - 10/21/11 at 9:31pm
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
post #2 of 8
burn in? run a stuck pixel fixer thing that flashes colors on the screen.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #3 of 8
Thread Starter 
Quote:
Originally Posted by iCrap View Post
burn in? run a stuck pixel fixer thing that flashes colors on the screen.
I did a factory reset but no luck. The pixels aren't stuck, they are just like, "darker" in a line. Like the backlight is not right, right at these points. Is that impossible?
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
post #4 of 8
http://en.wikipedia.org/wiki/Screen_..._OLED_displays

Give it some time, and try and run something that can work the pixels.
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Princess Garnet View Post
http://en.wikipedia.org/wiki/Screen_..._OLED_displays

Give it some time, and try and run something that can work the pixels.
Thanks and repped. I think this is the issue too, but I wanted to some verification from the community. Can this REALLY be caused by running an lcd in lower resolution than recommended?
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
post #6 of 8
Image persistance? Might be. How serious is it? Have any pics?

If it's only a slightly darker image at those point, it probably is. Many older LCDs experience this effect. Having a static image displayed on the screen for long enough causes it to be stuck in the image as an afterimage for at least a few hours, if not a few days.

I find it usually starts happening at 4-5 years of active usage.

Luckily, it's not permanent if it's image persistence. Just run it at 1920x1200 for some time and it should be fixed.


Other than that, I have no idea.
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
Toki
(10 items)
 
  
CPUGraphicsRAMHard Drive
[i7 860] [XFX 5870] [4x2gb] [WD 500gb] 
OSMonitorKeyboardPower
[W7] [HP LP3065 - CrossOver 27Q LED-P - Acer x243w] Ducky DK1087-CELLB Tenkeyless, MX Blue - Steels... [LC power 750W] 
Audio
[ATH-A700] + [Asus Xonar DG] 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by De-Zant View Post
Image persistance? Might be. How serious is it? Have any pics?

If it's only a slightly darker image at those point, it probably is. Many older LCDs experience this effect. Having a static image displayed on the screen for long enough causes it to be stuck in the image as an afterimage for at least a few hours, if not a few days.

I find it usually starts happening at 4-5 years of active usage.

Luckily, it's not permanent if it's image persistence. Just run it at 1920x1200 for some time and it should be fixed.


Other than that, I have no idea.
You were right too. Woke up this morning, line remains but is far more faint. I did see the "line" while in my screen bios too, so I knew it wasn't a windows problem.

I really only ran it at 1920x1080 for maybe 10 hours total. Just an estimate. But damn, won't be doing that again! Good thing to learn...
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
post #8 of 8
Thread Starter 
Well, I was wrong....

It appears the top 100 pixels or so are showing screen burn in very quickly. I wonder, is this what happens as panels age? Burn in occurs after only maybe 10 minutes... as in, I can see the tab "Overclock.net - Overclock" faintly in the screen after I minimize this window tab!

Just curious if anyone can weigh in on how PVA panels die...
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
Q. T. McWhiskers
(17 items)
 
Fem-Puter
(11 items)
 
 
CPUMotherboardGraphicsRAM
i5-3570k 4.5ghz @ 1.27v Asus P8Z68-V Pro GEN3 Diamond 7970 Reference GHz edition 32GB DDR3-1600 (4x8GB) G.Skill Sniper 
Hard DriveOptical DriveCoolingOS
Patriot Pyro 120GB SSD & 12TB RAID0 Arrays Asus Bluray burner Xigmatek Gaia w/CM Red 120s Win7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Catleap Q270 SE 27" 1440p Dell u2412m Vertical Corsair K60 Enermax Revo85+ 1020W 
CaseMouseAudioOther
CM HAF X RED Razer Naga 2012 Logitech Z-5500 from onboard analog audio Logitech G35 
CPUMotherboardGraphicsRAM
i5-2500k @ stock ECS H61HS-M2 uATX MSI 7770 @ 1040/1300 8GB Kingston HyperX 1600mhz 
Hard DriveCoolingOSMonitor
Hitachi 2TB 7200rpm Corsair CAFA50 w/Enermax Fan Win7 Pro Dell 20" 1680x1080 work junk 
PowerCaseMouse
Antec Eco Neo 520W In-Win Mana134 w/Handle Razer Naga 2012 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Is my 6 year old Dell dying? Tell tale signs?