Overclock.net › Forums › Cooling › Water Cooling › Watercooling loop issue
New Posts  All Forums:Forum Nav:

Watercooling loop issue

post #1 of 8
Thread Starter 
I have an XSPC Rasa 750 RX360 kit and I've just resetup my loop after adding a gpu block for the 6950. Temps seem to be fine however I have another issue. I've done a 7-8 hour leak test but I can hear a loud sound of water dripping inside the radiator and this is accompanied with a sound of water getting pumped into the rad. The driiping sound is constand but the 'whoosh' sound of water getting pumped is very few seconds.

I had originally had my loop set at res/pump>CPU>Rad>Res/pump but I read a lot of people recoomending moving the rad before the cpu so I have now set it as Res/pump>Rad>CPU>GPU>res/pump and I'm pretty sure the first time I setup the loop the radauioator fill sound went away within a couple of hours.


Also the rx360 kit comes with a res/pump combo and I'm a little concerned that I might have got the inlets/outlets wrong. The 750 res/pump (x20 750 dual) has an inlet at the top of the unit which plugs directly into the pump and an inlet at the bottom going into the res. In my loop I have assumed the bottom inlet to be the res inlet so the gpu is feeding this inlet and I have assumed the top inlet as the pump and this feeding the rad, I'm not sure if I have got this right.

Here's a couple of images of the res/pump combo.



Dark Armour
(20 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus P67 Pro MSI 7970 OC G.Skill 2133 
Hard DriveOptical DriveCoolingCooling
Crucial M4 + Samsung Spinpoint  Samsung BluRay Combo XSPC Rasa water block XSPC RX360 radiator 
CoolingCoolingOSMonitor
Black Ice SR1-240 radiator Lamptron FC2 6 channel fan controller Windows 7 x64 24" 1920x1200 + 42" 1080p 
PowerCaseMouseMouse Pad
Corsair AX850 Armor+ MX-518 Razer ExactMat 
AudioAudioOther
X-Fi Sony STR-DA2400ES Onkyo SKSHT528 
  hide details  
Reply
Dark Armour
(20 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus P67 Pro MSI 7970 OC G.Skill 2133 
Hard DriveOptical DriveCoolingCooling
Crucial M4 + Samsung Spinpoint  Samsung BluRay Combo XSPC Rasa water block XSPC RX360 radiator 
CoolingCoolingOSMonitor
Black Ice SR1-240 radiator Lamptron FC2 6 channel fan controller Windows 7 x64 24" 1920x1200 + 42" 1080p 
PowerCaseMouseMouse Pad
Corsair AX850 Armor+ MX-518 Razer ExactMat 
AudioAudioOther
X-Fi Sony STR-DA2400ES Onkyo SKSHT528 
  hide details  
Reply
post #2 of 8
Sounds like you have air in the loop, try tilting your case from side to side and see if there is any air trapped. It wont matter what way your loop goes. I have mine kind of flowing in reverse.

Pump-gpu-cpu-rad-res
Edited by Hurtn4ASquirtn - 10/22/11 at 3:29am
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750K Asus SaberTooth Z77 Gigabyte GTX 670 OC G.Skill Trident X F3-2400C10D-8GTX 8GB 
Hard DriveOptical DriveCoolingOS
OCZ 120 SSD LG Sata RASA 360 CPU GPU Loop Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VE278Q LED Corsair Vengeance K60 FPS Gaming Keyboard OCZ 1000w NZXT Switch 810 Case White 
MouseMouse PadAudio
Corsair Vengeance M60 FPS Laser Gaming  Razer Exact Mat Creative Sound Blaster X-Fi Xtreme PCIe 
  hide details  
Reply
My Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750K Asus SaberTooth Z77 Gigabyte GTX 670 OC G.Skill Trident X F3-2400C10D-8GTX 8GB 
Hard DriveOptical DriveCoolingOS
OCZ 120 SSD LG Sata RASA 360 CPU GPU Loop Windows 7 Ultimate 
MonitorKeyboardPowerCase
ASUS VE278Q LED Corsair Vengeance K60 FPS Gaming Keyboard OCZ 1000w NZXT Switch 810 Case White 
MouseMouse PadAudio
Corsair Vengeance M60 FPS Laser Gaming  Razer Exact Mat Creative Sound Blaster X-Fi Xtreme PCIe 
  hide details  
Reply
post #3 of 8
Thread Starter 
Thanks Hurtn4ASquirt

it sounds more like the pump than air, but not 100% sure.



EDIT:


Seems it's definately an air stuck in pump issue, tilting it and keeping it to one side makes the nose go, whats the best way to remove the air? I've tilted it both ways quite a few time.
Edited by BZ1891 - 11/1/11 at 5:02pm
Dark Armour
(20 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus P67 Pro MSI 7970 OC G.Skill 2133 
Hard DriveOptical DriveCoolingCooling
Crucial M4 + Samsung Spinpoint  Samsung BluRay Combo XSPC Rasa water block XSPC RX360 radiator 
CoolingCoolingOSMonitor
Black Ice SR1-240 radiator Lamptron FC2 6 channel fan controller Windows 7 x64 24" 1920x1200 + 42" 1080p 
PowerCaseMouseMouse Pad
Corsair AX850 Armor+ MX-518 Razer ExactMat 
AudioAudioOther
X-Fi Sony STR-DA2400ES Onkyo SKSHT528 
  hide details  
Reply
Dark Armour
(20 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus P67 Pro MSI 7970 OC G.Skill 2133 
Hard DriveOptical DriveCoolingCooling
Crucial M4 + Samsung Spinpoint  Samsung BluRay Combo XSPC Rasa water block XSPC RX360 radiator 
CoolingCoolingOSMonitor
Black Ice SR1-240 radiator Lamptron FC2 6 channel fan controller Windows 7 x64 24" 1920x1200 + 42" 1080p 
PowerCaseMouseMouse Pad
Corsair AX850 Armor+ MX-518 Razer ExactMat 
AudioAudioOther
X-Fi Sony STR-DA2400ES Onkyo SKSHT528 
  hide details  
Reply
post #4 of 8
I believe the upper connection is the return and the lower connection is the out. If I am wrong, I have mine misconfigured.
    
CPUMotherboardGraphicsRAM
i7-2600K @4.9GHz stable! 1.456v ASUS P8Z68-V PRO (2) EVGA GTX 580 SC SLI @ 925MHz stable! 1.113v G.SKILL ECO 8GB (2 X 4GB) 1600MHz CL8 
Hard DriveOptical DriveOSMonitor
(2) Crucial M4 128GB Raid 0; (2) Samsung 1TB ASUS Windows 7 Home Premium 64 Samsung S27A550H 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair HX850 Phantom R.A.T. 7 
Mouse Pad
Razer Vespula 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K @4.9GHz stable! 1.456v ASUS P8Z68-V PRO (2) EVGA GTX 580 SC SLI @ 925MHz stable! 1.113v G.SKILL ECO 8GB (2 X 4GB) 1600MHz CL8 
Hard DriveOptical DriveOSMonitor
(2) Crucial M4 128GB Raid 0; (2) Samsung 1TB ASUS Windows 7 Home Premium 64 Samsung S27A550H 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate Corsair HX850 Phantom R.A.T. 7 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by MajoHeadTrauma View Post
I believe the upper connection is the return and the lower connection is the out. If I am wrong, I have mine misconfigured.
Its the other way around. The connection with the silver bolt is pump out, the bottom corner connection is the input.

OP

Try tilting your case probably air trapped.
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K Z97X-SOC Force MSI GTX 1070 FE G.Skill TridentX 2400Mhz CL9 
Hard DriveCoolingCoolingCooling
2 Crucial M4 256GB XSPC RX360 + RX240 + RX120 XSPC Raystorm EK 1070FE WB 
OSMonitorKeyboardPower
Win 10 64 Qnix QX2710 96Hz CM Storm Rapid Coolermaster V Series 850w 
CaseMouseMouse PadAudio
NZXT Switch 810 Mionix Mionix Onboard Sound / HD449s 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 4770K Z97X-SOC Force MSI GTX 1070 FE G.Skill TridentX 2400Mhz CL9 
Hard DriveCoolingCoolingCooling
2 Crucial M4 256GB XSPC RX360 + RX240 + RX120 XSPC Raystorm EK 1070FE WB 
OSMonitorKeyboardPower
Win 10 64 Qnix QX2710 96Hz CM Storm Rapid Coolermaster V Series 850w 
CaseMouseMouse PadAudio
NZXT Switch 810 Mionix Mionix Onboard Sound / HD449s 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by Matt26LFC View Post
Its the other way around. The connection with the silver bolt is pump out, the bottom corner connection is the input.
hey matt,


yeah it seems I got it configured correcty with the silver/top inlet for the pump out, also seems tilting my rad in a direction makes the sound disappear and some bubbles upon returnint the rad to original position, so yeah probably just air. Currently have the rad tilted and suspended like that, waiting for air to hopefully bleed out slowly, not sure if this work though but atleast the sounds gone


And I just got the ek fc 6970 gpublock in the end, the mcw60/80 seemed to much hassle and whats the point of watercooling if the mem/breg is going to be passive, so far temps of 30 idle and around 45 c in crysis 2 bench. Once i have the sounds issue fixed maybe I'll see if i can clock it more.
Edited by BZ1891 - 10/22/11 at 4:33am
Dark Armour
(20 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus P67 Pro MSI 7970 OC G.Skill 2133 
Hard DriveOptical DriveCoolingCooling
Crucial M4 + Samsung Spinpoint  Samsung BluRay Combo XSPC Rasa water block XSPC RX360 radiator 
CoolingCoolingOSMonitor
Black Ice SR1-240 radiator Lamptron FC2 6 channel fan controller Windows 7 x64 24" 1920x1200 + 42" 1080p 
PowerCaseMouseMouse Pad
Corsair AX850 Armor+ MX-518 Razer ExactMat 
AudioAudioOther
X-Fi Sony STR-DA2400ES Onkyo SKSHT528 
  hide details  
Reply
Dark Armour
(20 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus P67 Pro MSI 7970 OC G.Skill 2133 
Hard DriveOptical DriveCoolingCooling
Crucial M4 + Samsung Spinpoint  Samsung BluRay Combo XSPC Rasa water block XSPC RX360 radiator 
CoolingCoolingOSMonitor
Black Ice SR1-240 radiator Lamptron FC2 6 channel fan controller Windows 7 x64 24" 1920x1200 + 42" 1080p 
PowerCaseMouseMouse Pad
Corsair AX850 Armor+ MX-518 Razer ExactMat 
AudioAudioOther
X-Fi Sony STR-DA2400ES Onkyo SKSHT528 
  hide details  
Reply
post #7 of 8
Sounds like air in the case like Matt26LFC said.
Tilt left, right, lift up front etc.
Slides Dream
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930k w/ XSPC Raystorm  Asus Rampage V Extreme  Evga GTX 980ti w/Ek blocks SLI GSkill Ripjaws DDR4 2400 64 gb 
Hard DriveOptical DriveOSMonitor
SAMSUNG 840 EVO MZ-7TE750BW LG Bdrewriter Win 10 Dell U3011 & ViewSonic 27" 
KeyboardPowerCaseMouse
Steelseries EVGA 1600 G2 Modded Corsair 800D Logitech Trackball 
Mouse Pad
n/a 
  hide details  
Reply
Slides Dream
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930k w/ XSPC Raystorm  Asus Rampage V Extreme  Evga GTX 980ti w/Ek blocks SLI GSkill Ripjaws DDR4 2400 64 gb 
Hard DriveOptical DriveOSMonitor
SAMSUNG 840 EVO MZ-7TE750BW LG Bdrewriter Win 10 Dell U3011 & ViewSonic 27" 
KeyboardPowerCaseMouse
Steelseries EVGA 1600 G2 Modded Corsair 800D Logitech Trackball 
Mouse Pad
n/a 
  hide details  
Reply
post #8 of 8
Thread Starter 
Thanks for all the help, looks like tilting the rad to one side and leaving it like that for a while seems to have fixed the issue for the most part, still getting a slight sound but much less regular. Going to leave it on it's side for a bit longer and heopefully that will fix the issue completely.
Dark Armour
(20 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus P67 Pro MSI 7970 OC G.Skill 2133 
Hard DriveOptical DriveCoolingCooling
Crucial M4 + Samsung Spinpoint  Samsung BluRay Combo XSPC Rasa water block XSPC RX360 radiator 
CoolingCoolingOSMonitor
Black Ice SR1-240 radiator Lamptron FC2 6 channel fan controller Windows 7 x64 24" 1920x1200 + 42" 1080p 
PowerCaseMouseMouse Pad
Corsair AX850 Armor+ MX-518 Razer ExactMat 
AudioAudioOther
X-Fi Sony STR-DA2400ES Onkyo SKSHT528 
  hide details  
Reply
Dark Armour
(20 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asus P67 Pro MSI 7970 OC G.Skill 2133 
Hard DriveOptical DriveCoolingCooling
Crucial M4 + Samsung Spinpoint  Samsung BluRay Combo XSPC Rasa water block XSPC RX360 radiator 
CoolingCoolingOSMonitor
Black Ice SR1-240 radiator Lamptron FC2 6 channel fan controller Windows 7 x64 24" 1920x1200 + 42" 1080p 
PowerCaseMouseMouse Pad
Corsair AX850 Armor+ MX-518 Razer ExactMat 
AudioAudioOther
X-Fi Sony STR-DA2400ES Onkyo SKSHT528 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Watercooling loop issue