Overclock.net › Forums › Cooling › Air Cooling › Overheating w/ stock cooler
New Posts  All Forums:Forum Nav:

Overheating w/ stock cooler

post #1 of 6
Thread Starter 
I just put together a 2500k/p8z68-pro combination yesterday. I'm waiting for new mounting brackets to adapt my old Heatkiller to socket 1155, but in the meantime I'm using the stock cooler.
I'm getting 98c load
I've remounted it twice now: first was with the supplied paste, next two times were with mx-2. All with the same result.


What are the chances that the reported temperatures are faulty?! Would it be a cpu or a mobo issue? My multiplier is throttling down because it sees an overheat situation, so obviously I can't keep it as is.

EDIT: The highest reading I can get with my IR thermometer is ~48C. This was taken to the side of the HS, pointed towards the center.
Edited by Tabzilla - 10/22/11 at 5:27am
post #2 of 6
is it overclocked? if not..there's something wrong..try realtemp 3.67 also..see what the temp is in the bios
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #3 of 6
Thread Starter 
Not overclocked, the highest multiplier i saw was 37. Load voltage is ~1.23. The bios idle temp is mid-high 40s.
post #4 of 6
..i dunno..umm..tried maxing out the fan profiles?(under the monitor tab)(also you can see temp in bios there)also..check those push-pin thingies
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #5 of 6
Thread Starter 
Quote:
Originally Posted by Schmuckley View Post
..i dunno..umm..tried maxing out the fan profiles?(under the monitor tab)(also you can see temp in bios there)also..check those push-pin thingies
The push pins are seated right, and the fan speed is reading correctly
post #6 of 6
Willing to wager that if you looked behind your motherboard tray, you'd probably find one of the pushpins not spread out into the lock position. Had this happen to me on a few times. I wish they'd get rid of push-pins.
Stupid Box
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170N-Gaming 5 Asus GTX 970 DirectCU Mini Crucial Ballistix Sport 2 x 4GB DDR4 2400 CL16  
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250 GB M.2 SSD Prolimatech Samuel 17 w/ Ultra Sleek Vortex 12 Fan Windows 7 Home Premium KB87 Bluetooth CNC Acrylic Mechanical Keyboard 
PowerCaseMouse
SilverStone ST45SF-G 450w SFX PSU SG05W-Lite Logitech G602 Wireless Gaming Mouse 
  hide details  
Reply
Stupid Box
(11 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 6600k Gigabyte Z170N-Gaming 5 Asus GTX 970 DirectCU Mini Crucial Ballistix Sport 2 x 4GB DDR4 2400 CL16  
Hard DriveCoolingOSKeyboard
Samsung 850 EVO 250 GB M.2 SSD Prolimatech Samuel 17 w/ Ultra Sleek Vortex 12 Fan Windows 7 Home Premium KB87 Bluetooth CNC Acrylic Mechanical Keyboard 
PowerCaseMouse
SilverStone ST45SF-G 450w SFX PSU SG05W-Lite Logitech G602 Wireless Gaming Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Overheating w/ stock cooler