Overclock.net › Forums › Graphics Cards › AMD/ATI › Did I just get ripped off on this 6950?
New Posts  All Forums:Forum Nav:

Did I just get ripped off on this 6950?

post #1 of 65
Thread Starter 
I just received the XFX ATI Radeon HD6950 2GB (Used) from Amazon. The guy I bought it from had an impeccable seller rating on Amazon.

Problem is... I am getting a system lock-up about 10-15 minutes into gaming. No matter what game... even something less strenuous like Counter-Strike Source. I ran "GPUTool"s stability test and it doesn't last more than 5 minutes without causing my system to bug out or lock up.

Did this guy just sell me a bad card? Is there a concrete way to tell 100%?

FWIW I have updated the latest drivers.
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #2 of 65
what are the temps at high usage?
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
post #3 of 65
Maybe its flash to a 6970 and its unstable check GPuz for stream processors if you have 1500+ yours is flash to a 6970
post #4 of 65
also if theirs a bios switch, change it and test again.

if that doesnt work, add +10% voltage through whatever you use to monitor the cards.
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
post #5 of 65
Thread Starter 
Quote:
Originally Posted by daman246 View Post
Maybe its flash to a 6970 and its unstable check GPuz for stream processors if you have 1500+ yours is flash to a 6970
http://gpuz.techpowerup.com/11/10/22/dqh.png
http://gpuz.techpowerup.com/11/10/22/czc.png

Those are screen shots of the relevant tabs on GPU-z

I'm not sure where to find the stream processors information

Edit: The GPU only reaches 50 C before failing the GPUTools Test
Edited by Heazy - 10/22/11 at 10:35am
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #6 of 65
Thread Starter 
Quote:
Originally Posted by allupinya View Post
also if theirs a bios switch, change it and test again.

if that doesnt work, add +10% voltage through whatever you use to monitor the cards.
I'm not sure how to manually increase the voltage on this card
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #7 of 65
Could be driver issues. I had the same problem with my 6870, and then I found out it was because of the 11.3 drivers.
post #8 of 65
Quote:
Originally Posted by Heazy View Post
I'm not sure how to manually increase the voltage on this card
catalyst control center
-> performance -> amd over drive -> slide slider to 10%

profit
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
post #9 of 65
Thread Starter 
Quote:
Originally Posted by allupinya View Post
catalyst control center
-> performance -> amd over drive -> slide slider to 10%

profit
This might be telling... as soon as I click on AMD OverDrive I get a BSOD.

Also I just ran FurMark and it doesn't go for more than a minute without crashing.
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #10 of 65
Thread Starter 
Quote:
Originally Posted by ComradeNF View Post
Could be driver issues. I had the same problem with my 6870, and then I found out it was because of the 11.3 drivers.
How did you fix it?
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Did I just get ripped off on this 6950?