Overclock.net › Forums › Graphics Cards › AMD/ATI › Did I just get ripped off on this 6950?
New Posts  All Forums:Forum Nav:

Did I just get ripped off on this 6950? - Page 2

post #11 of 65
Thread Starter 
Ok nvm I got into AMD OverDrive this time, I set power control settings to 10% right?
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #12 of 65
Quote:
Originally Posted by Heazy View Post
How did you fix it?
Format =]
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
post #13 of 65
Quote:
Originally Posted by Heazy View Post
Ok nvm I got into AMD OverDrive this time, I set power control settings to 10% right?
Yea, even the 20% is safe, just try 10% to see if it helps your stability
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
post #14 of 65
Thread Starter 
Quote:
Originally Posted by allupinya View Post
Yea, even the 20% is safe, just try 10% to see if it helps your stability
Tried FurMark at 10%, failed even faster. Temps were still around 50 C
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #15 of 65
Have you tryed updating your sound drivers? I Also thought it was my gpu when my pc would freeze ingame but apparently it wasn't my card but i just had to download some audio drivers. You could try that.
The beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV Extreme MSI GTX1080 X 2x4GB corsair vengeance 
Hard DriveCoolingOSKeyboard
SAMSUNG 850 PRO Corsair h80i Windows 8.1  Ducky shine 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 500r Steelseries Rival Steelseries qck+ 
Audio
X-fi Soundblaster, Sennheiser hd598 
  hide details  
Reply
The beast
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K Maximus IV Extreme MSI GTX1080 X 2x4GB corsair vengeance 
Hard DriveCoolingOSKeyboard
SAMSUNG 850 PRO Corsair h80i Windows 8.1  Ducky shine 
PowerCaseMouseMouse Pad
Corsair AX850 Corsair 500r Steelseries Rival Steelseries qck+ 
Audio
X-fi Soundblaster, Sennheiser hd598 
  hide details  
Reply
post #16 of 65
Quote:
Originally Posted by Heazy View Post
Tried FurMark at 10%, failed even faster. Temps were still around 50 C
2 more options, bad card or bad drivers.

Uninstall current drivers, run some ati driver sweeper and install previous driver version, I think im using 11.9.
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
rwar
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
3930k Asus ROG 680 FTW+ SSD 
CoolingMonitorPowerCase
H100 dell u3011 850w Silverston t something 
  hide details  
Reply
post #17 of 65
Did you happen to have a nVidia before this one?
Always do a complete driversweep (is that even a word?). Especially when you change brands.
Black Betty
(16 items)
 
  
Reply
Black Betty
(16 items)
 
  
Reply
post #18 of 65
Thread Starter 
Quote:
Originally Posted by allupinya View Post
2 more options, bad card or bad drivers.

Uninstall current drivers, run some ati driver sweeper and install previous driver version, I think im using 11.9.
Something to note... when I installed the 11.9 driver the "Microsoft C++ 2010 Distributable" thing failed
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #19 of 65
Thread Starter 
Quote:
Originally Posted by Bloitz View Post
Did you happen to have a nVidia before this one?
Always do a complete driversweep (is that even a word?). Especially when you change brands.
I have an MSI 6870 previously. How do I do a driver sweep?

Edit: nvm found it
Edited by Heazy - 10/22/11 at 11:09am
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #20 of 65
Quote:
Originally Posted by Heazy View Post
I have an MSI 6870 previously. How do I do a driver sweep?
It's not relevant if you never had Nvidia drivers. What version of the ATI drivers do you have? If it's the most recent ones, downgrade. If you have old ones, try to install the latest. If that doesn't work, return the card.
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
My Gaming Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4,5GHz - 1.296 volts MSI P67A-GD55 Asus Strix Geforce GTX 970 4GB Mushkin Enhanced Silverline Stiletto 2x4GB 1333... 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200.12 1TB Seagate Barracuda 7200.12 500GB Toshiba HDKPC08 3TB Samsung 840 Evo 120GB 
CoolingOSMonitorKeyboard
Corsair Hydro Series H60 Windows 8.1 Professional x64 BenQ G2420HD 24" 1920x1080 IBM Model M2 French Canadian Layout '93 
PowerCaseMouseMouse Pad
Mushkin Enhanced Joule 1000W Modular Antec DF-35 (Modded) Razer Deathadder 3500 DPI Mionix Sargas 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Did I just get ripped off on this 6950?