Overclock.net › Forums › Graphics Cards › AMD/ATI › Did I just get ripped off on this 6950?
New Posts  All Forums:Forum Nav:

Did I just get ripped off on this 6950? - Page 7

post #61 of 65
Thread Starter 
Yeah I uninstalled C++ 2010 and the driver setup went fine. But... the GPU is still failing under GPU diagnostic tests.

Luckily even if this guy won't honor the return it looks like I can RMA it.
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #62 of 65
Thread Starter 
on the bright side... the people of OCN still rock
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #63 of 65
OP. I was in the exact same position you were in.

I upgraded from a 6850 to a 6950. Games would constantly crash after 5 minutes of gameplay (strangely furmark did not crash my system). I did a re install of windows and it solved the problems.

HOWEVER you don't have to reinstall windows thankfully. Just run driver sweeper after re installing the drivers and it does the same job. Problem fixed
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Gigabyte GA-870A-UD3 2GB MSi 6950 Twin Frozr 3 4GB ram 
Hard DriveOptical DriveOSMonitor
Samsung spinpoint F3 LG super multi DVDRW Windows 7 pro 64 bit Acer p236H 23" 1080p monitor 
KeyboardPowerCase
Logitech g510 Super flower amazon 550w 80+ bronze NZXT hades 
  hide details  
Reply
post #64 of 65
Good news i guess, at least you still got a card to run so you're not totally stuck.
post #65 of 65
Does that card have dual bioses? If so have you you tried fliping the switch? It could be a bad bios or a bad flash.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Did I just get ripped off on this 6950?