Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Random Freezing Issue, Acer Aspire 5552-3691
New Posts  All Forums:Forum Nav:

Random Freezing Issue, Acer Aspire 5552-3691

post #1 of 7
Thread Starter 
Hey guys, I bought an Acer Aspire 5552 series laptop several months ago after getting my tax return, with the ultimate goal of using it for school.

Specs are as follows:
AMD Athlon II X2 P340 mobile processor 2.2GHz
G.Skill 8GB DDR3 1333MHz (upgraded from 4GB stock) running at 1066MHz
250GB HDD
Mobility Radeon 4250.

The laptop seems to work just fine and Ive never lost anything while using it, but it has an issue.

If i try to read something off of a CD or have lots of programs open, the Hard-Drive light comes on SOLID and the system hangs for about 1 minute.
I can still move the mouse around but Any and all running programs just sit there. After that minute everything returns to normal and Ive lost no work.
It wouldn't be a problem if it only happened once, but it usually happens several times and is very irritating.....

Remembering similar issues when an HDD was disconnected on an IDE based system i decided to check the drive. As far as i can tell it is still running while this happens, and i have checked the S.M.A.R.T. Status of the drive and its showing no errors.

Any Ideas as to what could be causing this?

Also, before anyone asks, the ram is running at 1066 because that's all the current processor's memory controller will support. (i can swap a mobile Phenom x4 x920 in it and get the 1333.....). the original ram was also 1333.
post #2 of 7
It could be that your harddrive is faulty, but since its working, the S.M.A.R.T Status think's that its working fine.

Also did you by any chance taking out your old ram and just seeing if the stock components that came with the computer experience the same problem?
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] E7400 @Stock [Intel] DG31PR [EVGA] GTX 460 (1GB Ed.) 4 GB 
Hard DriveOSMonitorPower
[Seagate] 1TB 7200RPM |[WD] 350GB 7200 RPM Windows 7 Ultimate x64 [Philips] 244E 24" 1920x1080 [Ultra]550W LSP 
CaseMouseMouse Pad
[CM] 690 II Adv Logitech G5 Rocketfish 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] E7400 @Stock [Intel] DG31PR [EVGA] GTX 460 (1GB Ed.) 4 GB 
Hard DriveOSMonitorPower
[Seagate] 1TB 7200RPM |[WD] 350GB 7200 RPM Windows 7 Ultimate x64 [Philips] 244E 24" 1920x1080 [Ultra]550W LSP 
CaseMouseMouse Pad
[CM] 690 II Adv Logitech G5 Rocketfish 
  hide details  
Reply
post #3 of 7
Thread Starter 
I'll check the smart status again when i get a chance.

It did already have the problem with the stock ram, its done it since the day i got it frown.gif
I tried E-mailing Acer support, but they just wanted me to send it in to have it wiped. It hasn't done it much since i first got it, but i wasn't using it that much either.....
post #4 of 7
Try wiping it yourself, because if you send your laptop in you won't get it back for atleast a month.

So yeah, if you have only experienced the problem after you installed the ram, maybe the motherboard doesn't like the two different speeds of the ram or the ram chip is faulty.

Anyways, hope I helped if theres anything else let me know
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] E7400 @Stock [Intel] DG31PR [EVGA] GTX 460 (1GB Ed.) 4 GB 
Hard DriveOSMonitorPower
[Seagate] 1TB 7200RPM |[WD] 350GB 7200 RPM Windows 7 Ultimate x64 [Philips] 244E 24" 1920x1080 [Ultra]550W LSP 
CaseMouseMouse Pad
[CM] 690 II Adv Logitech G5 Rocketfish 
  hide details  
Reply
My system
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] E7400 @Stock [Intel] DG31PR [EVGA] GTX 460 (1GB Ed.) 4 GB 
Hard DriveOSMonitorPower
[Seagate] 1TB 7200RPM |[WD] 350GB 7200 RPM Windows 7 Ultimate x64 [Philips] 244E 24" 1920x1080 [Ultra]550W LSP 
CaseMouseMouse Pad
[CM] 690 II Adv Logitech G5 Rocketfish 
  hide details  
Reply
post #5 of 7
Thread Starter 
I'm pretty sure the HardDrive isnt the problem, i have lost no data on it at all. Being that it happens while the CD drive is in operation, doesn't that mean that there is possibly a power issue within the laptop? It happens regardless of whether the laptop is plugged in or not....

Also as i said before, the laptop has had the issue since i bought it, before i swapped the ram out.

Anyone else have anything?
post #6 of 7
I have the similar issue with a Acer aspire 5552-7803

windows 7 Home premiumx64
amd phenom II N970 QUAD- CORE PROCESSOR, 2200 MHZ,4CORES 4 LOGIC
BIOS VERSION ACER V2.14, 7/12/2011
SMBIOS VERSION 2.6
4.00 GB RAM

mainly the freezes comes while using internet explorer. Sometimes Random but same as you everything is fine wheni do tests. The randomm freezes came even since brand new. I just recently update my bios to the lates verzion hope it helps.

I will be working on the issue , im not going to bother to return it.
post #7 of 7
Thread Starter 
i really think the issue is caused by some sort of design flaw in the motherboard itself. i have changed every interchangeable part there is and still encoutered the issue. Im going to try it one more time with an SSD installed. If it freezes again im contacting Acer support
So help me, If they tell me that i just need to reinstall the OS again, im done.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Random Freezing Issue, Acer Aspire 5552-3691