Overclock.net › Forums › Graphics Cards › NVIDIA › 570 keeps underclocking itself
New Posts  All Forums:Forum Nav:

570 keeps underclocking itself

post #1 of 15
Thread Starter 
Hello, my video card have recently started underclocking itself to 403mhz gpu and 324mhz ram.
I guess it's something with the temperature? I'm using MSI Afterburner to clock it to 850/2100mhz, but lately (since the issues started) i left it to 732/1900 (default), yet it still clocks itself down in some games.
It's a Gigabyte.

Should I try to clean its fan or do you have any other suggestion?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
post #2 of 15
Try this:
Go to NVIDIA control panel
Manage 3D settings
Global settings
Power Management Mode
Set to "Prefer Maximum Performance" rather than "Adaptive".
Press Apply
Desktop
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 EVO EVGA 970 FTW 8GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 830 Hyper 212 plus Win 7 Asus MX279H 
KeyboardPowerCaseMouse
G105s Antec 850M HAF XB Evo Naga 2014 
Other
Razer Kraken 7.1 
  hide details  
Reply
Desktop
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8P67 EVO EVGA 970 FTW 8GB Corsair Vengeance 
Hard DriveCoolingOSMonitor
Samsung 830 Hyper 212 plus Win 7 Asus MX279H 
KeyboardPowerCaseMouse
G105s Antec 850M HAF XB Evo Naga 2014 
Other
Razer Kraken 7.1 
  hide details  
Reply
post #3 of 15
How hot, is it getting???
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #4 of 15
I have a GTS 250, and I keep getting the same thing, I even did the thing in the driver settings, and it did nothing.
post #5 of 15
Nebel and Virgle, what drivers are you guys using? A bunch of us have had this problem with the 275.xx and 280.xx drivers.

I've never had this problem with 266.xx and 285.xx beta drivers, so I would recommend giving those a try.
Squirtle Approved
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz 1.256 ASUS P8P67 Deluxe MSI GTX 570 TFII @900MHz, 1.063v G.Skill Ripjaws X 2x4GB DDR3 1600 8-8-8-24 
Hard DriveCoolingOSMonitor
Crucial M4 64GB + WDC Green 1TB Noctua NH-D14 Windows 7 Professional 64 Dell U2311h (23") + Samsung 2032NW(20") 
PowerCase
Corsair 650TX Corsair 650D 
  hide details  
Reply
Squirtle Approved
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.3GHz 1.256 ASUS P8P67 Deluxe MSI GTX 570 TFII @900MHz, 1.063v G.Skill Ripjaws X 2x4GB DDR3 1600 8-8-8-24 
Hard DriveCoolingOSMonitor
Crucial M4 64GB + WDC Green 1TB Noctua NH-D14 Windows 7 Professional 64 Dell U2311h (23") + Samsung 2032NW(20") 
PowerCase
Corsair 650TX Corsair 650D 
  hide details  
Reply
post #6 of 15
Do you guys leave your browsers open? I found that if I leave Chrome or FF open and launch a game, it wouldn't clock itself back up to full power. It would "get stuck" in 2D.

Closing the browser has always helped this.
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
post #7 of 15
Thread Starter 
I always have browser open. Didn't have that issue before. I'm using 280.26 drivers.
Btw, the clocks are back to normal every time I restart my computer.

I will try downloading 285 drivers now and setting maximum performance in control panel then report back if I get the same issue again.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
post #8 of 15
I am using the latest drivers available for my card.
post #9 of 15
Thread Starter 
Followed every suggestion in this thread and my card is still clocking itself down. It doesn't get hot at all, about 65 Celsius (149 Fahrenheit) on load. I only noticed it in WoW so far, which is not really a demanding game. I also get weird artifacts sometimes.
Dying card?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 920 D0 @ 3.79ghz HT on Rampage II GENE Gainward GTX570 @ 850/2100 OCZ Gold 12gb @ 1600mhz 
Hard DriveOSMonitorPower
Corsair Force F120 + 2x640gb WD black raid0 Windows 7 Samsung T260HD + Asus 23" Cooler Master 700W 
  hide details  
Reply
post #10 of 15
i cant reproduce when it happens, but this happens to me as well, and i have to restart my computer to get it back to normal, i have a GTX 570, with the 285.62 drivers, when it does happen, afterburner shows my clock at 405 mhz instead of 760~780 where it should be.
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 3.76ghz ECS A790GXM-A (v1.0) Zotac AMP! GTX570 G.Skill 4x4GB DDR3-1600 @470mhz 
Hard DriveOSKeyboardPower
OS Drive: Crucial M4 64GB Win7 pro 64bit $10 logitech Corsair 1050W 
CaseMouse
Coolermaster HAF932 Advanced Razer Lachesis 
  hide details  
Reply
Main
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x6 1100T @ 3.76ghz ECS A790GXM-A (v1.0) Zotac AMP! GTX570 G.Skill 4x4GB DDR3-1600 @470mhz 
Hard DriveOSKeyboardPower
OS Drive: Crucial M4 64GB Win7 pro 64bit $10 logitech Corsair 1050W 
CaseMouse
Coolermaster HAF932 Advanced Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 570 keeps underclocking itself