Overclock.net › Forums › AMD › AMD Motherboards › MSI K9A2 Platinum No Post No Beep Help
New Posts  All Forums:Forum Nav:

MSI K9A2 Platinum No Post No Beep Help

post #1 of 2
Thread Starter 
Hello there,

I set up my sig rig earlier this week, and 2nd GPU last night for folding. And now I got problems.

I noticed that the screen was frozen for 2 hours. Tried to turn it off using the keyboard, but after another 15 minutes I had to shut it down with the power button.

CPU & RAM were in stock settings. GPUs were in stock voltage and OC'ed to 750/1500/1608 yesterday when they were folding and stable.

After the shutdown I tried restarting it, but nothing happening. So far I tried these:...
1. Reseating the memory sticks
2. Reseating the GPUs
3. 1 memory stick at a time in each slots.
4. 1 GPU at a time in each PCIe slots.
5. Combination of 3 and 4.
6. Reset the CMOS battery.
7. No GPU.
8. No RAM.
9. No GPU & no RAM.
10. Combination of 3, 4, 6, 7, 8, 9
11. Reseating the CPU

But the system does not Beep or POST! Aaaarrgghhhh!! mad.gif

I am at a loss here. Am I missing something? Did something blew up in my rig while I was sleeping?

The only thing I know remains is testing out the components individually. But that will require me purchasing another rig, which is impossible for me.

Any Ideas?
Edited by metalmayhem9 - 10/22/11 at 7:18pm
    
CPUMotherboardGraphicsRAM
i7-2600K Maximus IV Gene-z eVGA GTX 580 G.SKILL 2x2GB DDR3-1600 CL9 
Hard DriveCoolingOSMonitor
Crucial M4 128GiB Intel Stock Windows 7 ASUS VG236HE 
KeyboardPowerCaseMouse
Logitech Illuminated Wired Corsair TX750 HAF 932 Logitech G500 
Mouse Pad
Neatly folded Microcenter monthly ad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K Maximus IV Gene-z eVGA GTX 580 G.SKILL 2x2GB DDR3-1600 CL9 
Hard DriveCoolingOSMonitor
Crucial M4 128GiB Intel Stock Windows 7 ASUS VG236HE 
KeyboardPowerCaseMouse
Logitech Illuminated Wired Corsair TX750 HAF 932 Logitech G500 
Mouse Pad
Neatly folded Microcenter monthly ad 
  hide details  
Reply

Gear mentioned in this thread:

post #2 of 2
Thread Starter 
So no one has any solution?

Bump!
    
CPUMotherboardGraphicsRAM
i7-2600K Maximus IV Gene-z eVGA GTX 580 G.SKILL 2x2GB DDR3-1600 CL9 
Hard DriveCoolingOSMonitor
Crucial M4 128GiB Intel Stock Windows 7 ASUS VG236HE 
KeyboardPowerCaseMouse
Logitech Illuminated Wired Corsair TX750 HAF 932 Logitech G500 
Mouse Pad
Neatly folded Microcenter monthly ad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-2600K Maximus IV Gene-z eVGA GTX 580 G.SKILL 2x2GB DDR3-1600 CL9 
Hard DriveCoolingOSMonitor
Crucial M4 128GiB Intel Stock Windows 7 ASUS VG236HE 
KeyboardPowerCaseMouse
Logitech Illuminated Wired Corsair TX750 HAF 932 Logitech G500 
Mouse Pad
Neatly folded Microcenter monthly ad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards

Gear mentioned in this thread:

Overclock.net › Forums › AMD › AMD Motherboards › MSI K9A2 Platinum No Post No Beep Help