Overclock.net › Forums › Graphics Cards › AMD/ATI › hd6850 VSYNC problem HELP!
New Posts  All Forums:Forum Nav:

hd6850 VSYNC problem HELP!

post #1 of 8
Thread Starter 
Hello everybody
I bought this gpu last week its very fast indeed but when i play some games like Mafia2 (not in all games) the screen jumps or what :S sorry for my english i don't know how to explain...The game works really fast i see 55 or 60 fps all the time..but the screen is not smooth it's jumping to another in split seconds all during the game...I opened vsync through control center and in game but it didnt work frown.gif
What is the reason?
1-My 19" CRT monitor?
2-My 400W PSU?
3-My 4 GB ram?
or something else?
Edited by woundedrider - 10/23/11 at 7:45am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
post #2 of 8
Have you noticed this in any other game?
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
Little Beast
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.5ghz Asus P8P67 Pro Asus GTX 970 Corsair Dominator 8gb 1600mhz 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Black 1TB Western Digital Caviar Black 1TB Cooler Master Hyper 212+ Windows 7 64bit 
PowerCase
Antec HCP-850W Cooler Master HAF 922 
  hide details  
Reply
post #3 of 8
Update drivers.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE 4.0 ghz GA-MA785GM US2H XFX HD 6850 HyperX DDR2 800 X8gb 
Hard DriveOptical DriveOSMonitor
WD 160gb 7200 Plextor Win 7x64 LG 23.6" 1080P 
KeyboardPowerCaseMouse
Microsoft Corsair TX650 NZXT M59 Dynex 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 965BE 4.0 ghz GA-MA785GM US2H XFX HD 6850 HyperX DDR2 800 X8gb 
Hard DriveOptical DriveOSMonitor
WD 160gb 7200 Plextor Win 7x64 LG 23.6" 1080P 
KeyboardPowerCaseMouse
Microsoft Corsair TX650 NZXT M59 Dynex 
  hide details  
Reply
post #4 of 8
Thread Starter 
Quote:
Originally Posted by Brainsick;15411678 
Have you noticed this in any other game?

yes in Anno 1403 (with full graphic settings) but not all games...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by Knika;15411719 
Update drivers.
They are all up-to-date
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
post #6 of 8
Thread Starter 
somebody? help please?? frown.gif
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
post #7 of 8
Thread Starter 
nobody?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 x2 555 BE (O/C 4,0 GHz) Asus m5a78l-le MSI hd6850 Cyclone Power Edition OC 4 GB Corsair DDR3 1333 mhz 
Power
700W OCZ 
  hide details  
Reply
post #8 of 8
Just tried Vsync with my 6850.
Got a BSOD after awhile...
Runs Furmark stable, left it for while. No crash, even with it overclocked, or with 3 Prime95 threads running with it.
Got another BSOD at stock clocks in another game with Vsync. Gonna look into this...

Anyway,

Normally, that's a sign your CPU isn't fast enough, but a 3.9ghz phenom II won't bottleneck anything. Why not just disable Vsync? You've got a CRT: it can handle some higher refresh rates.
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › hd6850 VSYNC problem HELP!