Overclock.net › Forums › Intel › Intel CPUs › Is my CPU slowing down?
New Posts  All Forums:Forum Nav:

Is my CPU slowing down?

post #1 of 14
Thread Starter 
So I just built a new rig, a 2500K on an Asrock Z68 Extreme3 Gen3 board. I OC'ed it to 5 GHz

But when I start LinX, first CPU-Z shows 5GHz, then after exactly 15 seconds, 3.3GHz. It stays that way during the first run, then when the 2nd run starts, CPU-Z shows again 5GHz, for 25 seconds. Then it falls back to 3.3GHz. This process repeats itself for the following runs.

Strange thing also: when 5GHz is reported, Realtemp reports 10C less than when it's 3.3GHz

With Prime95, CPU-Z reports between 3.8 and 4.2.

With Super PI, CPU-Z always reports 5.0. A 32M run takes 7:09 minutes.

What's going on here? Is my CPU stepping down with LinX and Prime? Or is that normal behavior of those programs?
Edited by Bruce Willis - 10/22/11 at 3:17pm
^^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 PowerColor SCS3 HD6850 8GB Corsair 1600 
Hard DriveOSPowerCase
Crucial M4 128GB Windows 7 x64 Zalman 850W Antec P180 
  hide details  
Reply
^^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 PowerColor SCS3 HD6850 8GB Corsair 1600 
Hard DriveOSPowerCase
Crucial M4 128GB Windows 7 x64 Zalman 850W Antec P180 
  hide details  
Reply
post #2 of 14
Its throttling with heat i would think. What cooler do you have?

Oh, and please fill your system specs.
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 5930k MSI X99S SLI GTX 1080 32GB Crucial DDR4 
Hard DriveHard DriveCoolingCooling
(3x) Crucial 256GB (768gb RAID0) WD 3TB EK Supremacy EVO + D5 Vario GT-AP15 
CoolingMonitorMonitorKeyboard
2X HWLABS GTX360 (2x) 1440p QHD PLS MicroBoard 40" 4k MVA Corsair K70 RGB 
PowerCaseMouseAudio
Corsair RM1000 Custom Build Logitech G900 Yamaha RX-V465 + 5.1 Surround 
  hide details  
Reply
post #3 of 14
Could just be turbo-boost being activated/deactivated. As for the temperature results.. not sure why that would happen, unless your fan got noticeably louder and pushed out more hot air
post #4 of 14
are you THE Bruce Willis?
1 of Many
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz BIOSTAR TP67XE EVGA GTX680 2GB 2x 4GB Rip Jaws @ 1600mhz 
Hard DriveOptical DriveCoolingOS
500gb SSD & 1tb WD Black & 3tb WD Green ASUS dvd & ASUS BR Corsair H60 Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG 23" 3D 120hz & ACER 23" LED 120hz Ducky Shine 3 Corsair HX750 CM Scout 
Mouse
Razer Ourobos 
  hide details  
Reply
1 of Many
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.7ghz BIOSTAR TP67XE EVGA GTX680 2GB 2x 4GB Rip Jaws @ 1600mhz 
Hard DriveOptical DriveCoolingOS
500gb SSD & 1tb WD Black & 3tb WD Green ASUS dvd & ASUS BR Corsair H60 Windows 7 Home Premium 
MonitorKeyboardPowerCase
LG 23" 3D 120hz & ACER 23" LED 120hz Ducky Shine 3 Corsair HX750 CM Scout 
Mouse
Razer Ourobos 
  hide details  
Reply
post #5 of 14
Quote:
Originally Posted by MrSleepin View Post
are you THE Bruce Willis?
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #6 of 14
Your CPU is probably throttling because the TDP specified in the short and long duration power limits is being exceeded. Set them to 200 each and up the CPU current limit to 200 as well. You may well find that your OC is actually unstable - until now you have not really been able to test it properly because it appears to throttle down after 15 seconds.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6Ghz 24/7 Asrock Fatal1ty Pro Gen3 POV 570 GTX 2.5GB, Inno3D 8800GT 16GB Gskill Ripjaw X 
Hard DriveOptical DriveOSMonitor
Crucial M4 512GB, 4xWDRE4 1TB RAID10 OCZ60GB Cache LG BH10 Bluray Writer Win7 x64 GPT Dell U2711 + Samsung 2232BW 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Corsair TX950W Fractal Design Define XL Cyborg R.A.T 7 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6Ghz 24/7 Asrock Fatal1ty Pro Gen3 POV 570 GTX 2.5GB, Inno3D 8800GT 16GB Gskill Ripjaw X 
Hard DriveOptical DriveOSMonitor
Crucial M4 512GB, 4xWDRE4 1TB RAID10 OCZ60GB Cache LG BH10 Bluray Writer Win7 x64 GPT Dell U2711 + Samsung 2232BW 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Corsair TX950W Fractal Design Define XL Cyborg R.A.T 7 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by iCrap View Post
Its throttling with heat i would think. What cooler do you have?

Oh, and please fill your system specs.
Sig added.

Heatsink is a Megahalems, with a Noctua P12 attached; idle (@5.0GHz) temps are like 37C. Under load, it maxes to 80C tops.

Strange thing, the stepdown as I described, also occurs when the OC is on like 4.4GHz.


Quote:
Originally Posted by mingqi53 View Post
Could just be turbo-boost being activated/deactivated. As for the temperature results.. not sure why that would happen, unless your fan got noticeably louder and pushed out more hot air
Speed stepping is enabled, turbo power or whatever it is called, is on auto.

Fans do not go louder. Using SpeedFan. Under load, the case fan is 90%. The fan on the heatsink is always 1100rpm, constantly.


Quote:
Originally Posted by MrSleepin View Post
are you THE Bruce Willis?
Of course not If I really was Bruce Willis, I would have entered Mr. Smith as username.

I'm calling myself this name just to get your attention
^^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 PowerColor SCS3 HD6850 8GB Corsair 1600 
Hard DriveOSPowerCase
Crucial M4 128GB Windows 7 x64 Zalman 850W Antec P180 
  hide details  
Reply
^^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 PowerColor SCS3 HD6850 8GB Corsair 1600 
Hard DriveOSPowerCase
Crucial M4 128GB Windows 7 x64 Zalman 850W Antec P180 
  hide details  
Reply
post #8 of 14
Uhm, just read my comment above...Turbo Boost Power Limit on manual and change the settings I specified. This is your problem. You are throttling.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6Ghz 24/7 Asrock Fatal1ty Pro Gen3 POV 570 GTX 2.5GB, Inno3D 8800GT 16GB Gskill Ripjaw X 
Hard DriveOptical DriveOSMonitor
Crucial M4 512GB, 4xWDRE4 1TB RAID10 OCZ60GB Cache LG BH10 Bluray Writer Win7 x64 GPT Dell U2711 + Samsung 2232BW 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Corsair TX950W Fractal Design Define XL Cyborg R.A.T 7 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6Ghz 24/7 Asrock Fatal1ty Pro Gen3 POV 570 GTX 2.5GB, Inno3D 8800GT 16GB Gskill Ripjaw X 
Hard DriveOptical DriveOSMonitor
Crucial M4 512GB, 4xWDRE4 1TB RAID10 OCZ60GB Cache LG BH10 Bluray Writer Win7 x64 GPT Dell U2711 + Samsung 2232BW 
KeyboardPowerCaseMouse
Corsair Vengeance K90 Corsair TX950W Fractal Design Define XL Cyborg R.A.T 7 
  hide details  
Reply
post #9 of 14
Thread Starter 
Quote:
Originally Posted by complexlogic View Post
Uhm, just read my comment above...Turbo Boost Power Limit on manual and change the settings I specified. This is your problem. You are throttling.
OK, I think you're looking at the right direction.

So the default settings for TBPL were 118/95 Watt (long/short term). First I changed it to 138/115 - then after 3s LinX: sponteneous reboot. Changed it to 128/105, and it seems to be stable, but max temps are increased by 5C to 185C.

I downclocked to 4.1 and decreased Vcc from 1.44 to 1.35, and now about the same pattern still occurs, but with 3.7 instead of 3.3 as the lower speed.Max temps are now 74C.
^^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 PowerColor SCS3 HD6850 8GB Corsair 1600 
Hard DriveOSPowerCase
Crucial M4 128GB Windows 7 x64 Zalman 850W Antec P180 
  hide details  
Reply
^^^
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Asrock Z68 Extreme3 Gen3 PowerColor SCS3 HD6850 8GB Corsair 1600 
Hard DriveOSPowerCase
Crucial M4 128GB Windows 7 x64 Zalman 850W Antec P180 
  hide details  
Reply
post #10 of 14
Just a note about your sig. Go to "User CP" at the very top of the page and then go to Edit/Add system. It will give you the appropriate template.
Be Rock Steady
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 4.7ghz @ 1.33 ASUS P8Z68 Deluxe Titan X Corsair Vengeance 16GB PC12800 DDR3 
Hard DriveHard DriveHard DriveCooling
Corsair Force CSSD-F115GB Seagate 1tb Western Digital 3TB bare H100 
OSMonitorKeyboardPower
Windows 7 Home Premium qnix kul es-87 Cooler Master Silent Pro M850 
CaseMouseAudioAudio
Corsair Obsidian 800D Razer Deathadder BE Schiit Audio Bifrost Uber Schiit Audio Lyr 2 
Audio
Audeze LCD-2 
  hide details  
Reply
Be Rock Steady
(19 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K 4.7ghz @ 1.33 ASUS P8Z68 Deluxe Titan X Corsair Vengeance 16GB PC12800 DDR3 
Hard DriveHard DriveHard DriveCooling
Corsair Force CSSD-F115GB Seagate 1tb Western Digital 3TB bare H100 
OSMonitorKeyboardPower
Windows 7 Home Premium qnix kul es-87 Cooler Master Silent Pro M850 
CaseMouseAudioAudio
Corsair Obsidian 800D Razer Deathadder BE Schiit Audio Bifrost Uber Schiit Audio Lyr 2 
Audio
Audeze LCD-2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Is my CPU slowing down?