Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU2 is acting like GPU1 (as if its the main gpu)
New Posts  All Forums:Forum Nav:

GPU2 is acting like GPU1 (as if its the main gpu)

post #1 of 4
Thread Starter 
Yeah I dont get why GPU2 is acting as the main graphics processor when its working under single-threaded apps like hardware acceleration... On my old mobo (CFV) it acted like normal (GPU1 did everything)

Anyone know how to fix this?
post #2 of 4
Quote:
Originally Posted by Russ369 View Post
Yeah I dont get why GPU2 is acting as the main graphics processor when its working under single-threaded apps like hardware acceleration... On my old mobo (CFV) it acted like normal (GPU1 did everything)

Anyone know how to fix this?
First, I am not sure what you are using to monitor the GPU position in the PCIe lane order.

Second, that would not be possible unless your motherboard has the option to initialize the second card as primary. If so, then your monitor(s) are plugged into the second card, which I think is not the case.

My guess is whatever you use to read the GPU position is not based on PCIe initialized location but using AMD SDK GPU indices (driver level). This issue has been corrected in the latest GPU-Z 0.5.5 and MSI Afterburner 2.2.0 Beta7 and onward.

Uninstall whatever you are using and take the reading only from GPU-Z 0.5.5 or Afterburner version above. Do not use HW monitor/AIDA etc as it hasn't been corrected.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 4
This could be 100% wrong so forgive me if so. I think on my pc with two cards and one monitor it reads the main gou as whatever cardxphysically has the monitor attached.

Could this be the reason you are seeing what you do?
post #4 of 4
Are you using AB to monitor stuff? If so, update it to the latest beta.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › GPU2 is acting like GPU1 (as if its the main gpu)