Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread
New Posts  All Forums:Forum Nav:

Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread - Page 133

post #1321 of 1649
only other thing i can think of is ULPS, but i doubt that is the issue, seems like only video clocks are kicking in.

Try this before a re install of windows.

Uninstall drivers via Control panel, programs and features.
Install http://phyxion.net/Driver-Sweeper/Driver-Sweeper/
Reboot.
Make sure Windows is using the standard graphics adapter driver(Device manager) if it says radeon blah blah, right click uninstal and check the button that says to delete the driver.
Reboot if a driver was found , unisntalled and deleted.
Run driver sweeper.
Reboot.
Check Device manger if your card is using standard display adapter, if yes Bingo.
Install 8.970.0 April 18th http://forums.guru3d.com/showthread.php?t=361892

If it still has issues mad.gif Guess you'll have to re-install Windows.
 
Fatal1ty 990fx
(14 items)
 
Old parts
(0 items)
CPUMotherboardGraphicsRAM
i5-2500k @ 5.1Ghz 24/7 Asus Maximus IV GENE Z/GEN 3 Sapphire HD6950 Toxic 1536SP G.skill F3-14900CL9D-8GBXL @ 2133 
Hard DriveCoolingOSMonitor
Samsung 830 Series Corsair H-100 Windows 7 x64 Asus VE247H 
PowerCase
Seasonic Platinum 1000 Watt LOL. case... 
CPUMotherboardGraphicsRAM
Phenom II X3 740 Fatality 990fx Professional Sapphire HD6950 G.Skill F3-12800CL9D-4GBRL 
Hard DriveCoolingOSMonitor
Seagate Oldy Festive winter air powered Hyper 212+ Windows 8 Asus 24'' 
PowerCase
Antec 650 True Power NEW Who uses a case 
  hide details  
Reply
 
Fatal1ty 990fx
(14 items)
 
Old parts
(0 items)
CPUMotherboardGraphicsRAM
i5-2500k @ 5.1Ghz 24/7 Asus Maximus IV GENE Z/GEN 3 Sapphire HD6950 Toxic 1536SP G.skill F3-14900CL9D-8GBXL @ 2133 
Hard DriveCoolingOSMonitor
Samsung 830 Series Corsair H-100 Windows 7 x64 Asus VE247H 
PowerCase
Seasonic Platinum 1000 Watt LOL. case... 
CPUMotherboardGraphicsRAM
Phenom II X3 740 Fatality 990fx Professional Sapphire HD6950 G.Skill F3-12800CL9D-4GBRL 
Hard DriveCoolingOSMonitor
Seagate Oldy Festive winter air powered Hyper 212+ Windows 8 Asus 24'' 
PowerCase
Antec 650 True Power NEW Who uses a case 
  hide details  
Reply
post #1322 of 1649
Quote:
Originally Posted by Tyreal View Post

only other thing i can think of is ULPS, but i doubt that is the issue, seems like only video clocks are kicking in.
Try this before a re install of windows.
Uninstall drivers via Control panel, programs and features.
Install http://phyxion.net/Driver-Sweeper/Driver-Sweeper/
Reboot.
Make sure Windows is using the standard graphics adapter driver(Device manager) if it says radeon blah blah, right click uninstal and check the button that says to delete the driver.
Reboot if a driver was found , unisntalled and deleted.
Run driver sweeper.
Reboot.
Check Device manger if your card is using standard display adapter, if yes Bingo.
Install 8.970.0 April 18th http://forums.guru3d.com/showthread.php?t=361892
If it still has issues mad.gif Guess you'll have to re-install Windows.

Thanks man but I already ran through that process a few times but I used driver cleaner instead of driver sweeper. I actually got driver cleaner through one of those sapphire promos though i knew nothing about it before that. maybe driver sweeper does a better job, I'm not sure. Why that Beta driver though? Is there something good about that specific one?
post #1323 of 1649
Quote:
Originally Posted by ET900 View Post

Thanks man but I already ran through that process a few times but I used driver cleaner instead of driver sweeper. I actually got driver cleaner through one of those sapphire promos though i knew nothing about it before that. maybe driver sweeper does a better job, I'm not sure. Why that Beta driver though? Is there something good about that specific one?

Completely different program, i'd suggest trying tongue.gif

8.970 i linked are the best performing, you can try then 12.4 official, they are a fraction behind the april 18th ones.
 
Fatal1ty 990fx
(14 items)
 
Old parts
(0 items)
CPUMotherboardGraphicsRAM
i5-2500k @ 5.1Ghz 24/7 Asus Maximus IV GENE Z/GEN 3 Sapphire HD6950 Toxic 1536SP G.skill F3-14900CL9D-8GBXL @ 2133 
Hard DriveCoolingOSMonitor
Samsung 830 Series Corsair H-100 Windows 7 x64 Asus VE247H 
PowerCase
Seasonic Platinum 1000 Watt LOL. case... 
CPUMotherboardGraphicsRAM
Phenom II X3 740 Fatality 990fx Professional Sapphire HD6950 G.Skill F3-12800CL9D-4GBRL 
Hard DriveCoolingOSMonitor
Seagate Oldy Festive winter air powered Hyper 212+ Windows 8 Asus 24'' 
PowerCase
Antec 650 True Power NEW Who uses a case 
  hide details  
Reply
 
Fatal1ty 990fx
(14 items)
 
Old parts
(0 items)
CPUMotherboardGraphicsRAM
i5-2500k @ 5.1Ghz 24/7 Asus Maximus IV GENE Z/GEN 3 Sapphire HD6950 Toxic 1536SP G.skill F3-14900CL9D-8GBXL @ 2133 
Hard DriveCoolingOSMonitor
Samsung 830 Series Corsair H-100 Windows 7 x64 Asus VE247H 
PowerCase
Seasonic Platinum 1000 Watt LOL. case... 
CPUMotherboardGraphicsRAM
Phenom II X3 740 Fatality 990fx Professional Sapphire HD6950 G.Skill F3-12800CL9D-4GBRL 
Hard DriveCoolingOSMonitor
Seagate Oldy Festive winter air powered Hyper 212+ Windows 8 Asus 24'' 
PowerCase
Antec 650 True Power NEW Who uses a case 
  hide details  
Reply
post #1324 of 1649
Quote:
Originally Posted by Tyreal View Post

Completely different program, i'd suggest trying tongue.gif
8.970 i linked are the best performing, you can try then 12.4 official, they are a fraction behind the april 18th ones.

I already went ahead and reinstalled everything before reading this but I think I may have discovered the cause. After I got everything up and running again I noticed that CCC kept resetting powertune. But after a few times of setting it back it seems to have stopped and I don't seem to be getting the issue anymore. Haven't played any games to test yet but at least with running furmark a few times in a row after a few boots it seems ok. Also I seem to be getting a higher power draw with the GPU-Z overlay on furmark. I saw it hit 213W at one point where as before I never saw it reach 200W. That doesn't necessarily mean anything but it could be a sign that the card isn't throttling as it seems like it might've been before. Hopefully it'll leave me alone now! Thanks for the help people thumb.gif

Edit: Typical - I posted this and then it happens again. But something someone said earlier might've been right. I think they said it might be getting stuck in "video mode" or something along those lines. I had a youtube video paused and it would only run at 725/1300. If i closed Firefox it would shoot up to what it's meant to be. Tried the test a few times in a row and it was consistent. Anyone know how to stop this happening other than suggesting I don't have a video open? Thanks.
Edited by ET900 - 6/10/12 at 7:49am
post #1325 of 1649
Quote:
Originally Posted by ET900 View Post

I already went ahead and reinstalled everything before reading this but I think I may have discovered the cause. After I got everything up and running again I noticed that CCC kept resetting powertune. But after a few times of setting it back it seems to have stopped and I don't seem to be getting the issue anymore. Haven't played any games to test yet but at least with running furmark a few times in a row after a few boots it seems ok. Also I seem to be getting a higher power draw with the GPU-Z overlay on furmark. I saw it hit 213W at one point where as before I never saw it reach 200W. That doesn't necessarily mean anything but it could be a sign that the card isn't throttling as it seems like it might've been before. Hopefully it'll leave me alone now! Thanks for the help people thumb.gif
Edit: Typical - I posted this and then it happens again. But something someone said earlier might've been right. I think they said it might be getting stuck in "video mode" or something along those lines. I had a youtube video paused and it would only run at 725/1300. If i closed Firefox it would shoot up to what it's meant to be. Tried the test a few times in a row and it was consistent. Anyone know how to stop this happening other than suggesting I don't have a video open? Thanks.

Arg, yep i suggested that lol
Which drivers did you end up using?

When i set up afterburner i don't touch the config anymore, instead:
Close afterburner.
Edit the shortcut on the dekstop and put -xcl at the end in target example.
"C:\Program Files (x86)\MSI Afterburner\MSIAfterburner.exe" -xcl
click the shortcut. this will start afterburner in extended clock mode
Remove -xcl from shortcut.
Start afterburner.
Go to settings:
Enable low-level hardware access interface
Enable unlock voltage control
Setup fan profile under Fan tab.
Click force fan speed update on each period
No need to touch anything else. save restart AB
No voltage control on the toxic, but you can set power limit to 50%
920 clock seems to be the sweet spot
1350 mem clock
Fan speed is at user define "Auto" to use the profile you made.
DONOT keep going back into CCC Overdrive to fidle, just leave it alone and use AB.

DL links
8.970.0 7900 r525 mod
Afterburner 2.2.1

If your still having issues i would suggest filling out an AMD Issue reporting form here http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3EAC
Be specific with driver version and dates, description of problem in detail.

And until it is fixed i would suggest closing any video's running in the back ground and disable hardware acceleration on flash videos in the browser.
 
Fatal1ty 990fx
(14 items)
 
Old parts
(0 items)
CPUMotherboardGraphicsRAM
i5-2500k @ 5.1Ghz 24/7 Asus Maximus IV GENE Z/GEN 3 Sapphire HD6950 Toxic 1536SP G.skill F3-14900CL9D-8GBXL @ 2133 
Hard DriveCoolingOSMonitor
Samsung 830 Series Corsair H-100 Windows 7 x64 Asus VE247H 
PowerCase
Seasonic Platinum 1000 Watt LOL. case... 
CPUMotherboardGraphicsRAM
Phenom II X3 740 Fatality 990fx Professional Sapphire HD6950 G.Skill F3-12800CL9D-4GBRL 
Hard DriveCoolingOSMonitor
Seagate Oldy Festive winter air powered Hyper 212+ Windows 8 Asus 24'' 
PowerCase
Antec 650 True Power NEW Who uses a case 
  hide details  
Reply
 
Fatal1ty 990fx
(14 items)
 
Old parts
(0 items)
CPUMotherboardGraphicsRAM
i5-2500k @ 5.1Ghz 24/7 Asus Maximus IV GENE Z/GEN 3 Sapphire HD6950 Toxic 1536SP G.skill F3-14900CL9D-8GBXL @ 2133 
Hard DriveCoolingOSMonitor
Samsung 830 Series Corsair H-100 Windows 7 x64 Asus VE247H 
PowerCase
Seasonic Platinum 1000 Watt LOL. case... 
CPUMotherboardGraphicsRAM
Phenom II X3 740 Fatality 990fx Professional Sapphire HD6950 G.Skill F3-12800CL9D-4GBRL 
Hard DriveCoolingOSMonitor
Seagate Oldy Festive winter air powered Hyper 212+ Windows 8 Asus 24'' 
PowerCase
Antec 650 True Power NEW Who uses a case 
  hide details  
Reply
post #1326 of 1649
Quote:
Originally Posted by Tyreal View Post

Arg, yep i suggested that lol
Which drivers did you end up using?
When i set up afterburner i don't touch the config anymore, instead:
Close afterburner.
Edit the shortcut on the dekstop and put -xcl at the end in target example.
"C:\Program Files (x86)\MSI Afterburner\MSIAfterburner.exe" -xcl
click the shortcut. this will start afterburner in extended clock mode
Remove -xcl from shortcut.
Start afterburner.
Go to settings:
Enable low-level hardware access interface
Enable unlock voltage control
Setup fan profile under Fan tab.
Click force fan speed update on each period
No need to touch anything else. save restart AB
No voltage control on the toxic, but you can set power limit to 50%
920 clock seems to be the sweet spot
1350 mem clock
Fan speed is at user define "Auto" to use the profile you made.
DONOT keep going back into CCC Overdrive to fidle, just leave it alone and use AB.
DL links
8.970.0 7900 r525 mod
Afterburner 2.2.1
If your still having issues i would suggest filling out an AMD Issue reporting form here http://www.amdsurveys.com/se.ashx?s=5A1E27D20B2F3EAC
Be specific with driver version and dates, description of problem in detail.
And until it is fixed i would suggest closing any video's running in the back ground and disable hardware acceleration on flash videos in the browser.

Thanks for the info smile.gif I have been trying out different drivers because I have noticed some artifacting/corruption now. It doesn't happen often so it's a bit difficult to recreate but it seems to always happen on L4D 2, even at stock clock speeds. I think I may have to RMA this thing :/ Hope I can get something good to replace it. Be gutted if I have to get a standard 6950...

Edit: Anyone who's RMA'd one of these cards - can you give me your experience please? Want to know what to expect with the process, how long it takes and what I can expect as a replacement. Thanks smile.gif
Edited by ET900 - 6/11/12 at 4:51am
post #1327 of 1649
I'm having a bit of a problem with my toxic 6950 and trixx. I updated my drivers to 12.4 but it still shows as 12.3 on AMD Vision Centre. Next, trixx sometimes shows up double in my icon menu on the bottom right of the screen. If I close trixx, it says something like "mark deletion error" or something like that. wackosmiley.gif
post #1328 of 1649
Quote:
Originally Posted by SirWooties View Post

I'm having a bit of a problem with my toxic 6950 and trixx. I updated my drivers to 12.4 but it still shows as 12.3 on AMD Vision Centre. Next, trixx sometimes shows up double in my icon menu on the bottom right of the screen. If I close trixx, it says something like "mark deletion error" or something like that. wackosmiley.gif

I've had stuff like this happen before. Only way I could fix it was to uninstall it all then reinstall. Trixx goes scatty if you don't disable before updating drivers. Also CCC and the stuff that comes with it usually runs into problems installing if you don't uninstall the previous versions first. If I don't uninstall the previous drivers first then a lot of the time the number of CCC will update (example: upgrading from 12.3 - 12.4, it will say it's version 12.4) but the actual graphics driver wont update. You need to check which driver version you have in Device manager everytime if you want to be sure. Hope that makes sense...

Also if anyone can tell me a bit about their experience with RMA'ing a Toxic 6950 I would appreciate that smile.gif
post #1329 of 1649
Hey guys, long time lurker first time poster. I've got 2 6950 toxic's in crossfire, both unlocked to 1536 shaders. Bought one new and one used...both have been great till a few days ago, when the used toxic
fan started to vibrate the whole computer. Since its used no warranty. Does anyone have or know where to get a toxic heat sink and fan.
post #1330 of 1649
Quote:
Originally Posted by sakie1981 View Post

Hey guys, long time lurker first time poster. I've got 2 6950 toxic's in crossfire, both unlocked to 1536 shaders. Bought one new and one used...both have been great till a few days ago, when the used toxic
fan started to vibrate the whole computer. Since its used no warranty. Does anyone have or know where to get a toxic heat sink and fan.

I would first remove the cooler and give the fan a cleaning, and oil the cooler's fan with somthing like sewing machine oil..(don't use WD-40). other than that I think you might have to go aftermarket for a cooling solution if your Vapor Chamber and blower fan have died.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread