Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread
New Posts  All Forums:Forum Nav:

Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread - Page 152

post #1511 of 1649
Quote:
Originally Posted by ET900 View Post


Tbh I could barely tell the difference between my 3gb 7970 (in the brief time that i owned it) and my toxic 6950. The drivers were up to 12.7 at the time so I'm sure they've improved a bit for the 7970 but still... The Toxic 6950 when unlocked is a great card smile.gif Could it be the new 8800GTX in terms of legendary status? 8800GTX's had a very long lifespan, especially when in SLI! I think the Toxics still fetch around £150-£170 on ebay so that's pretty damn good considering they've been out a couple years now!


Sadly these amd cards don't seem to last as long. Mine sitting at 1.212 volts and always under 60C seemed to degrade in just about 9 months.

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
post #1512 of 1649
Quote:
Originally Posted by nvidiaftw12 View Post


Sadly these amd cards don't seem to last as long. Mine sitting at 1.212 volts and always under 60C seemed to degrade in just about 9 months.

sorry to hear that. I've never really been into overclocking graphics cards tbh so mine pretty much always last for as long as i want them. i did oc my toxic (which is the only card ive ever oc'd) a bit on stock volts but i just dont feel confident about the stress testing software for graphics cards. they don't seem to last like cpu's when oc'd, i think...
post #1513 of 1649
Quote:
Originally Posted by ET900 View Post


sorry to hear that. I've never really been into overclocking graphics cards tbh so mine pretty much always last for as long as i want them. i did oc my toxic (which is the only card ive ever oc'd) a bit on stock volts but i just dont feel confident about the stress testing software for graphics cards. they don't seem to last like cpu's when oc'd, i think...


I wanted to keep mine on stock volts but I don't even think I could get 10mhz out of mine, even before. Had it clocked to 930, back to stock now. Kinda pisses me off when I see someone who gets the 6970 (I know not 50's but still) and they all clock to 1065 at 1.25 volts and mine cant do 950 at 1.25 (at least I suspect), even though I really shouldn't be. :/

2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
2nd Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
[Intel] 2500k [4.5ghz] [1.3 volts] [AsRock] P67 Extreme 6 [Sapphire] 6950 Toxic [Unlocked to 6970 spec] Powercolor reference 6950 [Unlocked to 6970 spec] 
RAMRAMHard DriveHard Drive
[Samsung] Low voltage memory [@1866 mHz 9-10-9-28] [GSkill] Sniper 1866 9-10-9-28 1.5V [Corsair] 120gb Force GT WD 500GB 
Hard DriveCoolingOSMonitor
2x Seagate Crapstellation ES 2TB [Raid 1] [Coolermaster] V8 Windows 7 [Gateway] FDH2402 
MonitorKeyboardPowerCase
[Dell] S2316M [CM Storm] QuickFire TK [XFX] Core Edition PRO850W [In Win] Dragon Rider 
Mouse
Logitech G502 w/ stupid LEDs 
  hide details  
Reply
post #1514 of 1649
Quote:
Originally Posted by nvidiaftw12 View Post


I wanted to keep mine on stock volts but I don't even think I could get 10mhz out of mine, even before. Had it clocked to 930, back to stock now. Kinda pisses me off when I see someone who gets the 6970 (I know not 50's but still) and they all clock to 1065 at 1.25 volts and mine cant do 950 at 1.25 (at least I suspect), even though I really shouldn't be. :/

well i guess some people are saying they're running these great clock speeds with lower volts but are they really stable? i can run my cpu at crazy speeds on stock volts in the bios and take a screen to prove it. seriously doubt the computer would boot though lol. also a lot of people just do standard 12 hour blend tests with prime95 for cpu overclocking witch is a terrible stability test. you need to run it for over 18 hours to pass all the fft's and make sure the ram is extremely heavily loaded also. or you could change the settings a little and do them all in over 12 hours. my point being that im seeing people with overclocks in clubs on this website claiming stable but i can pretty much guarantee they aint! i can pass a standard 12 hour blend with much lower volts than what i've had to use for my custom 18 hour blend. you're probably doing decent stability tests compared to other people! i didn't really stress check my toxic just clocked it up and played games. if they played alright then i took it as stable lol...
post #1515 of 1649
Quote:
Originally Posted by ET900 View Post

well i guess some people are saying they're running these great clock speeds with lower volts but are they really stable? i can run my cpu at crazy speeds on stock volts in the bios and take a screen to prove it. seriously doubt the computer would boot though lol. also a lot of people just do standard 12 hour blend tests with prime95 for cpu overclocking witch is a terrible stability test. you need to run it for over 18 hours to pass all the fft's and make sure the ram is extremely heavily loaded also. or you could change the settings a little and do them all in over 12 hours. my point being that im seeing people with overclocks in clubs on this website claiming stable but i can pretty much guarantee they aint! i can pass a standard 12 hour blend with much lower volts than what i've had to use for my custom 18 hour blend. you're probably doing decent stability tests compared to other people! i didn't really stress check my toxic just clocked it up and played games. if they played alright then i took it as stable lol...

QTF. Very few know how to use prime95 for a proper stability test. I can hit some stupid clocks on my toxic with low voltage, wouldn't dare load a game on it though.I feel I am very lucky with how well my card OC's while remaining stable, I don't have great clocks but they make me happy:)

I am however very sick of the "turbine" sound my rig make's... 2x San Ace 1011's + Mild OC'ed Toxic and custom fan profile has got to go. I'm on the fence as to what to do. I want to water cool but spending $100 bucks on a GPU block for the toxic dosn't seem right.
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
Gizmoto
(18 items)
 
They beat me:(
(15 items)
 
Home Server V1.0
(17 items)
 
CPUMotherboardGraphicsRAM
AMD Phenom II x6 1040t @2.7Ghz ASRock 880GM-LE FX  AMD Radeon HD 4250 integrated graphics Micro Center(ADATA) 8Gb (2x4) 1333 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Caviar Blue 640Gb Samsung SpinPoint F4 2Tb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb Seagate Barracuda 7200.9 ST3500641AS-RK 500Gb 
Optical DriveOptical DriveCoolingOS
ASUS 24X DVD Burner ASUS 24X DVD Burner Stock AMD Cooler Windows 7 Home Premium 64 bit 
OSOSPowerCase
Linux Mint (VM) Linux Ubuntu (VM) Inland ILG-500R2 500w PSU DiabloTek Evo Mid-tower Case 
Other
Inland IL internal card reader 
  hide details  
Reply
post #1516 of 1649
Quote:
Originally Posted by KhaoticKomputing View Post

QTF. Very few know how to use prime95 for a proper stability test. I can hit some stupid clocks on my toxic with low voltage, wouldn't dare load a game on it though.I feel I am very lucky with how well my card OC's while remaining stable, I don't have great clocks but they make me happy:)
I am however very sick of the "turbine" sound my rig make's... 2x San Ace 1011's + Mild OC'ed Toxic and custom fan profile has got to go. I'm on the fence as to what to do. I want to water cool but spending $100 bucks on a GPU block for the toxic dosn't seem right.

Yeh my Toxic was quite noisy but I think i may have been a little OTT wit the fan profile so could've been better. I've never done water cooling but like you I just can't justify the cost. You save that money for water cooling and then sell your card, well you can end up with something better overall. I was gonna crossfire my toxic when I got it back, or a replacement (neither of which happened). Then I realized for the price of another secondhand toxic and the money I'd get for selling mine I could get a brand new gtx670 2gb with a warranty n all. I felt like it was the better option. This thing is dead quiet to and would perform loads better than a toxic 6950/70 oc'd on water.
post #1517 of 1649
Okay, I need help guys.

I had my switch on to unlock the shaders, all was fine.

However I was sick of the flickering I was getting which I believed the cause to be the card ramping up/down in 2D mode, so I downloaded GPU-Z, RBE, and WinFlash.

I saved my BIOS using GPU-Z (I still have the original copy) and then I opened it in RBE, all I changed were the lowest values which looked like they would be the 2D values, saved it, and then flashed it with WinFlash. All seemed fine.

I rebooted, and my PC is resetting after the windows logo, the logon screen doesn't come up before it restarts.

I thought ****, I've bricked my GPU, but then I remembered the switch uses a different BIOS, so I turned my PC off, flicked the switch off and here I am.

But without unlocked shaders.

How can I fix this?

EDIT: Solution. It seems the switch can be flipped while you are booted into windows, and WinFlash will recognize this. I booted up using the switch turned off, then I turned it on, analyzed with winflash and the P/N ID thing of the card changes, so I flashed the original bios while the switch was flipped, rebooted, crossed my fingers and it worked.

So.. now to figure out why my simple edit to the bios didn't work?
Edited by paradoxum - 10/1/12 at 6:24am
post #1518 of 1649
Thread Starter 

      Quote:

Originally Posted by paradoxum View Post
Okay, I need help guys.
 

 

I see you also posted here ... http://www.overclock.net/t/942034/how-to-flash-6950-to-6970-guide/160#post_18270829

so WHAT is it you're trying to DO exactly ? ... with the TOXIC card, if that's what you have, says so in your Rig Profile ... you don't NEED the 6970 BIOS, just flip the Dual Bios switch to the unlocked shaders and then manually OC the VRAM a tad and you have a 100% working HD-6970 = (880 / 1350 / 1536). So not sure what you want to do ? headscratch.gif

 

Furthermore we have a few BIOS for the Sapphire TOXIC, the Toxic-ish 6970, and the DUAL FAN DUAL BIOS 6970 on the Front Page, you could try using if you wanted to ...

 

 

>>> DOWNLOADS = BIOS / Updates / Drivers / Utilities / etc. <<< (Click to show) Warning: Spoiler! (Click to show)

sapphire.gif

OFFICIAL SAPPhIRE TOXIC HD-6950 HOME PAGE

OFFICIAL SAPPhIRE HD-6970 {#100311-2SR} HOME PAGE

 


 

= Sapphire TECH SUPPORT TOXIC HD-6950 Repaired BIOS (w/ Unlocked Shaders & OC'ing) =

Originally Posted by Zdendav View Post

NOTE: This is the same BIOS File I got from Sapphire's Tech Support as well, but as always USE at your Own Risk. - LA_Kings_Fan

11188-07_HD6950TOXIC_2GGDDR5_2miniDP_HDMI_2DVI_PCIE_FBC_634481520527455808_200_200.jpg https://support.sapphiretech.com/arc...9539007689.zip

Attachments (1).zip 80k .zip file

182P04H8.T44 is SP=1408 BIOS
182P04HX.T44 is SP=1536 BIOS

 

 

= Original Sapphire TOXIC HD-6950 CAYMEN BIOS (w/ Unlocked Shaders & OC'ing) =

Originally Posted by KhaoticKomputing

Original Factory HD-6950 TOXIC (#100312TXSR) Stock Bios. Here is the second (unlocked) BIOS from the toxic.

 

= Original Sapphire TOXIC HD-6970 (#100311-2SR) BIOS =

Originally Posted by OrangeBunnies

11187-00_HD6970_2GBGDDR5_2miniDP_HDMI_2DVI_PCIE_FBC_634503201950770328_200_200.jpg Sapphire HD-6970 (#100311-2SR) Stock BIOS ----> Attachment 237889


Noticed link to Original 6950 Toxic dual BIOS in the download section was not working so here is a working one, also updated my review page with working download link as well:
11188-07_HD6950TOXIC_2GGDDR5_2miniDP_HDMI_2DVI_PCIE_FBC_634481520527455808_200_200.jpg

Stock 6950 Toxic dual BIOS (100312TXSR) 81k .zip file

 

 
= Factory Sapphire HD-6970 DUAL FAN DUAL BIOS (#100311-3SR) CARD =

Originally Posted by CWell1337 View Post

11187-03_HD6970_2GBGDDR5_2miniDP_HDMI_2DVI_PCIE_FBC_634548147782805585_200_200.jpg SAPPHIRE HD-6970 2GB GDDR5 Dual Fan, 2nd "Performance" BIOS w/ CCC Power-Tune +50% setting: http://www.mediafire.com/?g30b5805ktdlb0r

 


gpu-z-logo.jpg

 

 

 
 
* More Coming Soon *

 

   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #1519 of 1649
Did you read any of my post right above yours dude? It says exactly what I was trying to do, modify the 2D clock controls to stop the screen flicker bug i'm getting that I believe is due to the downramping or something upon startup with the 2D clocks.

It's either that, or just some conflict with Sapphire Trixx causing it to happen, or their crappy drivers.

Point is, I can't flash a modified bios onto my card without bricking one of the "switches", so if anyone knows why that is, please help.
post #1520 of 1649
Quote:
Originally Posted by paradoxum View Post

Did you read any of my post right above yours dude? It says exactly what I was trying to do, modify the 2D clock controls to stop the screen flicker bug i'm getting that I believe is due to the downramping or something upon startup with the 2D clocks.
It's either that, or just some conflict with Sapphire Trixx causing it to happen, or their crappy drivers.
Point is, I can't flash a modified bios onto my card without bricking one of the "switches", so if anyone knows why that is, please help.


I already answered why you can't modify clocks in the bios. That said, you're going about it wrong. You can fix the flicker by raising your 2D memory clocks by either creating a custom Powerplay table/profile or disabling Powerplay altogether and just using AB to control 2D clocks.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread