Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread
New Posts  All Forums:Forum Nav:

Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread - Page 57

post #561 of 1649
Quote:
Originally Posted by Tokes Green View Post

Yeah if only I had a spare psu lying around (got everything but a spare psu)!
Kinda annoying if it is that problem though - psu was new and rated for the card!
.....mad.gif

yeh i dont think its the psu to be honest but its still possible. i think you should get the money back for the graphics card...
post #562 of 1649
Same - I don't think it's the Psu. The only thing is I actually believe the guy I bought it from when he said it tested fine - he seems to know his stuff, over 30,000 feedback (all good) and he has no real reason to lie about it working!
Rig 1
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition 3.7 Ghz MSI 870-C45 Sapphire HD 6950 1536 - 900/1350 @ 1.115v Corsair 8GB DDR3 1333MHz 
Hard DriveHard DriveOptical DriveOS
OCZ 120GB Vertex 2 SSD Samsung spinpoint F1 - 1TB Pioneer (Old thing) Window 7 64bit Ultimate 
MonitorPowerAudio
Pansonic TX-L37DT30B XFX Core 750w Logitech Z-2300 
  hide details  
Reply
Rig 1
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Black Edition 3.7 Ghz MSI 870-C45 Sapphire HD 6950 1536 - 900/1350 @ 1.115v Corsair 8GB DDR3 1333MHz 
Hard DriveHard DriveOptical DriveOS
OCZ 120GB Vertex 2 SSD Samsung spinpoint F1 - 1TB Pioneer (Old thing) Window 7 64bit Ultimate 
MonitorPowerAudio
Pansonic TX-L37DT30B XFX Core 750w Logitech Z-2300 
  hide details  
Reply
post #563 of 1649
Quote:
Originally Posted by Tokes Green View Post

Same - I don't think it's the Psu. The only thing is I actually believe the guy I bought it from when he said it tested fine - he seems to know his stuff, over 30,000 feedback (all good) and he has no real reason to lie about it working!

well if i was you i'd hang back on getting a new psu if its not to late and try test the graphics card on a different motherboard if you can. even people with good feedback sell dodgey stuff sometimes, even if they dont realise it. did he test it under stress? if not then he probably wouldn't have noticed anything. what happens when you run furmark? ive forgotten where you got to with testing it but run furmark and see if it messes up, then try underclocking the memory quite a bit and run furmark again.
post #564 of 1649
Tokes green:

Just curious: Even if you don't have any overheat problem (your T° are ok), try with fan speed set 100% a couple of minute.

I received my 6950 toxic a couple of days ago, unlocked it too, but I have a "similar" problem. Well, fortunately, my GPU works at 880 mhz, but freeze in a couple of minute wih ANY overclocking. 890 is enough to freeze with auto fan speed, even at low (<60°C) T°. With fan speed set manually, problem is solved...

To push testing, I tryed higher frequency. At 930 Mhz, I can't even launch an app. Furmark don't even display the first frame (black screen), so it's not overheat problem. (37°C IDLE -> instant freeze). If I set fan to 100%, and then launch Furmark, it runs for hours... Unexplainable!!!

This won't help you a lot but maybe we can see if we have a similar problem.
post #565 of 1649
hey just wondering if anyone's had throttling or similar issues that required more than +20% powertune to correct? im getting stuttering in games at anything below 50fps which really sucks! i only started having this issue when i upgraded to a ddr3 board and ram, but when i upgraded i also went corssifre with my 4870's so i thought it was just a crossfire micro stuttering issue. i still have the problem though so am trying to figure it out. ive got another thread going on about it in the amd section of this site and ive tried so many things but cant solve the issue. im thinking its my system ram thats the issue but not sure enough yet to think about buying new ram.

so i want to try putting the powertune up to 50% for a bit and see what happens. does anyone know if thats a bit risky? thanks.
post #566 of 1649
Another crash running Skyrim @ 930/1400 @ 73 degrees.... sigh.

Looks like my card just doesn't like overclocking.
Zeta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4Ghz ASRock Z68 Extreme4 ASUS GTX570 DirectCU II Mushkin Enhanced Blackline 8GB DDR 1600 
Hard DriveHard DriveCoolingOS
Mushkin Enhanced Chronos 120GB Western Digital Caviar Black 1TB Hyper 212+ CPU Cooler, 3 Assorted case fans Windows 7 Ultimate, 64-bit  
MonitorKeyboardPowerCase
Asus VE258Q Filco Majestouch-2 Tenkeyless Ninja hec Zephyr MX 750W Lian-Li PC-K7B (Modified) 
MouseMouse PadAudioAudio
Mionix Naos 5000 Generic cloth mouse pad Audinst HUD-MX1 Denon AH-D2000 
  hide details  
Reply
Zeta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4Ghz ASRock Z68 Extreme4 ASUS GTX570 DirectCU II Mushkin Enhanced Blackline 8GB DDR 1600 
Hard DriveHard DriveCoolingOS
Mushkin Enhanced Chronos 120GB Western Digital Caviar Black 1TB Hyper 212+ CPU Cooler, 3 Assorted case fans Windows 7 Ultimate, 64-bit  
MonitorKeyboardPowerCase
Asus VE258Q Filco Majestouch-2 Tenkeyless Ninja hec Zephyr MX 750W Lian-Li PC-K7B (Modified) 
MouseMouse PadAudioAudio
Mionix Naos 5000 Generic cloth mouse pad Audinst HUD-MX1 Denon AH-D2000 
  hide details  
Reply
post #567 of 1649
Thread Starter 


What's your voltage ? if you're at stock (1.175v) you might need to / and should be able to go up to 1.25v safely.   thumb.gif Use TriXX to up it if need be.

 

Quote:
Originally Posted by P-Nation View Post

Another crash running Skyrim @ 930/1400 @ 73 degrees.... sigh.
Looks like my card just doesn't like overclocking.


 

   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
   
LG/Google NEXUS 5
(10 items)
 
CPUMotherboardGraphicsRAM
Q9650 Yorkfield Quad-Core Asus IPIBL-LB (HP Benicia-GL8E) Sapphire TOXIC HD6950 {UnLocked 1536 shaders} 8 GB G. Skill Pi Black DDR2 
Hard DriveOptical DriveCoolingOS
SeaGate Barracuda 1TB 32MB Cache HP - DVD/CD combo Drive Cooler Master  MS Vista Home Premium 64 bit 
MonitorKeyboardPowerCase
HP w2207h Widescreen HP Stock BFG Tech LS-680 HP Pavilion 
Mouse
HP stock 
CPUMotherboardGraphicsRAM
Quad Core Krait 400 @ 2.30GHz  Qualcomm MSM8974(Snapdragon 800) Adreno 330 2GB LPDDR3-1600 
Hard DriveOSMonitorKeyboard
32GB NAND Android 4.4 Kitkat 4.95" 1080X1920 IPS Display Swiftkey 
PowerAudio
2300 mAh Battery Stereo Speakers 
  hide details  
Reply
post #568 of 1649
Quote:
Originally Posted by LA_Kings_Fan View Post


What's your voltage ? if you're at stock (1.175v) you might need to / and should be able to go up to 1.25v safely.   thumb.gif  Use TriXX to up it if need be.




Thanks for the pointer! I was thinking about it but wasn't sure. Since the temperature seems okay, I'm assuming the card just doesn't have enough juice for that overclock. I'll try it out and get back to you. Thanks again!
Zeta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4Ghz ASRock Z68 Extreme4 ASUS GTX570 DirectCU II Mushkin Enhanced Blackline 8GB DDR 1600 
Hard DriveHard DriveCoolingOS
Mushkin Enhanced Chronos 120GB Western Digital Caviar Black 1TB Hyper 212+ CPU Cooler, 3 Assorted case fans Windows 7 Ultimate, 64-bit  
MonitorKeyboardPowerCase
Asus VE258Q Filco Majestouch-2 Tenkeyless Ninja hec Zephyr MX 750W Lian-Li PC-K7B (Modified) 
MouseMouse PadAudioAudio
Mionix Naos 5000 Generic cloth mouse pad Audinst HUD-MX1 Denon AH-D2000 
  hide details  
Reply
Zeta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4Ghz ASRock Z68 Extreme4 ASUS GTX570 DirectCU II Mushkin Enhanced Blackline 8GB DDR 1600 
Hard DriveHard DriveCoolingOS
Mushkin Enhanced Chronos 120GB Western Digital Caviar Black 1TB Hyper 212+ CPU Cooler, 3 Assorted case fans Windows 7 Ultimate, 64-bit  
MonitorKeyboardPowerCase
Asus VE258Q Filco Majestouch-2 Tenkeyless Ninja hec Zephyr MX 750W Lian-Li PC-K7B (Modified) 
MouseMouse PadAudioAudio
Mionix Naos 5000 Generic cloth mouse pad Audinst HUD-MX1 Denon AH-D2000 
  hide details  
Reply
post #569 of 1649
Raised the voltage to 1.25v and ran a Furmark burn-in test to test stability @ 930/1400 and it seems the fan isn't going up one percentage to one degree celcius. I had this problem before and a reinstall of TriXX fixed it. Not sure why the 'custom' fan profile is working properly, but I'm hoping it's not a card defect or anything. Anyone run into anything similar?
Zeta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4Ghz ASRock Z68 Extreme4 ASUS GTX570 DirectCU II Mushkin Enhanced Blackline 8GB DDR 1600 
Hard DriveHard DriveCoolingOS
Mushkin Enhanced Chronos 120GB Western Digital Caviar Black 1TB Hyper 212+ CPU Cooler, 3 Assorted case fans Windows 7 Ultimate, 64-bit  
MonitorKeyboardPowerCase
Asus VE258Q Filco Majestouch-2 Tenkeyless Ninja hec Zephyr MX 750W Lian-Li PC-K7B (Modified) 
MouseMouse PadAudioAudio
Mionix Naos 5000 Generic cloth mouse pad Audinst HUD-MX1 Denon AH-D2000 
  hide details  
Reply
Zeta
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500 @ 4Ghz ASRock Z68 Extreme4 ASUS GTX570 DirectCU II Mushkin Enhanced Blackline 8GB DDR 1600 
Hard DriveHard DriveCoolingOS
Mushkin Enhanced Chronos 120GB Western Digital Caviar Black 1TB Hyper 212+ CPU Cooler, 3 Assorted case fans Windows 7 Ultimate, 64-bit  
MonitorKeyboardPowerCase
Asus VE258Q Filco Majestouch-2 Tenkeyless Ninja hec Zephyr MX 750W Lian-Li PC-K7B (Modified) 
MouseMouse PadAudioAudio
Mionix Naos 5000 Generic cloth mouse pad Audinst HUD-MX1 Denon AH-D2000 
  hide details  
Reply
post #570 of 1649
Quote:
Originally Posted by ET900 View Post

hey just wondering if anyone's had throttling or similar issues that required more than +20% powertune to correct? im getting stuttering in games at anything below 50fps which really sucks! i only started having this issue when i upgraded to a ddr3 board and ram, but when i upgraded i also went corssifre with my 4870's so i thought it was just a crossfire micro stuttering issue. i still have the problem though so am trying to figure it out. ive got another thread going on about it in the amd section of this site and ive tried so many things but cant solve the issue. im thinking its my system ram thats the issue but not sure enough yet to think about buying new ram.
so i want to try putting the powertune up to 50% for a bit and see what happens. does anyone know if thats a bit risky? thanks.

I have.
I have GPU throttling in Furmark (at stock voltage and frequency) even with powertune +20. Running +50 now and no throttling.
Komp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE GIGABYTE GA​-990XA​-UD3 Sapphire HD 6950 Toxic 2GB Corsair XMS3 8GB ​(2x4GB​) 
Optical DriveOSMonitorKeyboard
Sony Optiarc AD​-7280S Windows 7 iiyama ProLite E2473HDS Logitech G15 v2 
PowerCaseMouse
Seasoni​c S12II​-620 NZXT H2 Logitech MX518 
  hide details  
Reply
Komp
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE GIGABYTE GA​-990XA​-UD3 Sapphire HD 6950 Toxic 2GB Corsair XMS3 8GB ​(2x4GB​) 
Optical DriveOSMonitorKeyboard
Sony Optiarc AD​-7280S Windows 7 iiyama ProLite E2473HDS Logitech G15 v2 
PowerCaseMouse
Seasoni​c S12II​-620 NZXT H2 Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread