Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread
New Posts  All Forums:Forum Nav:

Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread - Page 81

post #801 of 1649
Quote:
Originally Posted by nvidiaftw12 View Post

Well after driver sweeper in safe mode and 12.1 I get this:
175


I wouldn't use Driver Sweeper on my system, it might whack out something other than the grapichs related driver.

 

Use this to deep clean the traces of previous drivers.


ATIMAN Uninstaller v.6.1.3 http://www.mediafire.com/?bzbf9kyk5ymodka

(Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation - Disable UAC to install this cleaner).
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #802 of 1649
Quote:
Originally Posted by Ken1649 View Post



I wouldn't use Driver Sweeper on my system, it might whack out something other than the grapichs related driver.

Use this to deep clean the traces of previous drivers.


ATIMAN Uninstaller v.6.1.3 http://www.mediafire.com/?bzbf9kyk5ymodka
(Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation - Disable UAC to install this cleaner).

I can try but I don't think it will work.

Edit: Do you recommend I run it in safe mode?
Edited by nvidiaftw12 - 12/18/11 at 10:09am
2nd Rig
(14 items)
 
  
Reply
2nd Rig
(14 items)
 
  
Reply
post #803 of 1649
Quote:
Originally Posted by nvidiaftw12 View Post

I can try but I don't think it will work.
Edit: Do you recommend I run it in safe mode?

ive never used that prog but yeh always run these things in safe mode because its harder to remove files that are currently in use. when you are in safe mode you are only using a very basic display driver and not the amd one.
post #804 of 1649
Quote:
Originally Posted by nvidiaftw12 View Post

Quote:
Originally Posted by Ken1649 View Post



I wouldn't use Driver Sweeper on my system, it might whack out something other than the grapichs related driver.

Use this to deep clean the traces of previous drivers.


ATIMAN Uninstaller v.6.1.3 http://www.mediafire.com/?bzbf9kyk5ymodka
(Run with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation - Disable UAC to install this cleaner).

I can try but I don't think it will work.

Edit: Do you recommend I run it in safe mode?


Run it in normal Windows mode. Delete these folders too if you want to.


C:\user\ Program files or (x86)\ ATI or AMD
C:\user\ProgramData\ATI or AMD

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #805 of 1649
Alright I now get this. Says my system is unbootable. What do I do know?
309
2nd Rig
(14 items)
 
  
Reply
2nd Rig
(14 items)
 
  
Reply
post #806 of 1649
Quote:
Originally Posted by nvidiaftw12 View Post

Alright I now get this. Says my system is unbootable. What do I do know?
309

can u not even bring up the menu from pressing F8 after BIOS screens where you can chose safe mode? i would suggest a system restore if possible. if it was me i'd probably just give in and do a fresh install at this point! im sure someone else will know whats up though wink.gif
post #807 of 1649
Quote:
Originally Posted by ET900 View Post

can u not even bring up the menu from pressing F8 after BIOS screens where you can chose safe mode? i would suggest a system restore if possible. if it was me i'd probably just give in and do a fresh install at this point! im sure someone else will know whats up though wink.gif

No, it restarted fine, drivers installed mostly fine, but CCC still won't open. And now its fugged because when I do fresh install of drivers it messes with the scaling and it looks horrible.
2nd Rig
(14 items)
 
  
Reply
2nd Rig
(14 items)
 
  
Reply
post #808 of 1649
Quote:
Originally Posted by nvidiaftw12 View Post

No, it restarted fine, drivers installed mostly fine, but CCC still won't open. And now its fugged because when I do fresh install of drivers it messes with the scaling and it looks horrible.

ah right. well im not sure what else you can do. as i said - this kinda thing happened to me and i kept trying different things and could never sort it. did a fresh install of windows and all was fine. its seems ridiculous to have to do that but i couldn't sort it any other way...
post #809 of 1649
Quote:
Originally Posted by ET900 View Post

ah right. well im not sure what else you can do. as i said - this kinda thing happened to me and i kept trying different things and could never sort it. did a fresh install of windows and all was fine. its seems ridiculous to have to do that but i couldn't sort it any other way...

Pullin' out the disc as we speak...
2nd Rig
(14 items)
 
  
Reply
2nd Rig
(14 items)
 
  
Reply
post #810 of 1649
Quote:
Originally Posted by nvidiaftw12 View Post

Pullin' out the disc as we speak...

ha ok. good luck man! a fresh install always feels nice once you've tweaked it and set your progs up anyway smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Sapphire TOXIC HD-6950/70 Owners Club & Informational Thread