Overclock.net › Forums › AMD › AMD - General › Random Freezing: Nothing in error log?
New Posts  All Forums:Forum Nav:

Random Freezing: Nothing in error log?

post #1 of 5
Thread Starter 
Asus M4A88T-V EVO
Phenom II 1100T
Rosewill Green 650W
1TB SATA Hard Drive
250GB IDE Hard Drive
2 x 2GB 1600mhz G.Skill Ripjaws
HD4250 Onboard Video
Windows 7 32 bit

Hi, I recently put together a new system but am having problems with it randomly freezing during use and mostly after sitting idle for a while. Haven't messed with OCing or anything, just trying to get it stable at stock speed.


I've read it could be to overheating, but I ran coretemp and let it log today and when I came back the max core temp throughout was 37c at the time it froze. Hardware monitor shows my temps normal. I've disabled turbo core. I disabled AMD Cool and Quiet yesterday and it seemed to make my PC stable as long as I was using it, however I left it on at night and when I woke up it was at the login screen as it had rebooted itself. Today it froze again while using it so apparently no improvement.

There is nothing in the error log at the time of crash. Only one BSOD dumpfile was created yesterday. There were some problematic drivers apparently but since it hasn't created any more dumpfiles after freezing I haven't looked into them yet. They relate to my old usb wireless adapter and usb, but I've ordered a 64bit one.
Latest motherboard drivers are installed.

I disabled sleep mode, I disabled the display turning off. I set the AHCPI setting in the BIOS to S3.

Ram is in dual channel config, running less than 1600mhz. I really haven't messed with too many settings yet.

Windows memory checker said good
Memtest86 tested good

Any help/leads would be appreciated....
Edited by amandydandy - 10/22/11 at 5:12pm
post #2 of 5
Have you manually entered the manufactures specs (timing, freq and voltage) for the Dram? If not do so. You may find it needs a little more than stock dram voltage for an AMD setup. The listed voltages are for Intel systems.

My ECO's are rated at 1.35v but to run at manufacture specs it takes 1.4v.

Freezing is usually either Dram or CPU/NB voltage and sense you're not OC'd my guess would be lack of Dram voltage.
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
 
Bruce
(14 items)
 
Ryzen Build
(20 items)
 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
  hide details  
Reply
post #3 of 5
Thread Starter 
I set the timings to 9-9-9-24, set it to 1.5 volts, and put cpu/nb frequency to 2400mhz following this guide
http://www.gskill.us/forum/showthread.php?t=7688

However, I haven't set the CPU/NB voltage yet. It reccomends +0.10v more than default. Default is the greyed out voltage next to the option right? Mine says ~1.35. Should I really follow the guide and make it 1.45? EDIT:well, i went ahead and did so. I'll see what happens.
Edited by amandydandy - 10/22/11 at 7:52pm
post #4 of 5
Quote:
Originally Posted by amandydandy View Post
I set the timings to 9-9-9-24, set it to 1.5 volts, and put cpu/nb frequency to 2400mhz following this guide
[/url]

However, I haven't set the CPU/NB voltage yet..
You are gonna need more voltage. Overclocking the cpu-nb to 2400 should take a couple voltage bumps. See if you can get it stable at 1.4.
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thanks all. It hasn't crashed all night after using those settings and having it a 1.45. I will try 1.40 later and see.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Random Freezing: Nothing in error log?