Overclock.net › Forums › Graphics Cards › AMD/ATI › Connecting my TV to HD 6950 Toxic
New Posts  All Forums:Forum Nav:

Connecting my TV to HD 6950 Toxic

post #1 of 9
Thread Starter 
Ok so i don't know why this seems to be giving me problems, i haven't done one of these TV Connections in a while.
Anyway i have my comp connected by DVI To my monitor (Dell 2407 WFP).
I want to connect it to my 32" 720p Panasonic LCD TV

Now for my laptop, it was a simple extend the display to connect it to the TV, but I can't do it now with this desktop.

I can select the TV as the main display, but I can't use both the TV or the Monitor together.

Honestly all i want to do is play videos on the TV, there used to be in the ATI settings a "Theater mode" at least i remember it from my laptop days.
Is there something i'm missing?
Using Catalyst 11.9.

OH and tried MultiMon, also can't detect the display.
post #2 of 9
Quote:
Originally Posted by azianai View Post
Ok so i don't know why this seems to be giving me problems, i haven't done one of these TV Connections in a while.
Anyway i have my comp connected by DVI To my monitor (Dell 2407 WFP).
I want to connect it to my 32" 720p Panasonic LCD TV

Now for my laptop, it was a simple extend the display to connect it to the TV, but I can't do it now with this desktop.

I can select the TV as the main display, but I can't use both the TV or the Monitor together.

Honestly all i want to do is play videos on the TV, there used to be in the ATI settings a "Theater mode" at least i remember it from my laptop days.
Is there something i'm missing?
Using Catalyst 11.9.

OH and tried MultiMon, also can't detect the display.
Select "Restore Factory Default" from CCC roll out menu in upper right corner the restart. Go to Windows Screen and Resolution to "extend" the TV and set the correct resolution and refresh rate.

The short cut for laptop does apply for desktop too, "Start button + P".
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 9
Thread Starter 
can't work, says unable to save the display setting
When i set the TV as main display, its 800X600 resolution
post #4 of 9
Quote:
Originally Posted by azianai View Post
can't work, says unable to save the display setting
When i set the TV as main display, its 800X600 resolution
You must set the TV as "Extended Mode" not "Dulicate". If it doesn't work, select "Express Uninstall", restart then select "Express Install" Catalyst 11.9. Give it a try.

Edit: Set the TV as extend not as primary. You can play movie on the TV as extended mode.
Edited by Ken1649 - 10/22/11 at 10:05pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
You must set the TV as "Extended Mode" not "Dulicate". If it doesn't work, select "Express Uninstall", restart then select "Express Install" Catalyst 11.9. Give it a try.

Edit: Set the TV as extend not as primary. You can play movie on the TV as extended mode.
Won't work on setting either one
can't save it, keep getting the same error msg
tried uninstalling and reinstalling the drivers, same issue.
post #6 of 9
How did you connect this DVI to my monitor (Dell 2407 WFP) using adapter? which port did you connect it to?

What are the inputs for both the Dell an TV?

Edit: Is your situation has anything similar in this thread? http://www.overclock.net/monitors-di...ck-screen.html


Edited by Ken1649 - 10/23/11 at 1:20pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
How did you connect this DVI to my monitor (Dell 2407 WFP) using adapter? which port did you connect it to?

What are the inputs for both the Dell an TV?

Edit: Is your situation has anything similar in this thread? http://www.overclock.net/monitors-di...ck-screen.html

The Dell monitor's connected by normal DVI cable (Single link i believe)
its on the slot next to the fan grill
the TV is connected by HDMI in the HDMI port on the card

The computer sees the panasonic TV as a panasonic TV, windows just won't let me touch it at all.
CCC allows me to select either the TV or the Monitor as the primary display.
But it won't let me extend/duplicate/etc anything.

My HP Envy 15 has no problem displaying both on the laptop and on the TV when I connect it by HDMI.
post #8 of 9
Hi I have a small problem, I connected the hdmi wire to my tv's(LG 47LW5600) hdmi port. The picture does display but the problem is that it is a bit slow. It's not choppy but the movement is slow, and it is really noticeable when I try moving a window quickly or try playing games. (input lag)

My old computer didn't ever do this, but maybe it was because it was running on a VGA port idk. Is there some option in CCC that I have to change? Or is this problem related to the pc and/or the tv?
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
The Dark Sider
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE C3 Asus Crosshair V Formula Sapphire HD 6950 TOXIC(Unlocked! 1536 shaders) 2X4GB Corsair XMS3 DDR3 2000 
Hard DriveOptical DriveOSMonitor
120GB OCZ Agility 3 SATA III SSD LG BD Drive X12 Win 7 Enterprise 32-bit 22" Samsung 720p 
KeyboardPowerCaseMouse
Logitech MX5500 Revolution Corsair TX750M Corsair Obsidian 650D Logitech MX5500 Revolution Mouse 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by azianai View Post
The Dell monitor's connected by normal DVI cable (Single link i believe)
its on the slot next to the fan grill
the TV is connected by HDMI in the HDMI port on the card

The computer sees the panasonic TV as a panasonic TV, windows just won't let me touch it at all.
CCC allows me to select either the TV or the Monitor as the primary display.
But it won't let me extend/duplicate/etc anything.

My HP Envy 15 has no problem displaying both on the laptop and on the TV when I connect it by HDMI.
If you have the HDMI-DVI adapter or the TV has VGA use D-SUB-DVI adapter, give it a try. It might be the HDMI port or the HDMI cable.

Quote:
Originally Posted by raemen View Post
Hi I have a small problem, I connected the hdmi wire to my tv's(LG 47LW5600) hdmi port. The picture does display but the problem is that it is a bit slow. It's not choppy but the movement is slow, and it is really noticeable when I try moving a window quickly or try playing games. (input lag)

My old computer didn't ever do this, but maybe it was because it was running on a VGA port idk. Is there some option in CCC that I have to change? Or is this problem related to the pc and/or the tv?
You can try to "Restore Factory Default" in CCC upper right corner drop down menu. Restart PC and go to Windows Screen and Resolution to set the correct resolution and refresh rate.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Connecting my TV to HD 6950 Toxic