Overclock.net › Forums › AMD › AMD - General › 30 sec wait before BIOS loading
New Posts  All Forums:Forum Nav:

30 sec wait before BIOS loading

post #1 of 12
Thread Starter 
I recently built my system. It works just great, however I have one little issue that is bugging me.
When I power ON my system, it takes about 30 sec after system beeping to show BIOS boot screen (I mean beginning of booting). After that my system boots OK, but this 30 sec wait period is really annoying.
I have following hardware specs,
Mobo: ASUS M5A97 with UEFI BIOS
Proc: AMD Phenom II X6 1055T 2.8GHz
Memory: 2x4GB G.SKILL Value Series DDR3 1333 (PC3 10600)
(later on I added) 2x4GB Patriot Gamer 2 DDR3 1333 (PC3 10666) (issue was present even before adding these module)
HDD: Seagate Barracuda 1TB 7200 RPM SATA
GPU: SAPPHIRE Radeon HD 6770
PSU: Rosewill Green Series RG630-S12 630W,80 PLUS Certified

On Googling this issue I found that this issue may arise if you screw something up in your BIOS settings but I have not even changed anything in it.

I am sure that it must be some BIOS configuration or some other setting but I am just not getting it.

Any help is appreciated.

Thanks,
Jack
Mini Mee
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 ASUS Sabertooth 990FX GEN 3 Sapphire Radeon 6770 HD 8Gb Patriot Gamer 2 Series, 8Gb G.SKILL Value 
Hard DriveHard DriveCoolingOS
1Tb Seagate Barracuda Samsung 840 SSD Corsair H110i Windows 7 Ultimate x64, Ubuntu 10.10 x64 
MonitorKeyboardPowerCase
Acer Black 21.5" 5ms Widescreen LCD DAS Professional S 630W, 80 PLUS Certified Rosewill Green Series Rosewill THOR V2 
Mouse
Oscar X7 
  hide details  
Reply
Mini Mee
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 ASUS Sabertooth 990FX GEN 3 Sapphire Radeon 6770 HD 8Gb Patriot Gamer 2 Series, 8Gb G.SKILL Value 
Hard DriveHard DriveCoolingOS
1Tb Seagate Barracuda Samsung 840 SSD Corsair H110i Windows 7 Ultimate x64, Ubuntu 10.10 x64 
MonitorKeyboardPowerCase
Acer Black 21.5" 5ms Widescreen LCD DAS Professional S 630W, 80 PLUS Certified Rosewill Green Series Rosewill THOR V2 
Mouse
Oscar X7 
  hide details  
Reply
post #2 of 12
sounds like a ram setting issue

set it manually in the bios to factory specs normally on the DIMM itself

Also the 2nd set of ram that you added needs to match the specs of your first set "Timings"
Edited by Bodycount - 10/22/11 at 7:57pm
post #3 of 12
in bios boot options enable quick boot
post #4 of 12
hmm..could be hard drive spin-up..possible failing hdd
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #5 of 12
Sounds like "express gate".
Look in the bios for express gate and disable it.

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #6 of 12
Yep you could check the Asus Express Gate.
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
SR71
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 960T GA-880GM-USB3 AMD Radeon HD 7750 2GB DDR3 Series Hyundai Electronics  
RAMRAMHard DriveOptical Drive
Hyundai Electronics  Hyundai Electronics  WD 360 GB / 160 GB Sony 
CoolingOSMonitorKeyboard
Cooler Master Hyper TX3 (Push & Pull) Win 7 64 bit / Suse 12.1 64 Acer 20 " Led Wide Logitech 
PowerCaseMouseMouse Pad
VIP Gold 500w Cooler Master Elite 370 Logitech My Underwear 
Audio
Altec Lansing AVS300 / Altec Lansing BXR1121 
  hide details  
Reply
post #7 of 12
Thread Starter 
Thank you all for your replies,---
@BodyCount Issue was present even before I installed second module. And I checked that both of these RAM modules have similar timing 9-9-9-24

@ffejrxx I don't see that option anywhere, do you know exact location ?

@Schmuckley I think that HDDs are accessed when booting begins not before that, right ?? But in my case booting itself begins after 30 sec. Also after your suggestion I did disk Check but found no error.

@Gyro and @ironmaiden I checked at ASUS website (and google), it seems that M5A97 doesn't come with Asus Express Gate

Any other ideas people ??
Mini Mee
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 ASUS Sabertooth 990FX GEN 3 Sapphire Radeon 6770 HD 8Gb Patriot Gamer 2 Series, 8Gb G.SKILL Value 
Hard DriveHard DriveCoolingOS
1Tb Seagate Barracuda Samsung 840 SSD Corsair H110i Windows 7 Ultimate x64, Ubuntu 10.10 x64 
MonitorKeyboardPowerCase
Acer Black 21.5" 5ms Widescreen LCD DAS Professional S 630W, 80 PLUS Certified Rosewill Green Series Rosewill THOR V2 
Mouse
Oscar X7 
  hide details  
Reply
Mini Mee
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 ASUS Sabertooth 990FX GEN 3 Sapphire Radeon 6770 HD 8Gb Patriot Gamer 2 Series, 8Gb G.SKILL Value 
Hard DriveHard DriveCoolingOS
1Tb Seagate Barracuda Samsung 840 SSD Corsair H110i Windows 7 Ultimate x64, Ubuntu 10.10 x64 
MonitorKeyboardPowerCase
Acer Black 21.5" 5ms Widescreen LCD DAS Professional S 630W, 80 PLUS Certified Rosewill Green Series Rosewill THOR V2 
Mouse
Oscar X7 
  hide details  
Reply
post #8 of 12
Does the MEM OK led flash or anything during the wait for post?

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
post #9 of 12
Thread Starter 
Quote:
Originally Posted by Gyro;15424500 
Does the MEM OK led flash or anything during the wait for post?

Gyro

Yes, it does. As soon as I power ON the machine, within 1-2 sec. Mem OK led flashes and goes off (indicating that mems are OK).
Mini Mee
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 ASUS Sabertooth 990FX GEN 3 Sapphire Radeon 6770 HD 8Gb Patriot Gamer 2 Series, 8Gb G.SKILL Value 
Hard DriveHard DriveCoolingOS
1Tb Seagate Barracuda Samsung 840 SSD Corsair H110i Windows 7 Ultimate x64, Ubuntu 10.10 x64 
MonitorKeyboardPowerCase
Acer Black 21.5" 5ms Widescreen LCD DAS Professional S 630W, 80 PLUS Certified Rosewill Green Series Rosewill THOR V2 
Mouse
Oscar X7 
  hide details  
Reply
Mini Mee
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 ASUS Sabertooth 990FX GEN 3 Sapphire Radeon 6770 HD 8Gb Patriot Gamer 2 Series, 8Gb G.SKILL Value 
Hard DriveHard DriveCoolingOS
1Tb Seagate Barracuda Samsung 840 SSD Corsair H110i Windows 7 Ultimate x64, Ubuntu 10.10 x64 
MonitorKeyboardPowerCase
Acer Black 21.5" 5ms Widescreen LCD DAS Professional S 630W, 80 PLUS Certified Rosewill Green Series Rosewill THOR V2 
Mouse
Oscar X7 
  hide details  
Reply
post #10 of 12
You say the problem was present before adding new ram.
Have you tried the patriots by themselves?

Gyro
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Ph IIx4 955 @ 3.2 Asus M2N32-sli dlx Asus GTX 460 1gb DirectCU MSI GTX 460 1gb Cyclone 
RAMHard DriveOptical DriveOS
4x2gb OCZ ddr2 1066 plats seagate 320gb sata lg supermulti dvd WIN 7 64 
MonitorKeyboardPowerCase
acer p221w ms SS ST75F-P 750w CM 690modded w/KazeMaster pro 
Mouse
ms intellimouse explorer3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › 30 sec wait before BIOS loading