New Posts  All Forums:Forum Nav:

3dmark11 error

post #1 of 6
Thread Starter 
Hi I have had my pc for about 3 months and everything is going good. However these days when I try and run this benchmark it keeps dropping out to desktop and telling me that the program has lost exlusive access to my display. I am running my ram at 1600mhz but grfx cards and cpu at stock atm to trouble shoot this.
Any ideas? I have read this can be a background program causing this. But I don't believe this is the case.
Any advice??

I'm running nvidia 285.35 drivers, could this be the issue?
Edited by emett - 10/22/11 at 9:36pm
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #2 of 6
I get this error too unless I disable avast, most likely are background programs.

http://www.yougamers.com/forum/showthread.php?t=149350
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #3 of 6
Thread Starter 
Hrmm I just tried removing avg and i'm still getting the error.
I found that link earlier today when I did a google scearch, but thanks anyway.
Edited by emett - 10/23/11 at 6:21am
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #4 of 6
Do you have spyware or malware programs installed? could aslo be the problem.
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
Humming Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 760 EVGA P55 Classified 200 MSI Twinfrozer GTX 980 12gb DDR3 GskillRipjaws 
Hard DriveOptical DriveOSMonitor
Samsung 840 120gb +500x3 HDD 1 LG Super Multi windows 7 64 Ultimate LG W2361V 
PowerCaseMouse
Corsair RC 850W Cooler Master ATCS 840 with window X7 
  hide details  
Reply
post #5 of 6
Thread Starter 
I have ad-aware. I'll remove and test this morning.
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
post #6 of 6
Thread Starter 
Well this morning I removed ad-aware and disabled poweriso and was able to do a few runs with no issues. But after a couple run throughs I started getting the same errors.
I litterally have nothing running in the background. How can they have this benchmarking software so unstable??
Any more ideas?
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
My computer
(9 items)
 
  
CPUMotherboardGraphicsGraphics
3930k  Asus Sabertooth X79 Gigabyte G1 1080 Gigabyte G1 1080 
RAMHard DriveCoolingMonitor
16gb ddr3  OCZ Vertex 3  Noctura D-14 ASUS MG279Q 
Power
Corsair TX850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home