Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Dell Latitude D610 - video won't play smoothly
New Posts  All Forums:Forum Nav:

Dell Latitude D610 - video won't play smoothly

post #1 of 9
Thread Starter 
Been given a Dell Latitude D610. I know it's an old machine, but it can't play videos without unwatchably low frame rates.

I've tried using vlc player and WMP.

When I go to device manager it has the wee yellow exclamation mark and says (the drivers for this device are not installed (Code 28). If I click on the search, it says "Windows could not find driver software for your device."

I'm running Win 7 32bit.

Any suggestions as to what I should do? I can't seem to find the driver online anywhere.

Thanks a lot.

Capture-26.png
Edited by makecoldplayhistory - 10/22/11 at 10:42pm
My do-it-all rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965(C3) 19.5x205mhz - 4.0ghz ASUS Crosshair Formula III - Republic of Gamers GTX 470 (SLI) 4 x 4Gb Mushkin Blackline (1600MHz 7-7-7-20) 
Hard DriveOptical DriveOSMonitor
Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 Win 7 Ultimate.64Bit / Kubuntu 10.04 - dual boot LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 
KeyboardPowerCaseMouse
Razer Lycosa (Mirror Edition) Corsair HX850w CoolerMaster 690 Razer Mamba 2012 
Mouse PadAudioAudio
Razer Goliath XL Logitech X-530 speakers Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965(C3) 19.5x205mhz - 4.0ghz ASUS Crosshair Formula III - Republic of Gamers GTX 470 (SLI) 4 x 4Gb Mushkin Blackline (1600MHz 7-7-7-20) 
Hard DriveOptical DriveOSMonitor
Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 Win 7 Ultimate.64Bit / Kubuntu 10.04 - dual boot LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 
KeyboardPowerCaseMouse
Razer Lycosa (Mirror Edition) Corsair HX850w CoolerMaster 690 Razer Mamba 2012 
Mouse PadAudioAudio
Razer Goliath XL Logitech X-530 speakers Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #2 of 9
Win XP won't find the drivers for you. You'll have to search manually. What device has the exclamation mark next to it?
post #3 of 9
Thread Starter 
Quote:
Originally Posted by finger00;15416588 
Win XP won't find the drivers for you. You'll have to search manually.

I'm using Win 7 32 bit!

Quote:
What device has the exclamation mark next to it?

other devices > video controller

Thanks
My do-it-all rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965(C3) 19.5x205mhz - 4.0ghz ASUS Crosshair Formula III - Republic of Gamers GTX 470 (SLI) 4 x 4Gb Mushkin Blackline (1600MHz 7-7-7-20) 
Hard DriveOptical DriveOSMonitor
Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 Win 7 Ultimate.64Bit / Kubuntu 10.04 - dual boot LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 
KeyboardPowerCaseMouse
Razer Lycosa (Mirror Edition) Corsair HX850w CoolerMaster 690 Razer Mamba 2012 
Mouse PadAudioAudio
Razer Goliath XL Logitech X-530 speakers Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965(C3) 19.5x205mhz - 4.0ghz ASUS Crosshair Formula III - Republic of Gamers GTX 470 (SLI) 4 x 4Gb Mushkin Blackline (1600MHz 7-7-7-20) 
Hard DriveOptical DriveOSMonitor
Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 Win 7 Ultimate.64Bit / Kubuntu 10.04 - dual boot LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 
KeyboardPowerCaseMouse
Razer Lycosa (Mirror Edition) Corsair HX850w CoolerMaster 690 Razer Mamba 2012 
Mouse PadAudioAudio
Razer Goliath XL Logitech X-530 speakers Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by makecoldplayhistory;15416607 
I'm using Win 7 32 bit!




other devices > video controller

Thanks

If you check the dell site there's no 7 drivers or even vista.. You can try forcing the driver through compatibility mode, else youll most likely be out of luck.
post #5 of 9
Thread Starter 
Quote:
Originally Posted by s-x;15417097 
If you check the dell site there's no 7 drivers or even vista.. You can try forcing the driver through compatibility mode, else youll most likely be out of luck.

I had a look. Was hoping I was being stupid and someone would post an easy fix / driver link.

Think this thread might get a "fixed - Linux" post smile.gif

Thanks
My do-it-all rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965(C3) 19.5x205mhz - 4.0ghz ASUS Crosshair Formula III - Republic of Gamers GTX 470 (SLI) 4 x 4Gb Mushkin Blackline (1600MHz 7-7-7-20) 
Hard DriveOptical DriveOSMonitor
Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 Win 7 Ultimate.64Bit / Kubuntu 10.04 - dual boot LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 
KeyboardPowerCaseMouse
Razer Lycosa (Mirror Edition) Corsair HX850w CoolerMaster 690 Razer Mamba 2012 
Mouse PadAudioAudio
Razer Goliath XL Logitech X-530 speakers Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965(C3) 19.5x205mhz - 4.0ghz ASUS Crosshair Formula III - Republic of Gamers GTX 470 (SLI) 4 x 4Gb Mushkin Blackline (1600MHz 7-7-7-20) 
Hard DriveOptical DriveOSMonitor
Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 Win 7 Ultimate.64Bit / Kubuntu 10.04 - dual boot LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 
KeyboardPowerCaseMouse
Razer Lycosa (Mirror Edition) Corsair HX850w CoolerMaster 690 Razer Mamba 2012 
Mouse PadAudioAudio
Razer Goliath XL Logitech X-530 speakers Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #6 of 9
post #7 of 9
Thread Starter 
Quote:
Originally Posted by jlells01;15418240 
Have you ran this?

http://www.intel.com/p/en_US/support/detect

Yep... can't find any drivers...

frustrating!
My do-it-all rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965(C3) 19.5x205mhz - 4.0ghz ASUS Crosshair Formula III - Republic of Gamers GTX 470 (SLI) 4 x 4Gb Mushkin Blackline (1600MHz 7-7-7-20) 
Hard DriveOptical DriveOSMonitor
Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 Win 7 Ultimate.64Bit / Kubuntu 10.04 - dual boot LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 
KeyboardPowerCaseMouse
Razer Lycosa (Mirror Edition) Corsair HX850w CoolerMaster 690 Razer Mamba 2012 
Mouse PadAudioAudio
Razer Goliath XL Logitech X-530 speakers Creative SupremeFX X-Fi sound card 
  hide details  
Reply
My do-it-all rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 965(C3) 19.5x205mhz - 4.0ghz ASUS Crosshair Formula III - Republic of Gamers GTX 470 (SLI) 4 x 4Gb Mushkin Blackline (1600MHz 7-7-7-20) 
Hard DriveOptical DriveOSMonitor
Crucial M4 64Gb, 4x 1Tb, 1x 500Gb WD Caviar Black LG LiteScribe GH24 Win 7 Ultimate.64Bit / Kubuntu 10.04 - dual boot LG E2350 23" 1920x1080 / Samsung 19.5" 1366x768 
KeyboardPowerCaseMouse
Razer Lycosa (Mirror Edition) Corsair HX850w CoolerMaster 690 Razer Mamba 2012 
Mouse PadAudioAudio
Razer Goliath XL Logitech X-530 speakers Creative SupremeFX X-Fi sound card 
  hide details  
Reply
post #8 of 9
http://communities.intel.com/thread/18690 If the guy answers, very probably you have a solution.

You'd be surprised at how many "hacks" (BIOS and driver) there are for laptops.
 
Lanbox Lite
(16 items)
 
 
CPUGraphicsRAMHard Drive
i3-2310M Intel HD 3000 8GB DDR3 Samsung 830 64GB SSD 
Hard DriveOSMonitorCase
640GB Hitachi HDD Windows 7 13.3" LCD Magnesium Alloy, 3.2lbs 
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte GA-MA78GPM-UD2H MSI Hawk R5770 3x2GB G.Skill DDR2 800 4-4-4-12 
Hard DriveHard DriveOptical DriveCooling
1TB Samsung Spinpoint F3 250 GB WD Caviar Black Samsung 20X DVD-R/RW Thermaltake MaxOrb 
CoolingOSMonitorPower
Noctua NF-B9-1600 Windows 7 Pro 64-bit BenQ E2420HD, 24" 1920x1080 TT Purepower 500W 
Case
TT Lanbox Lite 
  hide details  
Reply
 
Lanbox Lite
(16 items)
 
 
CPUGraphicsRAMHard Drive
i3-2310M Intel HD 3000 8GB DDR3 Samsung 830 64GB SSD 
Hard DriveOSMonitorCase
640GB Hitachi HDD Windows 7 13.3" LCD Magnesium Alloy, 3.2lbs 
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE Gigabyte GA-MA78GPM-UD2H MSI Hawk R5770 3x2GB G.Skill DDR2 800 4-4-4-12 
Hard DriveHard DriveOptical DriveCooling
1TB Samsung Spinpoint F3 250 GB WD Caviar Black Samsung 20X DVD-R/RW Thermaltake MaxOrb 
CoolingOSMonitorPower
Noctua NF-B9-1600 Windows 7 Pro 64-bit BenQ E2420HD, 24" 1920x1080 TT Purepower 500W 
Case
TT Lanbox Lite 
  hide details  
Reply
post #9 of 9
Here you go.

and have a read here.
Edited by alwaysAMD - 10/24/11 at 8:13am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Dell Latitude D610 - video won't play smoothly