Overclock.net › Forums › Graphics Cards › AMD/ATI › overclocking Gigabyte 6870 a bit, weird things happening on screen
New Posts  All Forums:Forum Nav:

overclocking Gigabyte 6870 a bit, weird things happening on screen

post #1 of 2
Thread Starter 
hey everyone,

i just got a gigbyte 6870, and i was wondering if it is normal for me to oc it to 930 MHz(stock is 915MHz) and now whenever i drag a window across another application ( like my browser window being dragged across the furmark window) it lags a bit.

like, the window moves in accordance with my mouse dragging it, but it will leave edges where the window passed the furmark window for about half a second and then disappear and the furmark window will look normal.

i mean, it seems to be stable other then that, tested for 20 min on furmark and didnt go over 85 C. going to test it with unigine heaven engine soon

going to test it with my gpu at stock now, but i wanted opinions

edit:

so i just restarted my pc with the gpu at stock settings, the edge tearing is still there when i drag a window across another, but it is less noticeable.

i have my i5 oced to 4.5 GHz, at 1.34V maybe this is the problem since it still is happening, and after waiting a bit it actually got as bad as before. so im guessing up the voltage?
Edited by j8ninja - 10/23/11 at 12:10am
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i5 2500k @ 4.5 GHz 24/7 Asrock P67 extreme4 gen3 XFX radeon 6870 1gb HIS radeon 6870 1 GB 
RAMHard DriveOptical DriveCooling
4 GB G.Skill 3x seagate barracuda 500GB(2 in raid 0, 1 alone) some asus DVD/ CD + R drive Hyper 212+ in push/pull 
OSMonitorKeyboardPower
windows 7 Professional 64 - bit Hanns g 20" 16:9 monitor logitech illuminated keyboard corsair GS 700W 
CaseMouseMouse PadAudio
Silverstone FT02B G500 17" by 13" mouse pad Logitech S-220 17 Watts 2.1 Multimedia Speaker ... 
AudioOther
Superlux HD668B Dynamic Semi-Open Headphones Olympus ME-52W Noise Canceling Microphone  
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by j8ninja View Post
hey everyone,

i just got a gigbyte 6870, and i was wondering if it is normal for me to oc it to 930 MHz(stock is 915MHz) and now whenever i drag a window across another application ( like my browser window being dragged across the furmark window) it lags a bit.

like, the window moves in accordance with my mouse dragging it, but it will leave edges where the window passed the furmark window for about half a second and then disappear and the furmark window will look normal.

i mean, it seems to be stable other then that, tested for 20 min on furmark and didnt go over 85 C. going to test it with unigine heaven engine soon

going to test it with my gpu at stock now, but i wanted opinions

edit:

so i just restarted my pc with the gpu at stock settings, the edge tearing is still there when i drag a window across another, but it is less noticeable.

i have my i5 oced to 4.5 GHz, at 1.34V maybe this is the problem since it still is happening, and after waiting a bit it actually got as bad as before. so im guessing up the voltage?
First, make sure your CPU overclocking is stable or reset in BIOS to default. Overclocking both CPU and GPU at the same time will confuse which OC settings are not stable.

GPU OC will normally need more voltage depends on how high you want to go.

As for the mouse, disable all the mouse pointer shadowing etc.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › overclocking Gigabyte 6870 a bit, weird things happening on screen