Overclock.net › Forums › Video Games › PC Gaming › Css fps problem
New Posts  All Forums:Forum Nav:

Css fps problem

post #1 of 7
Thread Starter 
Hello every one.. SO can you tell me, why the hell i have around 160 to 250 fps online. (I run the fps test from css menu i got 270 avarage, and in some parts of the map i got around 350 fps to 400)

Still, when i play online, like d2 i get around 170-250fps

But now im getting only 140 !! Even in the fps test. This is the second time it has happened. The last time i hjad to reinstall css to get again all the fps i can. 270fps avarage.

I allready reinstalled but it still dont works.. i Got about 70 to 100 fps while playing surf.. i used to get 250 fps in surf.. why does this happens.. I mean. Today i play with 200 fps, and then one day after i have 80 to 120 fp
post #2 of 7
i play with everything maxed, mine used to sit capped at 299 fps no matter what but lately it seems to want to dip for no reason to about 240, just started recently, oh well its over 60 so its doesnt matter.
Black and Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5 ghz Asus Sabertooth p67 Sapphire HD 6970 2GB 8GB Corsair Vengence 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingston HyperX 120GB SSD + 1TB Caviar Black Asus Win 7 pro Benq E2420HD 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair AX 850 Corsair Obsidian 650D Razer Deathadder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
Black and Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.5 ghz Asus Sabertooth p67 Sapphire HD 6970 2GB 8GB Corsair Vengence 1600mhz 
Hard DriveOptical DriveOSMonitor
Kingston HyperX 120GB SSD + 1TB Caviar Black Asus Win 7 pro Benq E2420HD 
KeyboardPowerCaseMouse
Razer Black Widow Ultimate Corsair AX 850 Corsair Obsidian 650D Razer Deathadder 
Mouse Pad
Razer Goliathus 
  hide details  
Reply
post #3 of 7
Thread Starter 
Quote:
Originally Posted by dj3 View Post
i play with everything maxed, mine used to sit capped at 299 fps no matter what but lately it seems to want to dip for no reason to about 240, just started recently, oh well its over 60 so its doesnt matter.
Its the same for me. i Play with high configs. Damn source.
post #4 of 7
Quote:
Originally Posted by dj3 View Post
i play with everything maxed, mine used to sit capped at 299 fps no matter what but lately it seems to want to dip for no reason to about 240, just started recently, oh well its over 60 so its doesnt matter.
You should probably read into CSS and framerate.

Long story short, you want to be rendering 100+ fps, not only because most servers are 100 tick (and thus support cl_updaterate 100 cl_cmdrate 100 without choking) but also because of recoil animations (the crosshair will center faster with higher fps).

OT: I can only assume this is something driver related, but we don't know any of your system specs.
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
space heater
(29 items)
 
S-HVH-01
(11 items)
 
PfSense
(5 items)
 
CPUMotherboardGraphicsRAM
Intel 2500k 4.7GHz  Asus P8P67 Pro(B3) 2 x Club3D 280X 3GB 16GB g.skill 1600MHz C9 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro 256GB 4 x 2TB Barracudas in RAID10 2 x WD Blue 1TB RAID0 2 x 3TB Seagate Barracuda 
Hard DriveHard DriveOptical DriveCooling
8 x 146GB HP 10k SAS - various RAID levels RAID Controller LSI 9260-8i 512MB LiteOn IHAS124 Noctua NH-D15 
OSMonitorMonitorMonitor
8.1 Enterprise Acer GD245HQ (120hz) LG W2420P LG IPS231P 
MonitorMonitorKeyboardPower
HP ZR24w LG 32LH3000 (w/IPS) Razer Blackwidow Antec TruePower New 750W 
CaseMouseAudioAudio
Corsair 750D Modified original G5 Asus Xonar PCIe Sennheiser HD595 
AudioAudioAudioAudio
Tannoy Mercury 5 NAD C165BEE Bowers & Wilkins 683 Cambridge Audio DACMagic+ 
CPUCPUMotherboardRAM
Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Intel® Xeon® Processor E5-2630 v3 (20M Cache, 2... Lenovo RD650 128GB DDR4 ECC REG 
Hard DriveHard DriveHard DriveHard Drive
720ix 12Gbps SAS RAID Controller with 1GB FBWC RAID 0 - 2 x Intel S3500 120GB SSD (deduped VHD... Intel 530 120GB SSD RAID 10 - 8 x Seagate 146GB 10k SAS  
OSPowerCase
Windows Hyper-V Server 2012 R2 2 x LiteION 750W 80PLUS Platinum RD650 24x2.5" chassis 
CPURAMHard DriveOS
Intel® Xeon® Processor X5650  8GB ECC 2 x 146GB SCSI RAID1 PfSense 2.2b 
Other
Intel 4 x 1GbE 
  hide details  
Reply
post #5 of 7
Thread Starter 
Quote:
Originally Posted by fluxlite View Post
You should probably read into CSS and framerate.

Long story short, you want to be rendering 100+ fps, not only because most servers are 100 tick (and thus support cl_updaterate 100 cl_cmdrate 100 without choking) but also because of recoil animations (the crosshair will center faster with higher fps).

OT: I can only assume this is something driver related, but we don't know any of your system specs.
I only play in 2 servers.

One classic server, ( stock maps ) and a surf server. Both of my clan. So i was getting the same fps on them.

My specs :

AsRock n68-ge

ATI HD RADEON 5770

Amd phenom II X4 840 3.2 Ghz. (No OV.)

6Gb ram
post #6 of 7
Thread Starter 
Quote:
Originally Posted by TaylorJ View Post
I only play in 2 servers.

One classic server, ( stock maps ) and a surf server. Both of my clan. So i was getting the same fps on them.

My specs :

AsRock n68-ge

ATI HD RADEON 5770

Amd phenom II X4 840 3.2 Ghz. (No OV.)

6Gb ram
ITs all fine again.
post #7 of 7
Thread Starter 
And back again to 100 fps
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Css fps problem