Overclock.net › Forums › Software, Programming and Coding › Other Software › .MOV files won't play
New Posts  All Forums:Forum Nav:

.MOV files won't play

post #1 of 7
Thread Starter 
Hi all,

A friend recorded a video for me onto .mov files from his Mac. He passed these to me which I now have on my drive at home on, however I can't seem to play them. I'm using Windows 7 btw.

When I try to play with Quicktime I get redirected to an external website with 3rd party codecs. I've tried to download a few of these, but none seem to help play this video.
However when I ignore the redirection the file plays, but only audio, no video.

When I try to play with VLC media player the video plays, but no audio.

Any help would be really really appreciated.

Thanks,
Richard
Bert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k at 4GHZ ASRock Z77 Extreme 4 ASUS ATI Radeon HD5850 DirectCu TOP Edition G.Skill Ripjaws 16GB Ram 
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB SSD Pioneer BDR-205 Blu-ray Windows 7 x64 Home Samsung P2350 
KeyboardPowerCaseMouse
Apple Antec TruePower TP-750 Fractal Design Define R2 Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
Bert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k at 4GHZ ASRock Z77 Extreme 4 ASUS ATI Radeon HD5850 DirectCu TOP Edition G.Skill Ripjaws 16GB Ram 
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB SSD Pioneer BDR-205 Blu-ray Windows 7 x64 Home Samsung P2350 
KeyboardPowerCaseMouse
Apple Antec TruePower TP-750 Fractal Design Define R2 Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
post #2 of 7
Play it via windows media player.

It will come up with a message and you will need to download the .MOV plug in smile.gif
post #3 of 7
Download CCCP and all problems related to missing codecs will go. Forever.

Some people will recommend K-Lite, ignore them it's not as good. Nuff said.

Hope that helps.
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
post #4 of 7
Thread Starter 
Thanks for the quick responses guys.

Ryanbob: When I try and play by Windows Media Player I just get an error which says "Windows Media Player encountered a problem while playing the file"

Refllux: I did have the Shark 007 codecs but have gone with your suggestion and downloaded and installed the CCCP codec pack. I used all the suggested settings. Unfortunately there is no change. Still no audio with VLC media player and no video with Quicktime.

The CCCP pack installed Media Classic Player. When I tried to play with this I get an error which says: "Windows Media Classic Home Could not render some of the pins in the graph. You may not have some of the needed codecs or filters installed on the system."

Any other suggestions?

Thanks,
Richard
Bert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k at 4GHZ ASRock Z77 Extreme 4 ASUS ATI Radeon HD5850 DirectCu TOP Edition G.Skill Ripjaws 16GB Ram 
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB SSD Pioneer BDR-205 Blu-ray Windows 7 x64 Home Samsung P2350 
KeyboardPowerCaseMouse
Apple Antec TruePower TP-750 Fractal Design Define R2 Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
Bert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k at 4GHZ ASRock Z77 Extreme 4 ASUS ATI Radeon HD5850 DirectCu TOP Edition G.Skill Ripjaws 16GB Ram 
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB SSD Pioneer BDR-205 Blu-ray Windows 7 x64 Home Samsung P2350 
KeyboardPowerCaseMouse
Apple Antec TruePower TP-750 Fractal Design Define R2 Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
post #5 of 7
Quote:
Originally Posted by Rick106;15419242 
Thanks for the quick responses guys.

Ryanbob: When I try and play by Windows Media Player I just get an error which says "Windows Media Player encountered a problem while playing the file"

Refllux: I did have the Shark 007 codecs but have gone with your suggestion and downloaded and installed the CCCP codec pack. I used all the suggested settings. Unfortunately there is no change. Still no audio with VLC media player and no video with Quicktime.

The CCCP pack installed Media Classic Player. When I tried to play with this I get an error which says: "Windows Media Classic Home Could not render some of the pins in the graph. You may not have some of the needed codecs or filters installed on the system."

Any other suggestions?

Thanks,
Richard

VLC does not use codecs, it decodes the video itself (doesn't produce as high quality as MPC with codecs installed, frowned upon by experienced video editors/compilers)

Because of this, any VLC related problems are only related to VLC itself.

Are you sure you uninstalled any old codec packs before installing CCCP? Codecs have to be installed clean, meaning there should be no other codecs installed when installing a pack, it causes conflicts if 2 versions of the same codec are installed. Which is probably what's happening here.
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
The Iron Giant
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 950 X58A-UD3R Sapphire Radeon HD5870 Vapor-X Mushkin Silverline 3x4GB 1333MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung F3 Samsung F3 Western Digital Raptor Crucial M4 128GB 
Optical DriveCoolingOSMonitor
Sony DRU-87S Corsair H70 Windows 7 Ultimate x64 Acer X243HQBD 
KeyboardPowerCaseMouse
Ducky Shine III Seasonic X650 Lian Li Lancool K62 Zowie AM MS 
Mouse PadAudioAudio
Razer Goliathus Edirol MA-7A speakers. Sennheiser HD598 
  hide details  
Reply
post #6 of 7
Thread Starter 
No, I didn't uninstall the old codecs. Is there clean way of doing this? Or do I simply go through and uninstall Shark007 and CCCP?

Thanks,
Richard
Bert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k at 4GHZ ASRock Z77 Extreme 4 ASUS ATI Radeon HD5850 DirectCu TOP Edition G.Skill Ripjaws 16GB Ram 
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB SSD Pioneer BDR-205 Blu-ray Windows 7 x64 Home Samsung P2350 
KeyboardPowerCaseMouse
Apple Antec TruePower TP-750 Fractal Design Define R2 Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
Bert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k at 4GHZ ASRock Z77 Extreme 4 ASUS ATI Radeon HD5850 DirectCu TOP Edition G.Skill Ripjaws 16GB Ram 
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB SSD Pioneer BDR-205 Blu-ray Windows 7 x64 Home Samsung P2350 
KeyboardPowerCaseMouse
Apple Antec TruePower TP-750 Fractal Design Define R2 Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
post #7 of 7
Thread Starter 
I uninstalled all previous codecs including Shark007 and CCCP, restarted and have reinstalled CCCP. The .mov files are still not playing.

CCCP has installed windows media player classic. When I try to play these files with Windows media player classic I get the same error message:
Windows Media Classic Home Could not render some of the pins in the graph. You may not have some of the needed codecs or filters installed on the system

This is very annoying as obviously the files work. The video plays in VLC media player without sound. The audio plays in Quicktime without the video.

Windows media player just spits at me and says:
Windows Media Player encountered a problem while playing the file.

Please could I get some more help with this?

Thanks a lot,
Richard
Bert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k at 4GHZ ASRock Z77 Extreme 4 ASUS ATI Radeon HD5850 DirectCu TOP Edition G.Skill Ripjaws 16GB Ram 
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB SSD Pioneer BDR-205 Blu-ray Windows 7 x64 Home Samsung P2350 
KeyboardPowerCaseMouse
Apple Antec TruePower TP-750 Fractal Design Define R2 Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
Bert
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3570k at 4GHZ ASRock Z77 Extreme 4 ASUS ATI Radeon HD5850 DirectCu TOP Edition G.Skill Ripjaws 16GB Ram 
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB SSD Pioneer BDR-205 Blu-ray Windows 7 x64 Home Samsung P2350 
KeyboardPowerCaseMouse
Apple Antec TruePower TP-750 Fractal Design Define R2 Logitech MX518 
Mouse Pad
Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › .MOV files won't play