Overclock.net › Forums › Graphics Cards › NVIDIA › Problems enabling Sli
New Posts  All Forums:Forum Nav:

Problems enabling Sli

post #1 of 12
Thread Starter 
Hi everyone, Ok so here is my issue.........I Have the Asus P8Z68V-Pro and dual 2gb GTX 560's. when i enable Sli it goes to applying changes and then changes the resolution to 1280x1024 and refuses to enable Sli. I have i am currently using the 285 beta drivers and tried alll others. I a stumped as to why it refuses to enable sli. Any help would be much appreciated.

Before i forget, i have the latest bios and have all updated drivers, and this is on a fresh install of Windows 7 Ultimate x64
Thanks
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
post #2 of 12
You do have the physical SLI bridge on the cards, right?
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
post #3 of 12
Thread Starter 
yah i have the bridge on, the device manager see both cards, but when enabling it won't kick over, i trully stumped by this
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
post #4 of 12
I'd first install the 280.26 WHQL drivers first!
And then, install the 285.38 beta drivers doing an easy upgrade install
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #5 of 12
Thread Starter 
tried that, and with the 275 and 280's i get the same issues, it will try to enable then botch the graphics driver
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
post #6 of 12
Run a display driver cleaner in safe mode +CCRegistry cleaner.
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
post #7 of 12
Have you ever been able to enable SLI?

I would check all physical connections on your board, just to make sure. Possibly something is just barely loose or whatever.
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
post #8 of 12
Thread Starter 
No i haven't been able to sli, put the second card in last night and it would do the same thing every time, even after multiple reinstalls of windows, im stumped =(
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
post #9 of 12
wow same thing is happening to me exactly! i just posted it about it a minute ago. have you had any luck??
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
P-Body
(15 items)
 
Bred Micro
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 2600k @4.7Ghz Asus Sabertooth P67 B3 EVGA GTX 580 Superclocked SLI Corsair Vengeance 16gb 
Hard DriveHard DriveOptical DriveCooling
Intel 320 Series SSD 120GB Western Digital Black 1TB Plextor Corsair Hydro Series H100 
OSMonitorPowerCase
Windows 7 Professional x64 Viewsonic VX2739wm Antec TruePower Quattro 1000w Corsair 600t SE 
CPUMotherboardGraphicsRAM
Intel Core i7-6700K ASUSROG Maximus VIII Gene ASUS GeForce GTX 970 STRIX Corsair Vengeance LPX 
Hard DriveCoolingOSMonitor
Samsung 850 EVO Corsair H100i Windows 10 Viewsonic VX2739wm 
KeyboardPowerCaseMouse
Logitech Corsair AX860i Corsair Carbide Series SPEC-M2 MicroATX Logitech 
  hide details  
Reply
post #10 of 12
Thread Starter 
no luck, but determined the second card i just got was faulty, i am hoping thats all it was
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
DthMchn
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 4690k @ 4.5 Gigabyte Z97X SOC Evga GTX 980 SC G Skill DDR3 1600  
Hard DriveHard DriveCoolingOS
Samsung 840 Evo 250gb WD Caviar Blue 1TB storage Corsair H100i Windows 10 
MonitorKeyboardPowerCase
Vizio M55 C2 Logitech G510s Corsair 850 Corsair 750D 
Mouse
MSI Interceptor DS200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Problems enabling Sli