Overclock.net › Forums › AMD › AMD Motherboards › Weird gigabyte bios glitches? Anyone else had these issues?
New Posts  All Forums:Forum Nav:

Weird gigabyte bios glitches? Anyone else had these issues?

post #1 of 6
Thread Starter 
Just bought my 990fxa ud3 and I've been having some weird bios issues on f4 and f5 bios versions. Whenever I overclocked the CPU at all, the bios couldn't detect my primary hard drive. And it liked to hang at the loading operating system screen. Downgraded to f3 bios. haven't had time to mess around with overclocking, but it did detect my primary SSd again. Anyone else been having these problems with the new gigabyte bios? Just curious as to how common it is.
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
post #2 of 6
I just put my UD3 together yesterday and it seems to run fine so far on F4 BIOS..... Works with my SSD.
GAMING MACHINE
(20 items)
 
  
CPUMotherboardGraphicsRAM
INTEL 5960X EVGA X99 MICRO 2 EVGA Classified GTX 1080 Corsair Vengeance LPX 32GB 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO SSD Western Digital 1T Backup drive SAMSUNG 830  SAMSUNG 850 EVO SSD 
CoolingOSMonitorKeyboard
Custom water cooling Windows 10 HOME Three ASUS 24" 4k monitors Corsair Vengeance K90 
PowerCaseMouseAudio
EVGA 850 G2 SUPERNOVA  CORSAIR CARBIDE 750D Logitech Gaming Mouse G500 Sound Blaster Z 
Audio
Schiit Stack Modi 2 with Magni 2 with HD650 cans 
  hide details  
Reply
GAMING MACHINE
(20 items)
 
  
CPUMotherboardGraphicsRAM
INTEL 5960X EVGA X99 MICRO 2 EVGA Classified GTX 1080 Corsair Vengeance LPX 32GB 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 850 EVO SSD Western Digital 1T Backup drive SAMSUNG 830  SAMSUNG 850 EVO SSD 
CoolingOSMonitorKeyboard
Custom water cooling Windows 10 HOME Three ASUS 24" 4k monitors Corsair Vengeance K90 
PowerCaseMouseAudio
EVGA 850 G2 SUPERNOVA  CORSAIR CARBIDE 750D Logitech Gaming Mouse G500 Sound Blaster Z 
Audio
Schiit Stack Modi 2 with Magni 2 with HD650 cans 
  hide details  
Reply
post #3 of 6
http://www.gigabyte.com/products/pro...?pid=3894#bios

Try it with F4 or F3, the F5 is buggy.
post #4 of 6
Thread Starter 
i downgraded to F3 even the F4 version was giving me problems. was just curious to see how many other were having the same problem.
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
post #5 of 6
On www.bug.hr/forum there are several user with this problem,
all of them have problems with F5, with F4 some of them.

F3 works OK.
post #6 of 6
Hmm. I'm using f5 on my 890xa. That might be where I'm getting my problems from. Going to Dow grade to f3.

Sent from my LG-P500 using Tapatalk
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
The BAWS!
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 BE Asus M5A97 EVO Sapphire 6870 Gskill RipJaws DDR3 1600 2x4GB 
Hard DriveOptical DriveCoolingOS
Western Digital LG super multi lightscribe Corsair H50 with Coolermaster R4 in push/pull Win 7 Ultimate 64bit 
MonitorKeyboardPowerCase
23" Acer LED 60hz $8 local computer store brand Corsair 750TX CM 690 II 
MouseMouse Pad
CM Sentinel Advance Steel Series 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Weird gigabyte bios glitches? Anyone else had these issues?