Overclock.net › Forums › Intel › Intel CPUs › i5 trying to get 4.6Ghz stable
New Posts  All Forums:Forum Nav:

i5 trying to get 4.6Ghz stable

post #1 of 3
Thread Starter 
Alright, so I decided last night to downgrade to an i5 to save a bit of money. I wanted to start a new thread because it's a new chip

Multi-Steps Load-Line -- Level 6
CPU Vcore -- 1.4V
QPI/VTT Voltage -- 1.100
System Agent Voltge -- Auto
CPU PLL -- 1.850

I'm currently running at 4.6Ghz with speedstep still enabled. C1E is disabled, other 2 are enabled. I know back in the day you wanted to disable any kind of speedstep option, but from what I understand now, it doesn't seem to make a difference as long as C1E is disabled. Can anybody tell me otherwise

I still am having issues with getting my 4.6Ghz stable.
Would Increasing QPI/VTT help at all

I'm also still having the issue where the same voltage (1.056) is being reported in cpuz. Anyone have any idea on why this is happening

As always, I appreciate the help
post #2 of 3
Drop PLL to 1.65

Gigabyte boards don't display the vcore on cpuz idk its funky.

Download Easytune 6. You won't like the result. LLC raises your vcore so it never drops below the (in your case 1.4v) vcore you set.
Desktop!
(13 items)
 
Spare Gaming Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k @ 4.9Ghz Z270 Taichi eVGA GTX 1080 ACX 3.0 G.Skill Flare X 16GB 3200CL14 @ 3466CL14 
Hard DriveHard DriveCoolingMonitor
256GB Samsung 850 Pro 1TB Samsung 850 Evo NZXT Kraken X52 Dell S2417DG 165Hz 1440p G-Sync 
KeyboardPowerCaseMouse
Razer Ornata Corsair 750 RM Phanteks Evolv ATX Logitech G602 
CPUMotherboardGraphicsRAM
i7 4790k @ 4.6Ghz Asus MAXIMUS VII GENE GTX 980 Ti @ 1400 Mhz 4 x 4GB (16GB) Corsair LPX DDR3 
Hard DriveHard DriveCoolingOS
240GB Seagate 1TB RAID HDD Cosair H240 Windows 10 
MonitorKeyboardPower
Asus P278Q Razer BlackWidow Corsair 650W 
  hide details  
Reply
Desktop!
(13 items)
 
Spare Gaming Rig
(11 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k @ 4.9Ghz Z270 Taichi eVGA GTX 1080 ACX 3.0 G.Skill Flare X 16GB 3200CL14 @ 3466CL14 
Hard DriveHard DriveCoolingMonitor
256GB Samsung 850 Pro 1TB Samsung 850 Evo NZXT Kraken X52 Dell S2417DG 165Hz 1440p G-Sync 
KeyboardPowerCaseMouse
Razer Ornata Corsair 750 RM Phanteks Evolv ATX Logitech G602 
CPUMotherboardGraphicsRAM
i7 4790k @ 4.6Ghz Asus MAXIMUS VII GENE GTX 980 Ti @ 1400 Mhz 4 x 4GB (16GB) Corsair LPX DDR3 
Hard DriveHard DriveCoolingOS
240GB Seagate 1TB RAID HDD Cosair H240 Windows 10 
MonitorKeyboardPower
Asus P278Q Razer BlackWidow Corsair 650W 
  hide details  
Reply
post #3 of 3
Thread Starter 
Hmmm... Should I have left the turbo core on

Also, what about C1E, could that improve things (currently have it disabled)

I just read a guide that recommended keeping C1E on, but that sounds strange since back in the 775 days you wanted it off
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i5 trying to get 4.6Ghz stable