Overclock.net › Forums › Components › Power Supplies › HELP PC PSU not working
New Posts  All Forums:Forum Nav:

HELP PC PSU not working

post #1 of 2
Thread Starter 
Got a PC it wont turn on so I plugged my main PC PSU into the motherboard of the other PC it turned on just fine so I know it has something to do with the PC's PSU.

It has a non stop blinking yellow light, when I remove the motherboard connector it goes solid. I place it back in from solid it just turns off. (This is all while the AC Cord is plugged into the PSU)

Is there anything funny going on with this PSU for why it wont boot the PC?

Nothing boots fans or anything.

Or is it really just as simple the psu is bad go replace it?

Should I try to use this psu to turn on another pc?
My Tank
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE @ 3.7ghz 1.35v ASUS M4A79XTD EVO 790X AM3 4870x2 + 4870 in CF G. Skill Ripjaws DDR3 1600 4GB 7-7-8-7-24 
Hard DriveOSMonitorKeyboard
WD Black Cavier 750GB Win7 Pro x64,WinXP64,WinServ2003 Dell 23" SP2309W Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair 850w CM HAF 922 Logitech G9 Hatsune Miku/ Jugs! 
  hide details  
Reply
My Tank
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE @ 3.7ghz 1.35v ASUS M4A79XTD EVO 790X AM3 4870x2 + 4870 in CF G. Skill Ripjaws DDR3 1600 4GB 7-7-8-7-24 
Hard DriveOSMonitorKeyboard
WD Black Cavier 750GB Win7 Pro x64,WinXP64,WinServ2003 Dell 23" SP2309W Logitech Illuminated Keyboard 
PowerCaseMouseMouse Pad
Corsair 850w CM HAF 922 Logitech G9 Hatsune Miku/ Jugs! 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by Prideless View Post
Got a PC it wont turn on so I plugged my main PC PSU into the motherboard of the other PC it turned on just fine so I know it has something to do with the PC's PSU.

It has a non stop blinking yellow light, when I remove the motherboard connector it goes solid. I place it back in from solid it just turns off. (This is all while the AC Cord is plugged into the PSU)

Is there anything funny going on with this PSU for why it wont boot the PC?

Nothing boots fans or anything.

Or is it really just as simple the psu is bad go replace it?

Should I try to use this psu to turn on another pc?
Try the combination of this cycle; unplug power cord, switch PSU on/off then press PC on button, plug power cord back, PSU on/off, PC on. It will re-set the PSU from protection mode.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › HELP PC PSU not working