Overclock.net › Forums › Intel › Intel Motherboards › First Boot Problems (RE3 BE) Please Help
New Posts  All Forums:Forum Nav:

First Boot Problems (RE3 BE) Please Help

post #1 of 3
Thread Starter 
Im hoping to get some help with an error code i received on my first boot..

Im getting error code 1d on the LED read out.. I have tried changing DIMM slots, swapping out RAM sticks... Still cant even reach the bios...

Any and all help is greatly appreciated... Thanks in advance..
Clint Beastwood
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 P6T-Deluxe eVGA GTX-280 6GB Kingston Hyperx 1600 DDr3(2GBx3) 
Hard DriveOSMonitorKeyboard
WD 300GB velociraptor (x2) WD 500GB (x2) Win7 64-bit Pro 23" AW2310, 22" ViewSonic, 19" Viewsonic Logitech Mini 
PowerCaseMouseMouse Pad
ToughPower 1000W ATX/EPS Mountain Mods U2UFO Razer Mamba Raider Gaming Surface 
  hide details  
Reply
Clint Beastwood
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 P6T-Deluxe eVGA GTX-280 6GB Kingston Hyperx 1600 DDr3(2GBx3) 
Hard DriveOSMonitorKeyboard
WD 300GB velociraptor (x2) WD 500GB (x2) Win7 64-bit Pro 23" AW2310, 22" ViewSonic, 19" Viewsonic Logitech Mini 
PowerCaseMouseMouse Pad
ToughPower 1000W ATX/EPS Mountain Mods U2UFO Razer Mamba Raider Gaming Surface 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by Opp47 View Post
Im hoping to get some help with an error code i received on my first boot..

Im getting error code 1d on the LED read out.. I have tried changing DIMM slots, swapping out RAM sticks... Still cant even reach the bios...

Any and all help is greatly appreciated... Thanks in advance..
1d Early Processor Management Initialization. Try reseat the CPU and try different CPU, all power connection in place, try different set of RAMs?

Here's the list of debug code http://forums.tweaktown.com/gigabyte...bug-codes.html
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 3
Thread Starter 
thanx man.. im gonna give the cpu reseat a try..
Clint Beastwood
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 P6T-Deluxe eVGA GTX-280 6GB Kingston Hyperx 1600 DDr3(2GBx3) 
Hard DriveOSMonitorKeyboard
WD 300GB velociraptor (x2) WD 500GB (x2) Win7 64-bit Pro 23" AW2310, 22" ViewSonic, 19" Viewsonic Logitech Mini 
PowerCaseMouseMouse Pad
ToughPower 1000W ATX/EPS Mountain Mods U2UFO Razer Mamba Raider Gaming Surface 
  hide details  
Reply
Clint Beastwood
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-920 P6T-Deluxe eVGA GTX-280 6GB Kingston Hyperx 1600 DDr3(2GBx3) 
Hard DriveOSMonitorKeyboard
WD 300GB velociraptor (x2) WD 500GB (x2) Win7 64-bit Pro 23" AW2310, 22" ViewSonic, 19" Viewsonic Logitech Mini 
PowerCaseMouseMouse Pad
ToughPower 1000W ATX/EPS Mountain Mods U2UFO Razer Mamba Raider Gaming Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › First Boot Problems (RE3 BE) Please Help