Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Unable to restore WU from backup?
New Posts  All Forums:Forum Nav:

Unable to restore WU from backup?

post #1 of 4
Thread Starter 
Is there a trick that I'm missing to restoring a WU from a backup? I backed up my FAH folder, within Ubuntu 11.04 before I tried messing with some settings. When I tried to start the client back up, it failed the WU and tried to send it to Stanford. I had the VM offline, so it didn't get sent.

I deleted the FAH folder and repopulated it with the full copy I made just minutes beforehand. Now, when I try to restart the WU, it tell me :


-Fatal Error:
Checkpoint error on Step 0


File work/wudata_02.log has changed since last checkpoint
mdrun returned 3
Gromacs detected an invalid checkpoint. Restarting...



After that, it just restarts the WU at 0%. Any advice?
Eagle Five
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K @ 4.8Ghz Asus P8P67 PRO.B3 GTX 580 2x4GB G.Skill 1866Mhz 
Hard DriveCoolingOSMonitor
2TB Spinpoint F3 RAID1 Koolance Exos2 Win7-64bit Samsung 226BW 22" 
KeyboardPowerCaseMouse
Ducky PCP&C 750w Quad Antec P182 Logitec M500 
  hide details  
Reply
Eagle Five
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K @ 4.8Ghz Asus P8P67 PRO.B3 GTX 580 2x4GB G.Skill 1866Mhz 
Hard DriveCoolingOSMonitor
2TB Spinpoint F3 RAID1 Koolance Exos2 Win7-64bit Samsung 226BW 22" 
KeyboardPowerCaseMouse
Ducky PCP&C 750w Quad Antec P182 Logitec M500 
  hide details  
Reply
post #2 of 4
I would guess that its probably due to some file corruption somewhere in the backup you made. Possibly because of the client not terminating properly?
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #3 of 4
Did you back it up before or after you terminated it? And how did you terminate it if it was after?
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #4 of 4
Something to note, if you back it up while the core is running you need to use a program that can access locked files. I know that in windows you can do it by using Cobian Backup and telling it to run in VSS (Volume Shadow Copy) mode.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Unable to restore WU from backup?