Overclock.net › Forums › Graphics Cards › AMD/ATI › It's The 6850 From Hell! HELP!
New Posts  All Forums:Forum Nav:

It's The 6850 From Hell! HELP!

post #1 of 21
Thread Starter 
Alright, my Gigabyte 6850 is trying to troll me. What is it doing? What's wrong here?

Vsync is crashing games. Not in a predictable manner, just certain ones randomly. Sometimes the driver just crashes to the desktop, sometimes I get a full blown BSOD, and it's usually a different error message.

For example, my 6850 doesn't like Fallout New Vegas: with Vsync, enabled, i usually get a crash within 20 minutes. Without it, BSODs are rare.

It doesn't seem to like Civ 5 either, as it gave me a crash with vsync very quickly 1st time. It doesn't mind Half Life 2 or any source games, and works fine with Oblivion, Big Rigs Over the Road Racing, and 3DMark 11 (that should cover the whole spectrum, right there).

I checked the Windows 7 event logs and cross referenced them with the BSOD reports and driver crashes... nothing specific turned up.


And here's where it gets really annoying. Now it crashes during flash videos! It'll do it completely randomly, unpredictably, but always gives a BSOD ,usually every day or every other day, although I've gotten as many as 6 in one day. Today, I did a little flash "stress test" with one of those Quad HD videos on youtube. No BSOD. My video card is moody.

No, it's not drivers. I re-installed them. ALL OF THEM. Just to make sure, I downloaded and installed the Windows 8 Dev preview on a separate partition, a new OS which has it's own basic drivers, completely clean with no imports from Windows 7 at all. Flash videos still give me random BSODs, and on different sites too.

I tried running Furmark for hours on end. No BSOD, fullscreen or not.
I tried running Furmark AND 3 threads of Prime95. Overnight. No BSOD. Done some bitcoin mining for days on end before, and it works fine. Temps are icy cool, all with some minor overclocks.

So it's not heat... It must be the overclock! I reset my motherboard BIOS to default settings, and got rid of MSI afterburner. No more overclock. But I STILL get random BSODs.

Ran Diskchk. No errors. Ran Memtest86. No errors. Did a graphics memory stress test. No errors (though I got impatient and didn't run that one that long, so I may do it again).

And here's the kicker... Minecraft. No it doesn't crash, so what does it do? My video card buzzes during the loading screen. BUZZING! FROM THE CARD IN THE CASE! Not during the game itself, not during the login screen, JUST during the minecraft start menu. It buzzes louder whenever connecting to a server, then stops once it connects, and does it every time. No, it's not a fan, and I'm pretty sure it's the video card too. It's either that, or a spot just below the card on the motherboard. Could be the PSU or CPU, but the buzzing seems louder near the card, and it's an electrical sort of buzzing (may post a vid soon).
The flash stuff seemed to start happening with I installed Windows 7 SP1 a while back, although I think I may have had Vsync issues before that.

I should also mentioned that I updated the VGA BIOS awhile back, to solve a fan issue. Re-downloaded and re-flashed it awhile back, just to make sure, but didn't help.






WHAT IS GOING ON!? Could this be a mobo, PSU, or software issue? I've heard of issues with the early gigabyte 6850s, but not like this. I was gonna crossfire this contraption with another 6850, but now I'm seriously considering sending it back to Gigabyte and taking my chances with a used GTX 480 or a new 6950. Oh, and sorry for that block of text, just trying to be thorough.



Suggestions? Advice? Help? Please?
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
post #2 of 21
Do an actual clean install of the drivers, by removing the previous ones using a number of methods.

And ati/amd ftw.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #3 of 21
post #4 of 21
Give it a tampon.
post #5 of 21
Thread Starter 
Quote:
Originally Posted by Greensystemsgo View Post
Do an actual clean install of the drivers, by removing the previous ones using a number of methods.

And ati/amd ftw.
I did. Windows 8 put in it's own drivers too (some beta AMD driver or something), and it still BSODs during flash. Guess it's time to try Ubuntu...

And I still love ATI cards. Don't know about Gigabyte though... think I may go with someone else next time.
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
post #6 of 21
Quote:
Originally Posted by brucethemoose View Post
I did. Windows 8 put in it's own drivers too (some beta AMD driver or something), and it still BSODs during flash. Guess it's time to try Ubuntu...

And I still love ATI cards. Don't know about Gigabyte though... think I may go with someone else next time.
Why're you trying windows 8? its int testing stages. Wipe those driver susign driver sweeper and install the ACTUAL drivers from ati/amd.

Ubuntu should support the card, but i think you will be pleasantly dissapointed.
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
P50
(15 items)
 
   
CPUGraphicsRAMHard Drive
Intel Core i7-6700HQ NVIDIA Quadro M1000M 4GB Gskill 32gb 4x8gb DDR4 2300mhz Samsung 850 PRO - 1TB SSD m2 
Hard DriveOptical DriveOSOS
Seagate 2TB w/ 128MB Cache (ST2000LM007) Pioneer External USB-C Blu-Ray Burner Fedora 25 Win 10 LTSB 
MonitorMonitorMonitorPower
15.6" 1920x1080 IPS BenQ GL2460HM 24" LED BenQ GL2460HM 24" LED Lenovo 170w Power adapter 
MouseOther
MX-580 or Razor bluetooth something or other Docking station 40A50230US 
CPUMotherboardRAMHard Drive
i7 3770k BIOSTAR TH67+ 32gb 4x8 Corsair Vengence 1600 1x 256gb m2 
Hard DriveOSPowerCase
6x Seagate 2.5" 3tb > ~8.5tb raid 10 OpenSuse Seasonic G 550w Silverstone SG11B 
Other
Raid card 
  hide details  
Reply
post #7 of 21
Thread Starter 


It's trying to kill me...

And the idea is that Windows 8 BSODs in the same way (during flash) even with different drivers on a different OS. Doesn't that suggest more of a hardware issue?
Edited by brucethemoose - 10/23/11 at 10:28pm
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
Bruce
(20 items)
 
  
CPUMotherboardGraphicsRAM
4670k Asus Z87 Pro HIS 7950 IceQ X2 2x2gb + 2x4gb DDR3 1333 
Hard DriveHard DriveHard DriveOptical Drive
Seagate 1TB 7200RPM OCZ Agility 4 128GB PNY 240GB LG Blu Ray Burner 
CoolingOSMonitorKeyboard
Hyper 212+ with extra fan Windows 10 Education x64 Shimian QH270 @110hz Medieval Dell OEM Keyboard 
PowerCaseMouseAudio
Corsair TX750 V1 Antec 300 Black Illusion  Logitech G400s Xonar ST 
AudioOtherOtherOther
Fostex T50rp with BMF mod Archer T9E Wifi adapter 2x Yate Loon D12SL-12D 120x38mm fans Thermalright TY-143 fan 
  hide details  
Reply
post #8 of 21
Quote:
Originally Posted by Farmer Boe View Post
lol
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
Work Horse 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8ghz 1.410v ASRock P67 Extreme 4 Galaxy GeForce 660ti 3GB 8G G.Skill Sniper 
Hard DriveOSMonitorPower
Corsair 120GB SSD Windows 7 Ultimate x64 ASUS VG248QE 144hz RR Corsair 750W 
CaseMouse
Antec 1200 Logitech G5 
  hide details  
Reply
post #9 of 21
Have you overclocked anything else in the system?

What version of drivers are you running and which have you tried?

Is this just starting to happen, as in, did you just put this machine/card together or was it good for a while and now it's happening?
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
INTEL ASUS XFX  SAMSUNG 
Hard DriveOptical DriveCoolingOS
WD/ST LG KUHLER WINDOWS 
MonitorKeyboardPowerCase
LG/SAMSUNG IBM MODEL M CORSAIR THERMALTAKE 
MouseMouse PadAudio
MS INTELLIMOUSE EXPLORER 3.0 REGULAR LARGE PAD ONBOARD but it USED TO BE A XONAR DG  
  hide details  
Reply
post #10 of 21
Windows 8- there is your problem. the touch function screwing up you're card.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › It's The 6850 From Hell! HELP!