Overclock.net › Forums › AMD › AMD CPUs › 1100t overclock restart problems
New Posts  All Forums:Forum Nav:

1100t overclock restart problems

post #1 of 14
Thread Starter 
Hi, this is my first post on a forum, ever, and i have a question about my amd phenom II 1100t. I have overclocked it to 4.2 ghz @ 1.525 volts and whenever i run a stress test in prime95, it works for a couple minutes then just restarts by itself, no blue screen or any error messages, the screen just goes black and the computer reboots. Temps are not a problem as i have a custom watercooling system and hwmonitor reports temps as 25c idle and 42c load. I have pretty much tried every setting available in the mother board but it doesnt do anything unless i downclock the cpu. does anyone know what the problem might be? also i have oc'ed the cpu by using just the multiplier not the fsb and the ram remains at stock timings.

system specs:
CPU: AMD PII 1100t @ 4.2GHZ, 1.525V
Motherboard: Gigabyte Ga-890fxa-ud5
Ram: 8GB Kingston hyperblu
PSU:Ultra 750W
Graphics card:Radeon HD 4670
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
post #2 of 14
try playing w/ fsb vs multi ocing. heard that these chips like more fsb, and right now im stress testing 4.2 at 1.45v. 234fsb and 18 mulit.
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
post #3 of 14
Thread Starter 
EDIT: Those temps are from the amd temperature sensor in HWMonitor the motherboard temperature sensor alway reports much higher temps and always goes over 55 when in prime95, i have attatched a screenshot of HWMonitor temps TMPIN1 seems to be the motherboard cpu sensor.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
post #4 of 14
Thread Starter 
thanks for quick reply wow thats low voltage for 4.2 ya and i have tried fsb mix too but i still get the same restart problem like i said there is no blue screen or error message it just restarts automatically.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
post #5 of 14
hmm.. and all your temps are ok? jw not too sure what would be causing a random restart.
still a novice OC'er lol
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
post #6 of 14
Thread Starter 
could it be a faulty temperature sensor or something? at what temperature would it restart like that?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
post #7 of 14
not really too sure to be honest. iirc, the max temp for those is around 65-70c. don't quote me on that tho. i doubt your hitting that tho, there's probably something else in play with all your settings.
whats the highest settings you can get stable? the way i went about it was got it stable at around 3.9 then creeped up with the fsb 5 at a time.
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
post #8 of 14
Thread Starter 
ya its no where near 65, the highest i got stable was 4.1 @ 1.45v after that i just get that restart problem no matter what setting its at, ive looked all over and nobody seems to be having the same problem
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
post #9 of 14
how big of a jump did you take with the fsb and are you watching your other voltages too? like cpu nb and dram voltage? having my cpu-nb voltage bumped up actually let me drop my vcore back. currently im at 1.3 cpu nb voltage and 1.6 dram.
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD 1090T 4.0Ghz STABLE 1.36V Gigabyte 990FXA-UD3 GT 430 Kingston Hyper X 
Hard DriveCoolingOSPower
64Gb SSD MC Brand 500gb Hitachi xspc raystorm block and mcp655 vario pump Windows Xp Pro x64 Thermaltake 650w modular 
Case
NZXT Phantom 
  hide details  
Reply
post #10 of 14
Thread Starter 
Ram is at stock speed so i didnt touch the voltage for that and i overclocked the cpu northbridge to 3000 mhz @ 1.3v cause someone said to do that in another forum ill try it with the nb a bit lower mhz what did you put your nb volatage to? i climbed the fsb up to 250
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1100t Gigabyte Ga-890fxa UD5 GTX 480 8GB DDR3 Kingston Hyperblu 
Hard DriveOSMonitorPower
2x OCZ Agility 3, WD Caviar Black 1TB Windows 7 Ultimate x64 Samsung 24" Ultra 750w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › 1100t overclock restart problems