post #11 of 11
Thread Starter 
Originally Posted by Ken1649 View Post
Yes, reset all OC to BIOS default to eliminate instability issue.

GPU-Z will always show the primary card "Crossfire Enabled". The second, third and fourth will always "Crossfire Disabled".
Oh, thanks for clarifying that
Guess its obvious this is the 1st time im doing Crossfire on a computer lol :s