Overclock.net › Forums › Intel › Intel Motherboards › help please
New Posts  All Forums:Forum Nav:

help please

post #1 of 7
Thread Starter 
Hi, since yesterday my PC is getting an error code 45, and it is not booting up, if I use just one ram the PC boots great but if I use more than one it wont boot :/
Another thing is that sometimes the water pump stop pumping water IDK why but it does, also I already replaced the Water Pump and still have the same problem...

Could be that the PSU is the one causing all the problems?
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
post #2 of 7
sounds like one ram stick isnt working have you tried putting the one ram stick in and taking the current one out to test if its a ram problem or a mobo problem?

as for the water pump have you plugged the water pump 3 pin into the mobo aswell?
post #3 of 7
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post
sounds like one ram stick isnt working have you tried putting the one ram stick in and taking the current one out to test if its a ram problem or a mobo problem?

as for the water pump have you plugged the water pump 3 pin into the mobo aswell?
what is the water pump 3 pim? I only have the power cable and nothing else

.
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
post #4 of 7
I have a 3pin for mine to monitor the rpm its pumping at.

Just wondered as some people can control the rpm of it via the mobo so I was wondering if it was turning it down/off when the computer was idle
post #5 of 7
Thread Starter 
Quote:
Originally Posted by ryanbob1234 View Post
I have a 3pin for mine to monitor the rpm its pumping at.

Just wondered as some people can control the rpm of it via the mobo so I was wondering if it was turning it down/off when the computer was idle
Well my water pump has a Speed control button, and is already set at high.

Let me try what you said about ram
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
post #6 of 7
Let me know how you get on will check back in a few mins
post #7 of 7
Thread Starter 
I fixed

it was one of the memory ram :/

REP+ For all the help Thanksssssssssssssssssssssssssssss
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
iMac 2012 27"
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Ivy Bridge Not Idea :p Nvidia GT680MX 2GB 32GB 
Hard DriveOptical DriveOSMonitor
Flash Flash None Mac OS and Windows 7 27" 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › help please