Overclock.net › Forums › Components › Hard Drives & Storage › SSD › I deleted some MBR and seems to have problems
New Posts  All Forums:Forum Nav:

I deleted some MBR and seems to have problems

post #1 of 14
Thread Starter 
When I'm about to select the SSD to install the OS I have this message:

"setup was anable to create a new system partition or locate an existing system partition. See the setup log files for more information"

BTW I didn't saw the log file cuz I dont know how to.

I used bootsect /nt60 c: to "repair it" but it seems not to be working...
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
post #2 of 14
I recommend this:
  1. When you get here, click "Drive options (advanced)"
  2. You will then see this.
  3. With your SSD selected, click these buttons in this order:
    1. Delete
    2. New
    3. Format
    4. Next
  4. After that, it should begin installing
  5. If it doesn't, then we'll try a different approach.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 14
Thread Starter 
Nope buddy and I tried that before I wrote the post
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
post #4 of 14
Try flashing new firmware and see if that helps
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
post #5 of 14
Tried hdderase on i yet? You will have to change from ahci to ide to run the hdderase.
HDDErase
post #6 of 14
Quote:
Originally Posted by Overclocker.Monster View Post
Nope buddy and I tried that before I wrote the post
Then let's try this:
  1. Boot from the Windows 7 DVD
  2. When you see this, click "Repair your computer"
  3. You'll see a little window named "System Recovery Options" appear that searches for Windows installations.
  4. When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair."
  5. Click Next.
  6. Click "Command Prompt"
  7. Type bootrec /fixmbr
  8. Type bootrec /fixboot
  9. Type Exit
  10. Click Restart
  11. Boot back to the Windows 7 DVD and try to install it again
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #7 of 14
Thread Starter 
I didnt try HDDerase but it doesnt matter with mbr problem I think, formating is almost same as erase with full "0" I think...
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
post #8 of 14
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Then let's try this:
  1. Boot from the Windows 7 DVD
  2. When you see this, click "Repair your computer"
  3. You'll see a little window named "System Recovery Options" appear that searches for Windows installations.
  4. When it finishes, you will see a dialog box. Select "Use recovery tools that can help fix problems starting Windows. Select an operating system to repair."
  5. Click Next.
  6. Click "Command Prompt"
  7. Type bootrec /fixmbr
  8. Type bootrec /fixboot
  9. Type Exit
  10. Click Restart
  11. Boot back to the Windows 7 DVD and try to install it again
I used the commands but with all HDD connected not only the SSD is there any problem?

fixmbr works
but fixboot didnt find an element
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
post #9 of 14
Quote:
Originally Posted by Overclocker.Monster View Post
I used the commands but with all HDD connected not only the SSD is there any problem?

fixmbr works
but fixboot didnt find an element
Nah.

So is it installing now?
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #10 of 14
Thread Starter 
Surely not, stills the same message...
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
OC'ing
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Asus P8Z68 Deluxe Sapphire HD 7750 Kingston FURYX 1866Mhz 
Hard DriveHard DriveOptical DriveCooling
Samsung 750 EVO Western Digital Green LG DVD Drive Corsair H60 
OSMonitorPowerCase
Windows 10 x64 LG 22mp55 Seasonic MKII 620w Bronze Lancool k60 
Mouse
Logitech g400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › I deleted some MBR and seems to have problems