Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › I found a bug for the Official Nvidia 285.62 WHQL driver
New Posts  All Forums:Forum Nav:

I found a bug for the Official Nvidia 285.62 WHQL driver

post #1 of 11
Thread Starter 
When playing video files using Windows Media player they take a long time to "load" once the program loads up, and when I try to skip to certain parts in the video there's a 3-4 second delay before it skips to it. It's never done this ever in the past with my rig so I gave it a shot and installed 280.26 hoping that it will fix this issue and it did!

Does this long pause issue happen to anyone else with 285.26?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #2 of 11
Don't have an issue for me. Works perfectly fine. Did you restart?
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
     
CPUMotherboardGraphicsGraphics
Core i7 2600K Asus Maximus IV Extreme AMD Radeon 7970 AMD Radeon 7970 
RAMHard DriveOptical DriveCooling
16gb Gskill 1866mhz Vertex 3 240gb. 1TB Seagate 7200. 160gb WD 7200. LG 24x DVD XSPC Raystorm, MCP655, Frozen-Q Tvirus, RS360mm... 
OSMonitorKeyboardPower
Windows 7 24'' 1080p by Asus Razer Blackwidow Ultimate Corsair 1000watt HX Modular 
CaseMouseMouse PadAudio
Corsair 800D Razer Mamba Razer Ironclad Razer Megalodon's  
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by Balsagna View Post
Don't have an issue for me. Works perfectly fine. Did you restart?
Yes.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #4 of 11
People still use WMP?
    
CPUMotherboardGraphicsRAM
Intel C2Q Q9550 @ 3.8 Asus P5K Deluxe MSI GTX460 1GB Cyclone G.Skill DDR2 - 4GB 
Hard DriveOptical DriveOSMonitor
2TB RAID0 F3, 2TB F4 (x2) DVD burner, Blu-ray reader Windows 7 Ult. (x64) Dell U3011 
KeyboardPowerCaseMouse
Filco Majestouch Linear R Corsair HX650W CM Sniper (Blk Ed.) Razer DeathAdder 
Mouse Pad
QcK cloth pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel C2Q Q9550 @ 3.8 Asus P5K Deluxe MSI GTX460 1GB Cyclone G.Skill DDR2 - 4GB 
Hard DriveOptical DriveOSMonitor
2TB RAID0 F3, 2TB F4 (x2) DVD burner, Blu-ray reader Windows 7 Ult. (x64) Dell U3011 
KeyboardPowerCaseMouse
Filco Majestouch Linear R Corsair HX650W CM Sniper (Blk Ed.) Razer DeathAdder 
Mouse Pad
QcK cloth pad 
  hide details  
Reply
post #5 of 11
I don't see how that would be a problem with the display driver.

Its most likely due to something on your computer, corrupt file or slow hdd, something of that nature.
2500k
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6 1.27V Asus p67 Pro SLI 560 TI Ripjaws X 1600 2x4GB 
Hard DriveCoolingOSMonitor
Crucial C300 + Spinpoint F3 Noctua N-D14 Win 7 x64 LG 1920x1080 
KeyboardPowerCaseMouse
Das Professional NZXT 750w Hale90 Antec 600 M60 
Audio
ATH AD700 
  hide details  
Reply
2500k
(15 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.6 1.27V Asus p67 Pro SLI 560 TI Ripjaws X 1600 2x4GB 
Hard DriveCoolingOSMonitor
Crucial C300 + Spinpoint F3 Noctua N-D14 Win 7 x64 LG 1920x1080 
KeyboardPowerCaseMouse
Das Professional NZXT 750w Hale90 Antec 600 M60 
Audio
ATH AD700 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by The Mad Mule View Post
People still use WMP?
I thought witchcraft wasn't real?
Mishra
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII ASUS GTX 1070 Strix  Corsair Vengeance 8GB 2x4GB 3000Mhz 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage 240GB Corsair H100 Windows 7 Ultimate 2x Acer S230hldrbd 23' LED 
KeyboardPowerCaseMouse
KB Paradise V60 CoolerMaster Slient Pro 850w Phanteks Enthoo Pro M Acrylic Window Edition Steelseries Rival Fade 
  hide details  
Reply
Mishra
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700K ASUS Maximus Hero VIII ASUS GTX 1070 Strix  Corsair Vengeance 8GB 2x4GB 3000Mhz 
Hard DriveCoolingOSMonitor
Kingston HyperX Savage 240GB Corsair H100 Windows 7 Ultimate 2x Acer S230hldrbd 23' LED 
KeyboardPowerCaseMouse
KB Paradise V60 CoolerMaster Slient Pro 850w Phanteks Enthoo Pro M Acrylic Window Edition Steelseries Rival Fade 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by The Mad Mule View Post
People still use WMP?
Yes, and for them this might be an issue.

I also use VLC player too but that's not the point. At first I thought my hard drive was failing and my files were being corrupted but that wasn't the case. As soon as I reverted back to 280 the problem was fixed.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by Grief View Post
I don't see how that would be a problem with the display driver.

Its most likely due to something on your computer, corrupt file or slow hdd, something of that nature.
Nope, not corrupted files, that's what I thought at first. When I rolled back to 280 those same files work perfectly.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #9 of 11
Here is a big bug for me,

When using 285.62 with Windows Media Center, TV programs only produce black screen. Audio is still streaming, so TV tuner is working. Revert back to previous driver restore the problem.

What is wrong with Nvidia? They fix some bugs but also brake some in the process.
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
Misaka
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-3570K ASRock Z68 Extreme4 Gen3 Sapphire HD 7850 2 GB Samsung DDR3 16 GB (30 nm) 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128 GB WD Caviar Blue 1 TB Lite-on DVD Burner Thermalright Venomous X 
OSOSMonitorKeyboard
Windows 7 Professional x64 (Host) Crunchbang Linux x64 (Guest) HP 2311x HP PS/2 Keyboard 
PowerCaseMouseAudio
Rosewill Capstone 450 W Rosewill Challenger Logitech M570 ASUS Xonar D1 
Other
Hauppauge HVR-1250 
  hide details  
Reply
post #10 of 11
Sounds like an issue between the driver and the codec being used.
Succubus
(13 items)
 
Spriggan
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4820K Rampage IV Extreme EVGA GTX 670 4GB SC+ EVGA GTX 670 4GB SC+ 
RAMHard DriveHard DriveHard Drive
CMX16GX3M4A1600C9 Plextor M5S 256GB Plextor M5S 256GB WD Black 1TB 
Optical DriveOSPowerCase
LiteOn iHBS312 Win8.1 Pro x64 Seasonic X-750 Corsair C70 
Audio
X-Fi Titanium 
CPUMotherboardRAMHard Drive
i5 3570K Gigabyte GA-Z77X-D3H ADATA AX3U2400GW8G11-DG2 Plextor M5S 128GB 
Hard DriveHard DriveHard DriveOptical Drive
WD Green 500GB Seagate ST3000DM001 3TB Seagate ST3000DM001 3TB LG GH22NS30 
CoolingOSPowerCase
Silver Arrow Win7 Ultimate x64 SP1 Seasonic S12+ 500W Fractal Define R2 
  hide details  
Reply
Succubus
(13 items)
 
Spriggan
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4820K Rampage IV Extreme EVGA GTX 670 4GB SC+ EVGA GTX 670 4GB SC+ 
RAMHard DriveHard DriveHard Drive
CMX16GX3M4A1600C9 Plextor M5S 256GB Plextor M5S 256GB WD Black 1TB 
Optical DriveOSPowerCase
LiteOn iHBS312 Win8.1 Pro x64 Seasonic X-750 Corsair C70 
Audio
X-Fi Titanium 
CPUMotherboardRAMHard Drive
i5 3570K Gigabyte GA-Z77X-D3H ADATA AX3U2400GW8G11-DG2 Plextor M5S 128GB 
Hard DriveHard DriveHard DriveOptical Drive
WD Green 500GB Seagate ST3000DM001 3TB Seagate ST3000DM001 3TB LG GH22NS30 
CoolingOSPowerCase
Silver Arrow Win7 Ultimate x64 SP1 Seasonic S12+ 500W Fractal Define R2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › I found a bug for the Official Nvidia 285.62 WHQL driver