Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › strange 3dmark 11 crash
New Posts  All Forums:Forum Nav:

strange 3dmark 11 crash

post #1 of 2
Thread Starter 
I am running the newest 285.62 drivers and specs in sig below.
I have my 580 under water, running at 950 with 1.163V
The system is stable. I can run any game I want for multiple hours, I can loop crysis 25+ times, and let Heaven run for 2+ hours without a single artifact.
CPU is stable accoring to prime95 and IBT.

When I attempt to run 3dm11, it crashes when LOADING the combined test, before any graphics are displayed on the screen. Before today, I was running the 280.xx WHQL drivers, and it would crash on the 2nd graphics test.
Does anyone have any ideas? I can run the benchmark with my GPU clocked in the mid 800's, but I still dont think this is a GPU stabilty issue. Even if I back my clocks down to the low 900's, the test fails, regardless of voltage.

Thanks
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
Main Rig
(15 items)
 
 
Living Room PC
(12 items)
 
CPUMotherboardGraphicsRAM
i7 4790K @ 4800 G1 Sniper 5 GTX 780Ti SLI @ 1300MHz 16GB DDR3 @ 2200 9-11-11-31 1T 
Hard DriveHard DriveOptical DriveCooling
2TB Hitatchi HDD 1TB Samsung 840 EVO samsung DVDRW DL Custom Water loop 
OSMonitorPowerCase
Win7 64 LG 27" 1080p EVGA 1000P Corsair 700D 
CPUMotherboardGraphicsRAM
i7 3770K @ 5000 Z77X-UP7 GTX770 2x4GB DDR3 7-8-7-21 1T 
Hard DriveHard DriveOptical DriveCooling
WD Velociraptor 250GB 840Evo DVD Burner Coolermaster hyper 212+ 
OSPowerCase
Win 7 x64 OCZ GameXtreme 700W  Dimastech mini v1 
CPUMotherboardGraphicsRAM
i7 2600 Asus P8Z77-V Pro GTX580 8GB DDR3 @ 1600 9-9-9 1T 
Hard DriveHard DriveOptical DriveCooling
2TB hitachi 500GB 850EVO Blue Ray Hyper 212+ 
OSMonitorPowerCase
Win7 64` 42" Panasonic Plasma TX650 Tuniq Tower 3 
  hide details  
Reply
post #2 of 2
Have you tried backing off your fsb or multiplier? It may not be a gpu issue, but a board/cpu issue. I had to back off my NB, FSB and Multi when I first tried to run 3dmk11, and gradually increase back up, adjust voltages, etc. to see what I could keep stable. Hope you get it figured out. Good luck.
The Nest
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 BE 980 @ 4.2Ghz Foxconn Destroyer EVGA GTX 780 SC (4) 2 Gb stix G.Skill DDR2 1066 
Hard DriveOptical DriveCoolingOS
Mushkin Chronos 120Gb SSD, Seagate 320Gb; 1Tb(ext) LightScribe DVDRW Corsair H70 -w- 2 Scythe Ultra Kaze 3000 fans p... Windows 7 64x 
MonitorKeyboardPowerCase
Acer 21.5" LCD Razor Blackwidow Ultimate Mushkin Joule 1000W Azza Solano 
MouseMouse PadAudio
Logitech laser Vat ees theese "mouse pad" jou speek of? Tampo... Klipsch ProMedia 2.1 THX 
  hide details  
Reply
The Nest
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ph II X4 BE 980 @ 4.2Ghz Foxconn Destroyer EVGA GTX 780 SC (4) 2 Gb stix G.Skill DDR2 1066 
Hard DriveOptical DriveCoolingOS
Mushkin Chronos 120Gb SSD, Seagate 320Gb; 1Tb(ext) LightScribe DVDRW Corsair H70 -w- 2 Scythe Ultra Kaze 3000 fans p... Windows 7 64x 
MonitorKeyboardPowerCase
Acer 21.5" LCD Razor Blackwidow Ultimate Mushkin Joule 1000W Azza Solano 
MouseMouse PadAudio
Logitech laser Vat ees theese "mouse pad" jou speek of? Tampo... Klipsch ProMedia 2.1 THX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › strange 3dmark 11 crash