Overclock.net › Forums › Graphics Cards › NVIDIA › bsod after SLI setup?
New Posts  All Forums:Forum Nav:

bsod after SLI setup?

post #1 of 6
Thread Starter 
So after I installed my SLI today, I had the drivers installed before hand and then after I installed them I put my settings to enable SLI. now after a little while my rig keeps bsod-ing. would it have something to do with my OC?
It just bsod's when its idling and the temps are 44C and 37C so its not that, and I have not even OC'd them yet
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
post #2 of 6
Quote:
Originally Posted by chinesethunda View Post
So after I installed my SLI today, I had the drivers installed before hand and then after I installed them I put my settings to enable SLI. now after a little while my rig keeps bsod-ing. would it have something to do with my OC?
It just bsod's when its idling and the temps are 44C and 37C so its not that, and I have not even OC'd them yet
Could be an unstable overclock, can you post your BIOS settings please.

Thanks
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #3 of 6
Thread Starter 


Those are my specs

Sent from my brain using my fingers
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
post #4 of 6
Change the VRM frequency to Manual and 350, also is your Ai tweaker set to XMP?

How long did you run a stability test for?
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
it looks alive
(17 items)
 
Sandy Transformed
(69 photos)
 
CPUMotherboardGraphicsRAM
i5 2500K [5ghz 1.44v 24/7] Asus Maximus IV Extreme SLI GTX 460 @ 920/1840/4100 [1.11v] 4GB Dominator GT @ 2133mhz CL8 [1.65v] 
Hard DriveHard DriveCoolingOS
Intel X25-M G2 80GB 3x Samsung F3 500GB RAID 0 EK Supreme HF Full Copper Windows 7 Ultimate 64bit 
MonitorPowerCaseAudio
LG42SL9500 42" 1080p [Surround Soon] XFX XXX Edition 650w Xigmatec Elysium JVC HA-RX700 [foam mod] 
  hide details  
Reply
post #5 of 6
Thread Starter 
I ran it for a couple hours. but I haven't ran it since I put then in sli. Anything else I should change?

Sent from my brain using my fingers
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
post #6 of 6
Thread Starter 
not sure if its my oc at all. anyone else had this issue?
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
   
Spare Rigs
(13 items)
 
CPUMotherboardGraphicsRAM
core 2 duo P8700@2.53GHz 2242CTO Intel X4500MHD 4gb 
Hard DriveOptical DriveOSMonitor
fujitsu 320gb dvd rom cd/rw Windows 7 Professional x64 15.4" 
PowerCaseMouse
Panasonic 6-cell + 65W AC adapter lenovo t500 Logitech MX518 
CPUMotherboardGraphicsRAM
Intel i5 760 evga p55 sli MSI gtx460 Hawk corsair dominator 
Hard DriveCoolingOSMonitor
kingston ssdnow hyper 212+ windows 7 professional sam syncmaster 
MonitorKeyboardPowerCase
Acer Razer Blackwidow ocz 650W coolermaster elite 335 
Mouse
Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › bsod after SLI setup?