Overclock.net › Forums › Components › Sound Cards and Computer Audio › No sound after monitor installation.
New Posts  All Forums:Forum Nav:

No sound after monitor installation.

post #1 of 7
Thread Starter 
I just got a new monitor, BenQ 24in LED BL2400 and it has built in speakers.

I only plugged in the VGA cable and NOT the audio cable it has included. However, my front audio is now unavailable no matter what I try.

Any suggestions? The audio port in the rear works when I plug headphones into it.
post #2 of 7
is it connected VIA HDMI? if it is....


right click on speaker on taskbar

click, play back devices

disable the monitor
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #3 of 7
Thread Starter 
Connected via VGA as mentioned.
post #4 of 7
sorry, id still check play back devices, also check device manager, make sure everything has proper driver installed
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
   
CPUMotherboardGraphicsGraphics
2600k  asus sabertooth p67 EVGA GTX570 EVGA GTX570 
RAMHard DriveHard DriveOptical Drive
Kingston genesis Western Digital Caviar Black 500gig Corsair Force 3 Lg Blu Ray 
CoolingCoolingCoolingOS
H100 noctua nzxt Windows 7 64 bit 
MonitorKeyboardPowerCase
Samsung 42In Tv Logitic wave Corsair HX1000 NZXT Phantom 
MouseAudio
Logitech Wave logitech 
  hide details  
Reply
post #5 of 7
Control Panel -> Hardware and Sound -> Manage Audio Devices

Pick your default.
The Maestro
(10 items)
 
  
CPUGraphicsRAMHard Drive
i5 2500k Onboard g.skill Ripjaws g.skill Phoenix SSD 
Hard DriveOSMonitorCase
Samsung Spinpoint Windows 7 Dell U2410 Silverstone SG-05 
AudioAudio
M-Audio Profire 610 KRK Rokit 5 Studio Monitors 
  hide details  
Reply
The Maestro
(10 items)
 
  
CPUGraphicsRAMHard Drive
i5 2500k Onboard g.skill Ripjaws g.skill Phoenix SSD 
Hard DriveOSMonitorCase
Samsung Spinpoint Windows 7 Dell U2410 Silverstone SG-05 
AudioAudio
M-Audio Profire 610 KRK Rokit 5 Studio Monitors 
  hide details  
Reply
post #6 of 7
try to go there
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055t GIGABYTE 870A-UD3 ASUS EAH 5830 Direct CU Kingmax 1339.4 2GB (X2) 
Hard DriveHard DriveCoolingOS
WD Blue Sandisk SSD Ultra II Tt Contac29 Windows7 64bit Ultimate 
MonitorPowerCase
Samsung SyncMaster BX2350 IKONIK Gaia 500W Tt V4 Black Edition 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X6 1055t GIGABYTE 870A-UD3 ASUS EAH 5830 Direct CU Kingmax 1339.4 2GB (X2) 
Hard DriveHard DriveCoolingOS
WD Blue Sandisk SSD Ultra II Tt Contac29 Windows7 64bit Ultimate 
MonitorPowerCase
Samsung SyncMaster BX2350 IKONIK Gaia 500W Tt V4 Black Edition 
  hide details  
Reply
post #7 of 7
Thread Starter 
I plug my headphones into the front jack and it doesn't register it being plugged in. I can't change default to "Speakers" because it isn't "plugged in"
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › No sound after monitor installation.