Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Problem-USB is gone when 11.10 uninstalled
New Posts  All Forums:Forum Nav:

Problem-USB is gone when 11.10 uninstalled

post #1 of 8
Thread Starter 
As The title says, I went to go uninstall the 11.10 drivers and rebooted. When the desktop came back up, all the usb devices didn't work, and nothing will connect in the ports. I booted up with an alternate hard drive to try and install 11.9 on my main one, but nothing happened. This is a serious problem. Any ideas? I'm on another computer right now...
It. Gets. Better.
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.6Ghz ASUS P8Z68/Gen3 Radeon HD 5870 16 GB G.skill 1600mhz 
Hard DriveHard DriveHard DriveCooling
750GB Hitachi Crucial M4 128GB Seagate Barracuda 2 TB Corsair H100 
OSPowerCase
Windows 7 Corsair TX 650 HAF X 
  hide details  
Reply
It. Gets. Better.
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.6Ghz ASUS P8Z68/Gen3 Radeon HD 5870 16 GB G.skill 1600mhz 
Hard DriveHard DriveHard DriveCooling
750GB Hitachi Crucial M4 128GB Seagate Barracuda 2 TB Corsair H100 
OSPowerCase
Windows 7 Corsair TX 650 HAF X 
  hide details  
Reply
post #2 of 8
11.10 Preview 3 completely ruined my system. Everything was fine at first and then I had my first problem when my system froze during BF3. From there on out I had massive issues.

I couldn't load any programs and couldn't click or type on anything in the start menu. Start-up programs wouldn't load or would freeze and I couldn't restart them. Interestingly enough, Chrome was the only program that I could get to load.

I ended up doing a system restore and am back to normal.
Stock Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 925 ECS A790GXM-AD3 Sapphire 6970 8GB G.Skill Sniper 1333 
Power
PC P&C Silencer MKII 500 
  hide details  
Reply
Stock Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 925 ECS A790GXM-AD3 Sapphire 6970 8GB G.Skill Sniper 1333 
Power
PC P&C Silencer MKII 500 
  hide details  
Reply
post #3 of 8
Thread Starter 
How can I go about doing that?
It. Gets. Better.
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.6Ghz ASUS P8Z68/Gen3 Radeon HD 5870 16 GB G.skill 1600mhz 
Hard DriveHard DriveHard DriveCooling
750GB Hitachi Crucial M4 128GB Seagate Barracuda 2 TB Corsair H100 
OSPowerCase
Windows 7 Corsair TX 650 HAF X 
  hide details  
Reply
It. Gets. Better.
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.6Ghz ASUS P8Z68/Gen3 Radeon HD 5870 16 GB G.skill 1600mhz 
Hard DriveHard DriveHard DriveCooling
750GB Hitachi Crucial M4 128GB Seagate Barracuda 2 TB Corsair H100 
OSPowerCase
Windows 7 Corsair TX 650 HAF X 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by Sir Shfvingle View Post
As The title says, I went to go uninstall the 11.10 drivers and rebooted. When the desktop came back up, all the usb devices didn't work, and nothing will connect in the ports. I booted up with an alternate hard drive to try and install 11.9 on my main one, but nothing happened. This is a serious problem. Any ideas? I'm on another computer right now...
So your previous issue was fixed? Got no reply in your thread.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 8
Thread Starter 
Sorry, I got preoccupied with this issue. I was going to install the 11.9 drivers like you said, but this problem arose once I uninstalled the 11.10 drivers. All USB support gone, meaning I cannot do anything once the desktop comes up.
It. Gets. Better.
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.6Ghz ASUS P8Z68/Gen3 Radeon HD 5870 16 GB G.skill 1600mhz 
Hard DriveHard DriveHard DriveCooling
750GB Hitachi Crucial M4 128GB Seagate Barracuda 2 TB Corsair H100 
OSPowerCase
Windows 7 Corsair TX 650 HAF X 
  hide details  
Reply
It. Gets. Better.
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.6Ghz ASUS P8Z68/Gen3 Radeon HD 5870 16 GB G.skill 1600mhz 
Hard DriveHard DriveHard DriveCooling
750GB Hitachi Crucial M4 128GB Seagate Barracuda 2 TB Corsair H100 
OSPowerCase
Windows 7 Corsair TX 650 HAF X 
  hide details  
Reply
post #6 of 8
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #7 of 8
Thread Starter 
I can't do any of that because I'm not on the account that I want to change. How do I fix the USB Driver Filter in CCC, or better, install it onto a hard drive that is not currently The OS drive(until I change boot priority)?
It. Gets. Better.
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.6Ghz ASUS P8Z68/Gen3 Radeon HD 5870 16 GB G.skill 1600mhz 
Hard DriveHard DriveHard DriveCooling
750GB Hitachi Crucial M4 128GB Seagate Barracuda 2 TB Corsair H100 
OSPowerCase
Windows 7 Corsair TX 650 HAF X 
  hide details  
Reply
It. Gets. Better.
(16 items)
 
  
CPUMotherboardGraphicsRAM
2500k@4.6Ghz ASUS P8Z68/Gen3 Radeon HD 5870 16 GB G.skill 1600mhz 
Hard DriveHard DriveHard DriveCooling
750GB Hitachi Crucial M4 128GB Seagate Barracuda 2 TB Corsair H100 
OSPowerCase
Windows 7 Corsair TX 650 HAF X 
  hide details  
Reply
post #8 of 8
Quote:
Originally Posted by Sir Shfvingle View Post
I can't do any of that because I'm not on the account that I want to change. How do I fix the USB Driver Filter in CCC, or better, install it onto a hard drive that is not currently The OS drive(until I change boot priority)?
If you used Driver Sweeper on the AMD platform, it might whack out the motherboard and chipset drivers. If so, try to reinstall and update those drivers, else do a system restore or repair. Last option, reformat and fresh OS re-install.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Problem-USB is gone when 11.10 uninstalled