Overclock.net › Forums › Video Games › PC Gaming › BF3 (final) performance thread
New Posts  All Forums:Forum Nav:

BF3 (final) performance thread - Page 31

post #301 of 506
My Alienware M14x is even enough to make the game playable. With Ultra setting minus motion blur and AA and post AA off and my GPU overclocked I seem to average 25-30 FPS.
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
  hide details  
Reply
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
Alienware M14X R1
(13 items)
 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
CPUGraphicsHard DriveOS
I7 2.2, 3.1 turbo GT 555M Overclocked Crucial M4 256 GB SSD windows 7 
Monitor
1600x900 
  hide details  
Reply
post #302 of 506
Quote:
Originally Posted by Fist-Of-Freedom View Post
Happens to me too. Is yours black?
Yes! It seems to shift onto different models (e.g. onto trees, buildings, everything but the sky). Sometimes I boot into the game with a bar at the bottom of inverted textures. Clock speeds don't seem to affect it so it's really bizarre. My FPS is fantastic and my card has been historically bench- and game-stable so I'm looking at the drivers now.
Audio E-peen
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-5960X ASRock X99E-ITX/ac Unobtainium GPU 32GB Corsair Vengeance LPX DDR4-2666 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro M.2 512GB Corsair H100i Corsair SP120 High-Performance PWM x2 Noctua NF-F12 iPPC-2000 PWM x2 
CoolingOSMonitorKeyboard
Noctua NF-A9x14 Windows 10 Pro x64 Dell U2715H Logitech G710+ 
PowerCaseMouseMouse Pad
Silverstone SX600-G NCASE M1 v4 Logitech G700s eVGA GTX 590 Mouse Mat 
AudioAudioAudioAudio
Schiit Yggdrasil Unobtainium Amplifier Unobtainium Headphones Cambridge Audio Azur 851A 
AudioAudioOther
Anthony Gallo Acoustics Reference Strada JH Audio JH13 Pro (Custom Silver Cables) Herman Miller Embody 
  hide details  
Reply
Audio E-peen
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-5960X ASRock X99E-ITX/ac Unobtainium GPU 32GB Corsair Vengeance LPX DDR4-2666 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro M.2 512GB Corsair H100i Corsair SP120 High-Performance PWM x2 Noctua NF-F12 iPPC-2000 PWM x2 
CoolingOSMonitorKeyboard
Noctua NF-A9x14 Windows 10 Pro x64 Dell U2715H Logitech G710+ 
PowerCaseMouseMouse Pad
Silverstone SX600-G NCASE M1 v4 Logitech G700s eVGA GTX 590 Mouse Mat 
AudioAudioAudioAudio
Schiit Yggdrasil Unobtainium Amplifier Unobtainium Headphones Cambridge Audio Azur 851A 
AudioAudioOther
Anthony Gallo Acoustics Reference Strada JH Audio JH13 Pro (Custom Silver Cables) Herman Miller Embody 
  hide details  
Reply
post #303 of 506
Quote:
Originally Posted by Fist-Of-Freedom View Post
Happens to me too. Is yours black?



I feel your frustration. Sometimes its buttery smooth, other times it's complete ****.

One thing that did help me overall was turn up the voltage on my GPU.
i restarted my pc. Now it's back to it's normal speed. I don't know if it's going to happen again though
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE BIOSTAR TA85G3 HD Nvidia Geforce 570 GTX G.Skill RipJaws 4GB X2 @ 1333 Mhz 
Hard DriveOSPower
500 GB Windows 7 Ulitimate 64 Bit 700 PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE BIOSTAR TA85G3 HD Nvidia Geforce 570 GTX G.Skill RipJaws 4GB X2 @ 1333 Mhz 
Hard DriveOSPower
500 GB Windows 7 Ulitimate 64 Bit 700 PSU 
  hide details  
Reply
post #304 of 506
Quote:
Originally Posted by friend'scatdied View Post
Yes! It seems to shift onto different models (e.g. onto trees, buildings, everything but the sky). Sometimes I boot into the game with a bar at the bottom of inverted textures. Clock speeds don't seem to affect it so it's really bizarre. My FPS is fantastic and my card has been historically bench- and game-stable so I'm looking at the drivers now.
I had the same problem when I installed the new drivers. Just restart your PC and it should be back to normal.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE BIOSTAR TA85G3 HD Nvidia Geforce 570 GTX G.Skill RipJaws 4GB X2 @ 1333 Mhz 
Hard DriveOSPower
500 GB Windows 7 Ulitimate 64 Bit 700 PSU 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE BIOSTAR TA85G3 HD Nvidia Geforce 570 GTX G.Skill RipJaws 4GB X2 @ 1333 Mhz 
Hard DriveOSPower
500 GB Windows 7 Ulitimate 64 Bit 700 PSU 
  hide details  
Reply
post #305 of 506
Quote:
Originally Posted by LamGoHam View Post
I had the same problem when I installed the new drivers. Just restart your PC and it should be back to normal.
I usually only have to restart the game (exit/enter a new online match) for it to go away. Has rebooting resolved it for you permanently?

Guess I can always stop alt-tabbing/multitasking.
Audio E-peen
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-5960X ASRock X99E-ITX/ac Unobtainium GPU 32GB Corsair Vengeance LPX DDR4-2666 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro M.2 512GB Corsair H100i Corsair SP120 High-Performance PWM x2 Noctua NF-F12 iPPC-2000 PWM x2 
CoolingOSMonitorKeyboard
Noctua NF-A9x14 Windows 10 Pro x64 Dell U2715H Logitech G710+ 
PowerCaseMouseMouse Pad
Silverstone SX600-G NCASE M1 v4 Logitech G700s eVGA GTX 590 Mouse Mat 
AudioAudioAudioAudio
Schiit Yggdrasil Unobtainium Amplifier Unobtainium Headphones Cambridge Audio Azur 851A 
AudioAudioOther
Anthony Gallo Acoustics Reference Strada JH Audio JH13 Pro (Custom Silver Cables) Herman Miller Embody 
  hide details  
Reply
Audio E-peen
(24 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-5960X ASRock X99E-ITX/ac Unobtainium GPU 32GB Corsair Vengeance LPX DDR4-2666 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro M.2 512GB Corsair H100i Corsair SP120 High-Performance PWM x2 Noctua NF-F12 iPPC-2000 PWM x2 
CoolingOSMonitorKeyboard
Noctua NF-A9x14 Windows 10 Pro x64 Dell U2715H Logitech G710+ 
PowerCaseMouseMouse Pad
Silverstone SX600-G NCASE M1 v4 Logitech G700s eVGA GTX 590 Mouse Mat 
AudioAudioAudioAudio
Schiit Yggdrasil Unobtainium Amplifier Unobtainium Headphones Cambridge Audio Azur 851A 
AudioAudioOther
Anthony Gallo Acoustics Reference Strada JH Audio JH13 Pro (Custom Silver Cables) Herman Miller Embody 
  hide details  
Reply
post #306 of 506
Ultra settings - 2560 * 1600 - avg 85 - 95 fps, has peaked up to 120fps outdoors.
I need to enable Vsync to avoid tearing, second extended monitor for sound via HDMI to receiver.
ROJO
(14 items)
 
Endless
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-7600K MSI Z270 G M7 GTX 1080 FE ti CORSAIR Vengeance LPX 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 960 EVO M.2 SAMSUNG 850 Pro  LITEON CX1-JB512-HP M.2 LITEON CX1-JB512-HP M.2 
CoolingOSMonitorKeyboard
Corsair H115i Win 10 Pro Asus ROG PG348Q  Ducky DK 9008S 
PowerCase
SeaSonic SS-750KM3 750W NZXT S340 Elite 
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor E5-1650 v3  ASRock X99 Extreme4 Quadro K1200 Kingston  
Hard DriveHard DriveHard DriveCooling
SAMSUNG 950 PRO M.2  SAMSUNG 850 PRO  WB Black Cooler Master Hyper 212 EVO 
OSMonitorMonitorMonitor
Windows 7 Ultimate BenQ GW2760HS Black 27" BenQ GW2760HS Black 27" BenQ GW2760HS Black 27" 
PowerCaseAudio
SeaSonic M12II 750 SS-750AM2 750W Fractal Design Define XL R2 Black klipsch R-15PM 
  hide details  
Reply
ROJO
(14 items)
 
Endless
(15 items)
 
 
CPUMotherboardGraphicsRAM
i5-7600K MSI Z270 G M7 GTX 1080 FE ti CORSAIR Vengeance LPX 
Hard DriveHard DriveHard DriveHard Drive
SAMSUNG 960 EVO M.2 SAMSUNG 850 Pro  LITEON CX1-JB512-HP M.2 LITEON CX1-JB512-HP M.2 
CoolingOSMonitorKeyboard
Corsair H115i Win 10 Pro Asus ROG PG348Q  Ducky DK 9008S 
PowerCase
SeaSonic SS-750KM3 750W NZXT S340 Elite 
CPUMotherboardGraphicsRAM
Intel® Xeon® Processor E5-1650 v3  ASRock X99 Extreme4 Quadro K1200 Kingston  
Hard DriveHard DriveHard DriveCooling
SAMSUNG 950 PRO M.2  SAMSUNG 850 PRO  WB Black Cooler Master Hyper 212 EVO 
OSMonitorMonitorMonitor
Windows 7 Ultimate BenQ GW2760HS Black 27" BenQ GW2760HS Black 27" BenQ GW2760HS Black 27" 
PowerCaseAudio
SeaSonic M12II 750 SS-750AM2 750W Fractal Design Define XL R2 Black klipsch R-15PM 
  hide details  
Reply
post #307 of 506
surprisingly I'm getting 40fps dipping down to 35 at times with my 8800 GTX everything on low.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 GIGABYTE GA-970A-D3 Sapphire 6850 1gb 8 Gigs GSkill 
Hard DriveOSMonitorKeyboard
Seagate 640gb Windows Home Premium x86 Acer P244W 24' G15 
PowerCaseMouse
SILVERSTONE ST70F 700W Lian-Li Rocketfish G5 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 955 GIGABYTE GA-970A-D3 Sapphire 6850 1gb 8 Gigs GSkill 
Hard DriveOSMonitorKeyboard
Seagate 640gb Windows Home Premium x86 Acer P244W 24' G15 
PowerCaseMouse
SILVERSTONE ST70F 700W Lian-Li Rocketfish G5 
  hide details  
Reply
post #308 of 506
Quote:
Originally Posted by kingpin4329 View Post
turn off ultra settings? lol... can't complain about performance until you atleast try out medium.
I didn't just spend almost a grand to play this game at medium. I should easily be able to play this game stable with Ultra settings.
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 3.3ghz Asrock P67 Extreme4 2x MSI GTX460 Hawk 8GB G.Skill Sniper 
Hard DriveOSMonitorPower
1TB Samsung 7200rpm Windows 7 64-bit HP 2310 750w Corsair TX750 
Case
Antec 900 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 3.3ghz Asrock P67 Extreme4 2x MSI GTX460 Hawk 8GB G.Skill Sniper 
Hard DriveOSMonitorPower
1TB Samsung 7200rpm Windows 7 64-bit HP 2310 750w Corsair TX750 
Case
Antec 900 
  hide details  
Reply
post #309 of 506
With my sig rig. My settings are everything Maxed out Ultra + 2XMSAA @1080p I am getting consistent 55-69FPS on all 64 player multiplayer maps.

I am happy I didn't need a second GTX 580
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4960X IV-E @4.7GHz/1.35v ASUS Sabertooth X79 Aorus GTX 1080 Ti 11G Corsair Dominator Plat. 32GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
750GB Samsung 840 EVO SSD Seagate Firecuda 2TB SSHD Corsair H100i v2 w/ GT AP-15's Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
LG 34UM88C-P Logitech G810 Corsair HX850W Pro Series Corsair 750D 
MouseMouse PadAudioAudio
Logitech G900 Logitech Hard Pad Creative SB X-Fi Titanium HD  Corsair SP2500 2.1 Speaker System 
AudioOther
Sennheiser HD 598 NZXT Hue+ 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4960X IV-E @4.7GHz/1.35v ASUS Sabertooth X79 Aorus GTX 1080 Ti 11G Corsair Dominator Plat. 32GB DDR3 2400Mhz 
Hard DriveHard DriveCoolingOS
750GB Samsung 840 EVO SSD Seagate Firecuda 2TB SSHD Corsair H100i v2 w/ GT AP-15's Windows 10 Pro 64-bit 
MonitorKeyboardPowerCase
LG 34UM88C-P Logitech G810 Corsair HX850W Pro Series Corsair 750D 
MouseMouse PadAudioAudio
Logitech G900 Logitech Hard Pad Creative SB X-Fi Titanium HD  Corsair SP2500 2.1 Speaker System 
AudioOther
Sennheiser HD 598 NZXT Hue+ 
  hide details  
Reply
post #310 of 506
Quote:
Originally Posted by friend'scatdied View Post
Yes! It seems to shift onto different models (e.g. onto trees, buildings, everything but the sky). Sometimes I boot into the game with a bar at the bottom of inverted textures. Clock speeds don't seem to affect it so it's really bizarre. My FPS is fantastic and my card has been historically bench- and game-stable so I'm looking at the drivers now.
Yup, we have the same exact issue. Glad I'm not the only one...

My FPS is good too, nothing lower than 40. I was told to turn up the voltage on my GPU (EVGA SuperClocked GTX 570 HD), so I'll update tonight. I'm more so trying to get rid of the "BF3 has stopped working" error than anything else!

Quote:
Originally Posted by LamGoHam View Post
i restarted my pc. Now it's back to it's normal speed. I don't know if it's going to happen again though
Yeah, it's weird. Very hit or miss.

Quote:
Couple of possibilities:
Make sure that you don't have too many devices connected to a single power rail (a buddy of mine experienced this issue - he moved his WD Raptor to another rail and the game stopped shutting down his PC).
If you're experiencing random hard-lock with an artifacted display and looping sound(s), it could be that your video card's core voltage is too low. My MSI N570GTX-M2D12D5/OC default core voltage was set too low - I increased it (using MSI Afterburner) to 988mV and the issue has been completely resolved for both BC2 and BF3.
Just for the sake of saying it, make sure all of your video and sound drivers are up-to-date.

Hope that helps.
I'm going to try turning up my voltage later.
Edited by Fist-Of-Freedom - 10/26/11 at 10:49am
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5 ASRock P67 EXTREME4 GEN3 EVGA GTX 970 Ripsaw 16GB ddr3 
Hard DriveOSMonitorKeyboard
256 840 PRO Windows ME ASUS MG MG278Q 27" G710+ 
PowerCaseMouse
Corsair Gold AX750 Haf 942 G500 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5 ASRock P67 EXTREME4 GEN3 EVGA GTX 970 Ripsaw 16GB ddr3 
Hard DriveOSMonitorKeyboard
256 840 PRO Windows ME ASUS MG MG278Q 27" G710+ 
PowerCaseMouse
Corsair Gold AX750 Haf 942 G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › BF3 (final) performance thread