Overclock.net › Forums › Software, Programming and Coding › Other Software › MS Word types » instead of "
New Posts  All Forums:Forum Nav:

MS Word types » instead of "

post #1 of 4
Thread Starter 
doing some work on Microsoft Word, and I press Shift+2 to get ", but in Word it comes out at » or « depending on what side has a letter closest to it.

Is there a way I can get word to type " instead of «/» like it is suppose to do?

Tried Alt+Shift. that was not the problem
post #2 of 4
Shift and 2 gets you @ not ". Not sure what your question/problem is?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
5000+ BE 3.4G @1.447v DFI 790FX-M2RS Sapphire 3850 8G Corsair XMS2 DHX 
Hard DriveOSPower
Seagate Win7 Ultimate 64bit Antec TPQ-850 
  hide details  
Reply
post #3 of 4
Norwegian keyboard... not everyone has US English keyboards.

Word probably has auto replace set for ". Check the options.
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
post #4 of 4
Thread Starter 
Shift + 2 changes my keyboard between Norwegian and US. My problem is not that its set to an US type, it is that my keyboard types » or « whenever I want to type ", but it only happens in Microsoft Word. Notepad, or this website does not do it.

I cannot find any setting in auto correct in MS Word that does it
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › MS Word types » instead of "