Overclock.net › Forums › Graphics Cards › NVIDIA › Problems after GTX470oc
New Posts  All Forums:Forum Nav:

Problems after GTX470oc

post #1 of 23
Thread Starter 
hi all, and sorry for my poor english...
So i will explain my problems and what ive did to my poor GTX470 now:

I have watercooled GTX470 with really good temp with no OC (never goes more than 38°C in full usage)

so i overcloked it from:
607mhz Core / 1214mhz shaders stock clocks
1674mhz mem stock
1v stock

to : (with bios flash)
900mhz Core / 1800mhz shaders
1700mhz mem
1,15v

its seems ok cause temperatures in full usage with oc never goes more than 52°

but after ~15min, i got an hardcore auto-reboot, after reboot all seems ok but i down it all to stock freq.
But 1 day later, i dont know why, my computer sometimes get bsod before windows load, or when windows load after few moment like 10 or 30mins
i lost video signal or, when im ingame, all its ok until a fatal lag (with strange display on screen ^^) which make me reboot...

i dont understand cause temps never goes more than 52° when i overclocked it, maybe voltage damaged it??

does my GTX is totaly down? (cause i can still play few min before crashes)
should i flash my bios again with orginal bios?? (link for original bios??)


thx in advance for your replies
post #2 of 23
post your temp.s and spec.
And first check the connections .Then we can move forward
post #3 of 23
Thread Starter 
I havent did screens during overclocking but i was looking to the top temp in msi afterburner and it was 52°c, else i can do temps screens now on stock clocks.
but i will post it in the end of evening cause now im at work. thx
post #4 of 23
Thread Starter 
pls tell me if me if my gtx470 is completly dead or if there is a way to repair it

this is screen of bsod (when it crash on windows startin:
http://hpics.li/6926c57


sometimes i can go on windows but input video stop sometimes, or completly crash in game

and a this is a screen of temp with no oc :

http://hpics.li/49d423a

when i oc it to 900mhz Core temps never goes more than 52°

pls tell me if there is no way...

(ive already bought a 570 but i wanna know if i must rebuy a 470 cause i dont want that my waterblock become obsolete)
Edited by Killermix - 10/25/11 at 10:22am
post #5 of 23
Thread Starter 
Please help me :'S
post #6 of 23
I might try going with the orginal bios. What drivers are you using? Reinstall/update those.
Form from chaos
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.6 ASUS ROG HERO 670 SLI 8GB TEAM DDR3 2600 
Hard DriveOptical DriveOSMonitor
Samsung Pro 128GB LG Blu Ray Win 8.1 64 245BW 
PowerCase
Corsair1000W Lian Li tech bench 
  hide details  
Reply
Form from chaos
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.6 ASUS ROG HERO 670 SLI 8GB TEAM DDR3 2600 
Hard DriveOptical DriveOSMonitor
Samsung Pro 128GB LG Blu Ray Win 8.1 64 245BW 
PowerCase
Corsair1000W Lian Li tech bench 
  hide details  
Reply
post #7 of 23
dont jump from 607 to 900 core, work your way up. Your overclock is most likely NOT stable

temps are not the only thing you need to look at when you OC
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
ShadowForge
(12 items)
 
Defiant
(14 items)
 
CarbonCat
(13 items)
 
CPUMotherboardGraphicsRAM
Phenom II x6 1405T (unlocked Athlon II X4 640T) ASUS M5A99X EVO AM3+ Asus ENGTX470/2DI/1280MD5/V2 16 GB (4x4GB) G.Skill DDR3 1600 CAS9 1.35v 
Hard DriveHard DriveOptical DriveCooling
WD Caviar Blue 250 2.5" Laptop Drive WD Caviar Black 1TB 3.5" Pioneer BDR-203 BluRay Burner Corsair H60 push 
OSOSMonitorPower
Windows 7 Pro x64 Ubuntu 11.10 Samsung 40" 60hz  ANTEC NEO ECO 520W 
CaseMouse
NZXT Gamma Microsoft Bluetooth Notebook Mouse 5000 
CPUMotherboardGraphicsRAM
i7 - 2600k [5.0 1.42v] ASUS P8Z68 Deluxe Sapphire HD6950 2gb Dirt 3 Edition 8GB G.Skill DDR3 2133 CAS11 
Hard DriveOSMonitorKeyboard
60GB G.Skill Sniper + 2x1TB Spinpoint F3 Raid0 Win 7 Pro x64 ASUS VW266H Razer Blackwidow 
PowerCaseMouse
Seasonic X750 Gold Corsair Carbide 500R White G9 
  hide details  
Reply
post #8 of 23
All because the temps are OK does not mean that your card is stable. You should probably lower it to it's original factory clocks and incrementally work your way up (or go back to the last safe clock you had it set at)
post #9 of 23
Quote:
Originally Posted by selectstriker2 View Post
dont jump from 607 to 900 core, work your way up. Your overclock is most likely NOT stable

temps are not the only thing you need to look at when you OC
Is that what he did? It sounds like he's still having issues on stock clocks.
Form from chaos
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.6 ASUS ROG HERO 670 SLI 8GB TEAM DDR3 2600 
Hard DriveOptical DriveOSMonitor
Samsung Pro 128GB LG Blu Ray Win 8.1 64 245BW 
PowerCase
Corsair1000W Lian Li tech bench 
  hide details  
Reply
Form from chaos
(13 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.6 ASUS ROG HERO 670 SLI 8GB TEAM DDR3 2600 
Hard DriveOptical DriveOSMonitor
Samsung Pro 128GB LG Blu Ray Win 8.1 64 245BW 
PowerCase
Corsair1000W Lian Li tech bench 
  hide details  
Reply
post #10 of 23
Thread Starter 
Quote:
Is that what he did? It sounds like he's still having issues on stock clocks.

Yes im on stock clock and i still have issues, bsod before windows load or sometimes i can get on windows but it crash later on windows with input lost or artifact then freeze.


where i can find original bios?

ps:im on 285.62 drivers.

im at work now i will try to uninstal drivers @ all with no reinstal to get default when i will come home
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Problems after GTX470oc