Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 hdmi to tv - no signal
New Posts  All Forums:Forum Nav:

6950 hdmi to tv - no signal

post #1 of 9
Thread Starter 
I have got a 50 inch plasma that I want to connect to my 6950 over hdmi, but it's not working.

-The TV is this model; TX-P50U30E

-I have 6950's in crossfire

-I have a triple screen extended desktop:
1. BenQ XL2410T connected by a dual link dvi
2. Eizo S2233W-E connected by a mini dp to dp adapter
3. TX-P50U30E connected by hdmi (no adapter)

CCC detects the TV and I can set resolution for the TV and such, but the tv appears to have no signal.

The plasma screen works great when watching normal TV over hdmi, but not from the pc.

any thoughts?
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
post #2 of 9
Quote:
Originally Posted by Op125 View Post
I have got a 50 inch plasma that I want to connect to my 6950 over hdmi, but it's not working.

-The TV is this model; TX-P50U30E

-I have 6950's in crossfire

-I have a triple screen extended desktop:
1. BenQ XL2410T connected by a dual link dvi
2. Eizo S2233W-E connected by a mini dp to dp adapter
3. TX-P50U30E connected by hdmi (no adapter)

CCC detects the TV and I can set resolution for the TV and such, but the tv appears to have no signal.

The plasma screen works great when watching normal TV over hdmi, but not from the pc.

any thoughts?
1. Eizo S2233W-E DP > MiniDP Adapter > Mini DP
2. TX-P50U30E HDMI > HDMI
3. BenQ XL2410T DVI > DVI Upper DVI port <--------? Lower DVI Port will not work, please check your connection.


OR

1. Eizo S2233W-E DP > MiniDP Adapter > Mini DP
2. TX-P50U30E HDMI > HDMI-DVI Adapter.
3. BenQ XL2410T DVI > DVI-MiniDP Dual Link Active Adapter



[/CENTER]
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 9
Thread Starter 
I tried plugging the BenQ into the other dvi port, but then I could not have the hdmi connected at the same time, so I guess the BenQ is connected to the right dvi port for the hdmi port to work.

I also tried disconnecting everything from my 6950 except the hdmi cable, and the TV still didn't display a picture.
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by Op125 View Post
I tried plugging the BenQ into the other dvi port, but then I could not have the hdmi connected at the same time, so I guess the BenQ is connected to the right dvi port for the hdmi port to work.

I also tried disconnecting everything from my 6950 except the hdmi cable, and the TV still didn't display a picture.
Go to the TV menu settings to select the input signal from "HDMI".

This configuration must work:

DVI > DVI
HDMI > HDMI
DP > DP-MiniDP
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
This configuration must work:

DVI > DVI
HDMI > HDMI
DP > DP-MiniDP
That's the configuration I'm using

Quote:
Originally Posted by Ken1649 View Post
Go to the TV menu settings to select the input signal from "HDMI".
The TV has two hdmi inputs and I have tried to connect the PC to both. And it says "HDMI1" or "HDMI2" in the top left corner of the TV screen, but no picture.
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by Op125 View Post
That's the configuration I'm using



The TV has two hdmi inputs and I have tried to connect the PC to both. And it says "HDMI1" or "HDMI2" in the top left corner of the TV screen, but no picture.
Use the TV Remote Control, select menu then find the option to select the input signal either from "HDMI1" or HDMI2" depends on which one you connect the cable to.

Check the HDMI cable or use different cable.

Last, uninstall Catalyst, restart and re-install.
Edited by Ken1649 - 10/25/11 at 1:25pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #7 of 9
It must be working now.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
It must be working now.
Not rly.
I tried another hdmi cable and it still didn't give me a picture on the TV. I know that it will work if I use the dvi to hdmi adapter, but I need hdmi with audio. I have ordered an active dp to hdmi adapter, maybe that will work. But I'm still very much interested if anyone knows why I cant get it to work by just plugging the TV to the hdmi port.

Maybe I'll try using the other 6950 just to see if it's a problem with the gpu.
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
post #9 of 9
Thread Starter 
Thank god for crossfire It seems that the hdmi port on one of my 6950's is broken, so I got it working now.

Thanks for the help anyways.
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
Main Rig
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-3770K @ 4.5 GHz Asus Sabertooth Z77  EVGA 780Ti Classified Hydro Copper 2x4 GB Corsair Dominator Platinum @ 2133 MHz 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 256GB (Games) Samsung 840 PRO 256GB (System) 2x 2TB WD Green [Raid 1] 2x 2TB WD Black [Raid 1] 
CoolingOSMonitorMonitor
Apogee HD, Phobya G-Changer 360 V.2 w / 3x 120m... Windows 10 Pro 64-bit Dell S2716DG 144Hz G-Sync 1ms Eizo Coloredge CX271 
MonitorKeyboardPowerCase
Eizo FlexScan S2233WE Corsair K70 (Cherry MX Speed), Corsair K70 (Che... Corsair AX750 Corsair 750D 
MouseMouse PadAudioAudio
Zowie FK1, Zowie FK1+ Zowie GTF-X, PureTrak Talent Matrix Mini-i DAC Sennheiser IE80 w/ Etymotic 75ohm Resistor Adapter 
Audio
Audio Technica AT2020USB+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 hdmi to tv - no signal