Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › CiNEBENCH r11.5 crashes on startup
New Posts  All Forums:Forum Nav:

CiNEBENCH r11.5 crashes on startup

post #1 of 3
Thread Starter 
Hello guys, well i just my computer and wanted to do some benchmark testing so i downloaded cinebench r11.5. I am using the amd 11.10 preview 3 drivers. Whenever i run the 64 bit or 32 bit executable, after a few seconds, the screen goes black, then comes back. Now in task manager, there is cinebench there, just sitting at 25% cpu usage. Can anyway tell me why cinebench crashes on startup, thanks.
Max's Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.8 1.370v Asus P8P67 PRO 3.1 Sapphire 6870 8GB Mushkin 1600mhz cas 9 
Hard DriveCoolingOSMonitor
WD Black 500GB 7200RPM Noctua NH-D14 Win7 x64 SP1 Asus VE247 LED 
PowerCase
Corsair TX650 NZXT Phantom White 
  hide details  
Reply
Max's Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.8 1.370v Asus P8P67 PRO 3.1 Sapphire 6870 8GB Mushkin 1600mhz cas 9 
Hard DriveCoolingOSMonitor
WD Black 500GB 7200RPM Noctua NH-D14 Win7 x64 SP1 Asus VE247 LED 
PowerCase
Corsair TX650 NZXT Phantom White 
  hide details  
Reply
post #2 of 3
Doesnt work with those Drivers happens to me all the time rollback your drivers
post #3 of 3
Thread Starter 
ahh thats what i feared, wanted to clarify before i try and rollback, thanks
Max's Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.8 1.370v Asus P8P67 PRO 3.1 Sapphire 6870 8GB Mushkin 1600mhz cas 9 
Hard DriveCoolingOSMonitor
WD Black 500GB 7200RPM Noctua NH-D14 Win7 x64 SP1 Asus VE247 LED 
PowerCase
Corsair TX650 NZXT Phantom White 
  hide details  
Reply
Max's Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500K @ 4.8 1.370v Asus P8P67 PRO 3.1 Sapphire 6870 8GB Mushkin 1600mhz cas 9 
Hard DriveCoolingOSMonitor
WD Black 500GB 7200RPM Noctua NH-D14 Win7 x64 SP1 Asus VE247 LED 
PowerCase
Corsair TX650 NZXT Phantom White 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › CiNEBENCH r11.5 crashes on startup