Overclock.net › Forums › Intel › Intel CPUs › Q6600 only running 2 cores.
New Posts  All Forums:Forum Nav:

Q6600 only running 2 cores.

post #1 of 21
Thread Starter 
Well I seem to be having a problem. My BF3 is running terribly even with a bunch of video settings turned off. I decided to do some GPU overclocking when I ran CPU-Z and noticed my CPU is only running 2 cores. Also checked HWMonitor and Task Manager, both showing the same thing.

So now, what can my problem be? I tried search BIOS to see if the other 2 cores are disabled or something, but couldn't find anything. I did do a BIOS update from 1306 to 2101 with no issues. Should I revert my BIOS back to 1306?
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
post #2 of 21
Did you have 4 cores on your older bios?

Sent from my AT&T Samsung Galaxy S2 using Tapatalk.
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
post #3 of 21
Thread Starter 
Quote:
Originally Posted by SMK View Post
Did you have 4 cores on your older bios?

Sent from my AT&T Samsung Galaxy S2 using Tapatalk.
Yes but the last time I checked was awhile ago. I did a reformat and updated the BIOS about 2 days ago and just noticed today it's only running 2 cores.

I just downgraded my BIOS to the one I had before and it's still at 2 cores, so I'm out of ideas at the moment.
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
post #4 of 21
Thread Starter 
Any ideas anyone?
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
post #5 of 21
This happened to me a few times when I was in the process of first overclocking my Q6600 G0 when I got it. I never posted here for a definitive answer but I just assumed the overclock was not stable. Each time I saw this happen, I backed down a little bit and 2 cores suddenly appeared.
6600K
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-6600k 4.6GHz Gigabyte z170XP-SLi-CF Sapphire R9-280X Toxic Corsair DDR4 2133MHz @ 3,000MHz 
Hard DriveCoolingOSKeyboard
Intel 535 480GB SSD Noctua NH-D15 Windows 10 Pro 64bit Microsoft Natural 4000 
PowerCaseMouseMouse Pad
Corsair TX950 ThermalTake Armor Logitech G700 Ripper XXL 
  hide details  
Reply
6600K
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-6600k 4.6GHz Gigabyte z170XP-SLi-CF Sapphire R9-280X Toxic Corsair DDR4 2133MHz @ 3,000MHz 
Hard DriveCoolingOSKeyboard
Intel 535 480GB SSD Noctua NH-D15 Windows 10 Pro 64bit Microsoft Natural 4000 
PowerCaseMouseMouse Pad
Corsair TX950 ThermalTake Armor Logitech G700 Ripper XXL 
  hide details  
Reply
post #6 of 21
Quote:
Originally Posted by Sam1990 View Post
Any ideas anyone?
a buddy of mine had a sim problem with his AMD. try this

Command + R
type in MSCONFIG
go to the boot tab
click advanced options
and make sure that # of processors is set to 4

lemme know
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
Bertok
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k @ 3.8 ASUS Sabertooth P67 Sapphire 6970 8 GB Gskill Ripjaw DDR3 @ 1600 
Hard DriveOptical DriveOSMonitor
1.5TB @ 7200rpm 20x DVD Recorder Dual Layer +R/RW -R/RW 7 x64 2 22" Hannspree 
KeyboardPowerCaseMouse
Razer Lycosa Zalman 750W Raven RV01 Razor DeathAdder 
  hide details  
Reply
post #7 of 21
Give this a try. Go into device manager and uninstall your cpu and then restart.

Edit: This is what I had to do when I got my quad, coming from a dual. It showed up as a dual core everywhere until I did that.
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 920 SABERTOOTH X58 Gigabyte GTX 970 Corsair  
Hard DriveHard DriveHard DriveCooling
WD 320GB WD 1TB Hitachi 1TB CM Hyper 212 Plus 
OSMonitorMonitorPower
Windows 10 Pro 24" Sceptre 20" Asus Corsair TX750 
Case
Antec 1200 
  hide details  
Reply
post #8 of 21
This might help, in the windows start menu type msconfig. Click on it, go to the boot tab then click on advanced options then check number of processors and go down to 4
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #9 of 21
Thread Starter 
Quote:
Originally Posted by Mr.N00bLaR View Post
This happened to me a few times when I was in the process of first overclocking my Q6600 G0 when I got it. I never posted here for a definitive answer but I just assumed the overclock was not stable. Each time I saw this happen, I backed down a little bit and 2 cores suddenly appeared.
Mine isn't overclocked.

Quote:
Originally Posted by Vyen View Post
a buddy of mine had a sim problem with his AMD. try this

Command + R
type in MSCONFIG
go to the boot tab
click advanced options
and make sure that # of processors is set to 4

lemme know
Tried that. Box is unchecked and the most I can set it to is 2.

Quote:
Originally Posted by aroc91 View Post
Give this a try. Go into device manager and uninstall your cpu and then restart.

Edit: This is what I had to do when I got my quad, coming from a dual. It showed up as a dual core everywhere until I did that.
Tried that, no luck.

Quote:
Originally Posted by sabbathcrazy View Post
This might help, in the windows start menu type msconfig. Click on it, go to the boot tab then click on advanced options then check number of processors and go down to 4
Tried that. Box is unchecked and the most I can set it to is 2.
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
post #10 of 21
Did you physically remove the cpu at all? Have you cleared the cmos? Did reinstall windows our is this the same install that once had 4 cores?

Sent from my AT&T Samsung Galaxy S2 using Tapatalk.
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-7700K Delidded 5.0Ghz Gigabyte AORUS Z270X-GamingK5 EVGA GTX1080FTW.Hybrid.Scythe GT/AP-15 P/P 2x8GB Kingston HyperX Savage Black 2800CL13 
Hard DriveHard DriveHard DriveCooling
Samsung 960 EVO 250GB NVMe Samsung 840 EVO 250GB 1.5TB Hitachi 7K3000 TTWater 360mm w/ Corsair Sp120PWMs 
MonitorKeyboardPowerCase
Dell S2716DG 2560x1440 144Hz GSync Razer BlackWidow Chroma v2 Corsair AX750 Corsair Carbide 600C Inverse 
MouseAudio
Razer DeathAdder Chroma ALC1220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6600 only running 2 cores.