Overclock.net › Forums › Intel › Intel CPUs › Q6600 only running 2 cores.
New Posts  All Forums:Forum Nav:

Q6600 only running 2 cores. - Page 2

post #11 of 21
Thread Starter 
Quote:
Originally Posted by SMK View Post
Did you physically remove the cpu at all? Have you cleared the cmos? Did reinstall windows our is this the same install that once had 4 cores?

Sent from my AT&T Samsung Galaxy S2 using Tapatalk.
I'm running a fresh install of Windows as of a couple days ago. The previous version had 4 cores. I have not cleared the CMOS and I did remove the CPU to reapply thermal paste before reformatting.

I'll re-seat the CPU, clear CMOS and report back.
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
post #12 of 21
Thread Starter 
Reformatted and cleared CMOS, still shows up as 2 cores and 2 threads in CPU-Z. Time to remove the CPU and re-seat. Any other ideas?
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
post #13 of 21
Thread Starter 
Took the CPU out and put it back in, cleared CMOS, and still shows up as 2 cores. I'm done, I give up, ordering new parts on Newegg.
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
post #14 of 21
Just happened to me not too long ago: Only 2 cores.

How I solved it in the end:
#1 Fully clear CMOS

#2 Load optimized defaults and save and exit BIOS

#3 Reformat the drive your Windows is going into--wipe it completely clean; no "Old Windows" folder or none of that. Get absolutely everything off the Windows partition.

#4 Re-install Windows.

#5 Re-install mobo chipset drivers.

#6 Enter BIOS and load and save optimized defaults.

That worked for me when none of the solutions mentioned did.

Good luck. I've felt that frustration.
Edited by crashdummy35 - 10/26/11 at 8:55pm
 
FPS Death Machine
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.905 GHz Gigabyte GA-EP45-UD3R EVGA SuperClocked GTX 660 4GB Kingston Hyper X DDR 2 
Hard DriveHard DriveOptical DriveCooling
Western Digital VelociRaptor Western Digital Caviar Black 1 Pioneer AIO Prolimatech Megahalems 
OSMonitorKeyboardPower
7 Ultimate x64 ASUS VH232H Microsoft Rosewill CAPSTONE-650  
CaseMouseMouse Pad
Antec 300 [MOD IN PROGRESS] CM Xornet Elvis 
  hide details  
Reply
 
FPS Death Machine
(15 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 @ 3.905 GHz Gigabyte GA-EP45-UD3R EVGA SuperClocked GTX 660 4GB Kingston Hyper X DDR 2 
Hard DriveHard DriveOptical DriveCooling
Western Digital VelociRaptor Western Digital Caviar Black 1 Pioneer AIO Prolimatech Megahalems 
OSMonitorKeyboardPower
7 Ultimate x64 ASUS VH232H Microsoft Rosewill CAPSTONE-650  
CaseMouseMouse Pad
Antec 300 [MOD IN PROGRESS] CM Xornet Elvis 
  hide details  
Reply
post #15 of 21
Quote:
Originally Posted by Sam1990 View Post
Reformatted and cleared CMOS, still shows up as 2 cores and 2 threads in CPU-Z. Time to remove the CPU and re-seat. Any other ideas?
Are you using the most recent version of CPU-Z?
post #16 of 21
Quote:
Originally Posted by Nick2253 View Post
Are you using the most recent version of CPU-Z?
Even his bios is showing 2 cores. I would narrow that to either mobo or processor.
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
Boinzy
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k 4.2Ghz Gigabyte GA-Z77-DS3H  XFX R9 280x TDFD 3GB G.SKILL Ripjaws X Series 8GB (2 x 4GB) 
Hard DriveHard DriveOptical DriveCooling
TOSHIBA X300 HDWE160XZSTA 6TB 7200 RPM Samsung 850 Evo 250GB Asus DRW-24B1ST Cooler Master 212+ 
OSMonitorKeyboardPower
Windows 10 Pro 64 bit Acer GN246HL Nixeus Moda Pro Mechanical Keyboard Cherry MX B... Antec Earthwatts 650W 
CaseMouseAudio
Thermaltake Chaser A41 Logitech G400 Bose Companion 2 
  hide details  
Reply
post #17 of 21
Thread Starter 
Quote:
Originally Posted by crashdummy35 View Post
Just happened to me not too long ago: Only 2 cores.

How I solved it in the end:
#1 Fully clear CMOS

#2 Load optimized defaults and save and exit BIOS

#3 Reformat the drive your Windows is going into--wipe it completely clean; no "Old Windows" folder or none of that. Get absolutely everything off the Windows partition.

#4 Re-install Windows.

#5 Re-install mobo chipset drivers.

#6 Enter BIOS and load and save optimized defaults.

That worked for me when none of the solutions mentioned did.

Good luck. I've felt that frustration.
I decided to go ahead and upgrade my build a little bit. I was going to upgrade anyway in a month but this gave me an excuse to do it earlier. I'll still give this a try though.

Quote:
Originally Posted by Nick2253 View Post
Are you using the most recent version of CPU-Z?
Yes and as said above the BIOS is even showing 2 cores.

Quote:
Originally Posted by Boinz View Post
Even his bios is showing 2 cores. I would narrow that to either mobo or processor.
I'm thinking it's the motherboard. I took a look at the pins and some of them are a dull gold color.
Edited by Sam1990 - 10/27/11 at 3:02pm
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
post #18 of 21
Just in case, it might not be the CPU it might be your motherboard. You should call ASUS cause they might know what to do.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #19 of 21
In the bios under wherever CPU options are did you check if all cores are enabled? My 680i likes to disable one of my E6850's cores when it resets the cmos every once and a while.

Sent from Windows Phone 7.5 using Board Express
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
MCP
(17 items)
 
Loki
(2 items)
 
Rinzler
(13 items)
 
CPUMotherboardGraphicsRAM
Intel 2700K 5GHz Asus P8Z68 Deluxe Gen3 EVGA GTX-1080Ti (4x8GB) Crucial Balistix 1600 MHz 
Hard DriveOptical DriveCoolingOS
A bunch of SSD's LG DVD Combo Apogee Xt Rev 1.0, 360 Rad + D5 Fedora 25 
OSMonitorMonitorMonitor
Windows 10 Acer 32" 4k Acer 32" 4k Wacom Cintiq 27 QHD 
KeyboardPowerCaseMouse
Ducky Corsair AX850 Coolermaster HAF-X Corsair 
Audio
Xonar DG 
CPUGraphics
Intel i7-4558U Intel Iris 
CPUMotherboardGraphicsRAM
i7 720QM Proprietary GTX 260M 4 gb DDR3 1066 
Hard Drive
500 GB WD Caviar Black 
  hide details  
Reply
post #20 of 21
Thread Starter 
Quote:
Originally Posted by sabbathcrazy View Post
Just in case, it might not be the CPU it might be your motherboard. You should call ASUS cause they might know what to do.
Worth a try.

Quote:
Originally Posted by Aesir View Post
In the bios under wherever CPU options are did you check if all cores are enabled? My 680i likes to disable one of my E6850's cores when it resets the cmos every once and a while.

Sent from Windows Phone 7.5 using Board Express
Yea I checked, the motherboard doesn't have any settings to enable/disable cores.
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
Phenom Power
(18 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE ASUS M5A97 AM3+ 970 PNY GTX 780 3GB Crucial Ballistix Sport DDR3 1600 16GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Barracuda 500GB 6Gb/s Samsung Spinpoint 750GB 3Gb/s Seagate Barracuda 2TB 6Gb/s LITE-ON DVD Burner SATA x2 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 7 Professional x64 ACER LED 27" 1920 x 1080 Logitech Wave 
PowerCaseMouseMouse Pad
Corsair TX750 HAF 912 Logitech G5 RAZER eXactMat 
AudioOther
Logitech X-540 5.1 Surround Canon Pixma MG2200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6600 only running 2 cores.