Overclock.net › Forums › Components › Memory › Help! New RAM not working!
New Posts  All Forums:Forum Nav:

Help! New RAM not working! - Page 2

post #11 of 24
Thread Starter 
Quote:
Originally Posted by Blindrage606 View Post
Perhaps a VDIMM increase, with matching timings for the Gskill from a Kingston boot, then install the Gskill.... Test boot thereafter with Gskill Ram.
Didn't work. however, i did notice that an LED on my mobo was left on during POST. An LED that reads "DRAM" under it. Now, one can assume that this LED among other is here for debugging reasons and is indicating that something is wrong. Any thoughts on what I should do from here?

I believe I will most likely try to contact G.Skill about my problem.
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
post #12 of 24
have you tried just 1 stick of the gskill? try it in all 4 dimm slots seperatly then try the other stick.
rules out if its one of them or the dim slots!
post #13 of 24
Thread Starter 
Quote:
Originally Posted by Big-Pete View Post
have you tried just 1 stick of the gskill? try it in all 4 dimm slots seperatly then try the other stick.
rules out if its one of them or the dim slots!
Yes i did that as well. It runs completely fine with ALL 4 Kingston RAM sticks. But, not when there is only two of them.

Just for reassurance. I keep reading that the G.Skill sticks are "designed for P67 and Z68 chipsets". Would this have an affect on the fact that im using P55?
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
post #14 of 24
POSSIBLY but not likely ive used those with AMd builts
post #15 of 24
Thread Starter 
Yeah, getting frustrating. im not sure what to do now.
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
post #16 of 24
Quote:
Originally Posted by gnarlybug5 View Post
Yes i did that as well. It runs completely fine with ALL 4 Kingston RAM sticks. But, not when there is only two of them.

Just for reassurance. I keep reading that the G.Skill sticks are "designed for P67 and Z68 chipsets". Would this have an affect on the fact that im using P55?
have you tried just 1 stick of kingston?!
post #17 of 24
Thread Starter 
Quote:
Originally Posted by Big-Pete View Post
have you tried just 1 stick of kingston?!
Yes, I did. And that didn't work either... neither did 2 sticks of kingston... soooo, my computer just likes having all 4 slots filled?
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
post #18 of 24
Quote:
Originally Posted by gnarlybug5 View Post
Yes, I did. And that didn't work either... neither did 2 sticks of kingston... soooo, my computer just likes having all 4 slots filled?
wow thats odd! does the pc even post if you have gskill in?!
post #19 of 24
Thread Starter 
Quote:
Originally Posted by Big-Pete View Post
wow thats odd! does the pc even post if you have gskill in?!
No. Would you like me to try mixing brands? they run at same stock volts and timings. but speeds are different. should i put in 2 g.skill and 2 kingston to see if it works?
My computer has never ever been run without all 4 slots filled. Even when i first built it.
Edited by gnarlybug5 - 10/25/11 at 9:03pm
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
post #20 of 24
Sounds like a mobo issue, if anything RMA the board or test the sticks of ram in another computer(doesnt even have to be at rated speeds).
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
 
Alienware 13
(10 items)
 
Alienware Alpha
(6 items)
 
CPUMotherboardGraphicsRAM
Intel i7 4770k @4.0Ghz MSI Z87 G65 EVGA 980Ti Classified+EVGA 660SC PhysX G.Skill Trident X 16GB @2400Mhz 
Hard DriveCoolingOSMonitor
Corsair 480GB+1TB WD Black Corsair H100 W10 Pro|Start10 U2713HM+U22 LED+ACz1 Mount 
KeyboardPowerCaseMouse
RealForce 87U 55g  Corsair HX1050 Corsair 650D Razer DeathAdder+Firefly 
Audio
STX+SP2500, Asgard 2+HD650 
CPUGraphicsRAMHard Drive
Intel i7 6500U nVidia GTX 960m OC Samsung 16GB 1.35v M.2 850 EVO 500GB+1TB WD 
OSMonitorKeyboard
W10|Start 10 IPS 4k, Touch Alienware FX 
CPUGraphicsRAMHard Drive
Intel i7 4785T @3.2Ghz 8MB nVidia 860m OC vBIOS mod HyperX Impact 16GB DDR3 256GB Samsung SSD+1TB HDD 
OSAudio
W10|Start 10 DragonFly v1.2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Help! New RAM not working!